Subject: RE: 2493bis and 2558bis

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 20 Dec 2002 15:50:42 +0100

The implementation reports at:

 http://www.ietf.org/IESG/Implementations/RFC2558-Implementation.txt
 http://www.ietf.org/IESG/Implementations/RFC2493-Implementation.txt

Seem fine to me.

The two MIB modules in the documents also compile clean.

However, if we look at the latest document requirements for candidate
RFCs as at:
   http://www.ietf.org/ID-nits.html

then there are some things that may need an update like:
- splitting of references, 
- no references in abstract section
- clearly label that document is going to obsolete earlier RFC 
- add copyrigth statement to the DESCRIPTION clause of the
  module-identity, see 
     http://www.ietf.org/IESG/STATEMENTS/MIB-COPYRIGHT.txt

For RFC2493bis I would also like

- change year format for revision date
  that is change
                    REVISION      "9811071100Z"
  into
                    REVISION      "199811071100Z"
- I would rather see WG mailing list info than charter page info
  WG charter page may go away when WG shuts down, mailing list
  often stays around much longer

For RFC2558bis I would also like

- Update MIB boiler-plate to latest version, now that new SNMPv3 RFCs
  have been published. New revision of boilerplate (much shorter by the
  way) is at: http://www.ops.ietf.org/mib-boilerplate.html
- make (old) REVISION dates to use 4-digit year notation (as also 
  stated above for rfc2493bis)
- It would be good to add WG charter mailing list info
- Securitty section may be improved. That is, list those tables or objets
  that are specifically vulnerable and explain why.
  It is good to split that for read-vulenerability and for
  write-vulenerability

Thanks,
Bert

---

From: "Orly Nicklass" <[email-masked]>
Date: Sat, 21 Dec 2002 00:06:34 +0200

Hi,

I think both of the above are Kaj's, however, I will verify that the others; DS1/DS3 follow the requirements before I post new drafts.
Orly

-----Original Message-----
From:	Faye Ly [mailto:[email-masked]]
Sent:	Fri 12/20/2002 7:39 PM
To:	Wijnen, Bert (Bert); [email-masked]; [email-masked]; [email-masked]; C. M. Heard
Cc:	[email-masked]; Orly Nicklass; Atommib (E-mail)
Subject:	RE: 2493bis and 2558bis

Bert,

Thanks a lot.  Kaj and Orly, do you think you can fix them and post the
updated drafts?  Thanks.

-faye

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
Sent: Friday, December 20, 2002 6:51 AM
To: Faye Ly; [email-masked]; [email-masked];
[email-masked]; 'C. M. Heard'
Cc: [email-masked]; [email-masked]; [email-masked]; Atommib
(E-mail)
Subject: RE: 2493bis and 2558bis

Seem fine to me.

- Securitty section may be improved. That is, list those tables or
objets

Thanks,
Bert

---

From: Kaj Tesink <[email-masked]>
Date: Mon, 23 Dec 2002 15:39:14 -0500

>Thanks a lot.  Kaj and Orly, do you think you can fix them and post the

yes both of them are in my inbox. mike heard has volunteered to help with
the edits and sync up w the wis mib as well

kaj

>   It is good to split that for read-vulenerability and for

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Kaj Tesink
Telcordia Technologies. In.
331 Newman Springs Road
Red Bank, NJ 07701
Email: kaj @research.telcordia.com
Tel: (732) 758-5254
Fax: (732) 758-4177

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/