Subject: RE: MIB doctor review of draft-ietf-atommib-rfc2496bis-02.txt

From: "Orly Nicklass" <[email-masked]>
Date: Thu, 22 May 2003 18:47:05 +0300

seems cleaner, I 'll make the changes, unless someone object to it.

-----Original Message-----
From: Kaj Tesink [mailto:[email-masked]]
Sent: Wednesday, May 21, 2003 9:53 PM
To: Wijnen, Bert (Bert); C. M. Heard
Cc: AToM MIB Working Group; Orly Nicklass; Lam, Hing-Kam (Kam); Faye Ly; Erik Nordmark; Thomas Narten
Subject: RE: MIB doctor review of draft-ietf-atommib-rfc2496bis-02.txt

At 11:07 PM 5/19/2003 +0200, Wijnen, Bert (Bert) wrote:
>Inline

[...]

> > >             The values, in sequence, describe:
> > >
> > >             TITLE:            SPECIFICATION:
> > >             dsx3M23            ANSI T1.107-1988  [ANSI-T1.107]
> > >             dsx3SYNTRAN        ANSI T1.107-1988  [ANSI-T1.107]
> > >             dsx3CbitParity     ANSI T1.107a-1990 [ANSI-T1.107a]
> > >             dsx3ClearChannel   ANSI T1.102-1987  [ANSI-T1.102]
> > >             e3Framed           CCITT G.751       [CCITT-G.751]
> > >             e3Plcp             ETSI T/NA(91)18   [ETSI-T/NA(91)18]
> > >             dsx3M13        ANSI T1.107a-1990 [ANSI-T1.107a]."
> > >      ::= { dsx3ConfigEntry 5
> > >
> > >which doesn't seen so bad.  I do agree that it would not hurt to
> > >remove the citation tags, though (the DS1-MIB doesn't have then).
> >
>The citations look like duplicate anyway, don't they?

not the same; former may be read as latest version; [latter] suggests
something specific; since i talk myself into this & to cut through this;
how about the below:
(cut&paste from reference section which seems also not always precise :-)

add to dsx3LineType OBJECT-TYPE:

REFERENCE
     "American National Standard for telecommunications - digital hierarchy -
          formats specification, ANSI T1.107- 1988.
     ANSI T1.107a-1990.
     American National Standard for telecommunications - digital hierarchy -
          electrical interfaces, ANSI T1.102- 1987.
     CCITT - Digital Multiplex Equipment Operating at the Third Order Bit
          Rate of 34 368 Kbit/s and the Forth Order Bit Rate of 139 264 Kbit/s
          and Using Positive Justification, G.751
     European Telecommunications Standards Institute -- ETS "34M" --
          Metropolitan Area Network Physical Convergence Layer Procedure for
          34.368 Megabits per Second, T/NA(91)18, May 1991."

add to dsx1LineType OBJECT-TYPE:

REFERENCE
     "American National Standard for telecommunications - digital hierarchy -
          formats specification, ANSI T1.107- 1988.
     CCITT Specifications Volume III, Recommendation G.703,
           Physical/Electrical Characteristics of Hierarchical Digital
          Interfaces, April 1991.
     ITU-T G.704: Synchronous frame structures used at 1544, 6312, 2048, 8488
          and 44 736 kbit/s Hierarchical Levels, July 1995."

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Kaj Tesink
Telcordia Technologies. In.
331 Newman Springs Road
Red Bank, NJ 07701
Email: kaj @research.telcordia.com
Tel: (732) 758-5254
Fax: (732) 758-4177

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

---

From: "C. M. Heard" <[email-masked]>
Date: Thu, 22 May 2003 10:05:47 -0700 (PDT)

> seems cleaner, I 'll make the changes, unless someone object to it.

No objection here, in fact I like it.

[ where "it" means Kaj's proposal to add reference clauses to
  dsx1LineType & dsx3LineType and remove citations from the latter ]

//cmh