Subject: Atommib WG Last Call on rfc2495bis and rfc2496bis

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Sun, 26 Oct 2003 08:31:07 -0500

Hi,

This is to annouce the commencement of working group Last Call on the following two I-Ds:

(1) DS1/E1/DS2/E2 MIB
http://www.ietf.org/internet-drafts/draft-ietf-atommib-rfc2495bis-05.txt

(2) DS3/E3 MIB
http://www.ietf.org/internet-drafts/draft-ietf-atommib-rfc2496bis-05.txt

As people may be busy with the upcoming IETF58 meeting, we give a longer than usual LC period of 4 weeks.
The close of this WG LC will close on November 24th, 2003.

The author notes that compared to draft v04 there are mainly cosmetic changes and no technical changes in this version.

Regards,
Kam

---

From: "C. M. Heard" <[email-masked]>
Date: Thu, 30 Oct 2003 00:15:27 -0800 (PST)

On Sun, 26 Oct 2003, Lam, Hing-Kam (Kam) wrote:
> As people may be busy with the upcoming IETF58 meeting, we give
> a longer than usual LC period of 4 weeks. The close of this WG
> LC will [be] on November 24th, 2003.
> 
> The author notes that compared to draft v04 there are mainly
> cosmetic changes and no technical changes in this version.

These new drafts address the last outstanding MIB doctor issues that
I raised regarding the -04 drafts, so I think they are ready to go
to the IESG.  One minor issue that has cropped up with both drafts
is that the dates on the LAST-UPDATED clauses and the most recent
REVISION clauses don't match (the latter were not updated from -04),
but I think this can be handled with an RFC Editor note (or careful
inspection during the AUTH48 period) since those dates will be
changed by the RFC Editor anyway as part of the final editing.

Regards,

Mike Heard