Subject: Re: PaceElementOrder: options

From: Randy Charles Morin <[email-masked]>
Date: Mon, 12 Jul 2004 18:47:13 -0700 (PDT)

Bill de hÓra wrote:
>I don't see asking people to emit a list of XML elements in a 
>given order to be a burden; in the scheme of things it's 
>trivial compared to asking them to get the encoding straight.

+2 (one for each post)
The argument that ordering XML elements is difficult doesn't seem valid.
Thanks,

Randy
http://www.kbcafe.com

---------------------------------
Do you Yahoo!?
New and Improved Yahoo! Mail - Send 10MB messages!

---

From: Graham <[email-masked]>
Date: Mon, 12 Jul 2004 21:59:00 -0400

> The argument that ordering XML elements is difficult doesn't seem 

The argument that element order is enforceable doesn't seem realistic 
(though it might encourage people who wouldn't otherwise to use the 
validator and/or look at the spec more closely, which I suppose might 
sway me)

Graham