Subject: Pace409Response marked incomplete?

From: Robert Sayre <[email-masked]>
Date: Thu, 15 Jul 2004 09:29:59 -0400

I noticed that the Pace's status was changed to "incomplete". I 
intentionally left out the section on the response format, if that's the 
reason it was marked as such.

Existing Atom implementations incorrectly return status code 400 for 
state conflicts. This Pace corrects that spec bug. The format of the 
response seems like a separate debate to me.

Robert Sayre

---

From: Sam Ruby <[email-masked]>
Date: Thu, 15 Jul 2004 10:02:13 -0400

> response seems like a separate debate to me.

Yes, it was because I noted two instances of "[[ more about response 
body format ]]" in the Proposal section.  If you believe the proposal to 
be complete without such text, then please remove this indicator (and 
perhaps add a note).

- Sam Ruby