Subject: 4.2.2 hreflang alternates?

From: Eric Scheid <[email-masked]>
Date: Tue, 20 Jul 2004 15:18:33 +1000

> 4.2.2  "atom:link" Element
> 
>  atom:head elements MUST NOT contain more than one atom:link element
>  with a rel attribute value of "alternate" that has the same type
>  attribute value.

please add "and same hreflang attribute value simultaneously.", otherwise we
can't do this:

    <link rel="alternate" type="text/html" hreflang="en" .../>
    <link rel="alternate" type="text/html" hreflang="fr" .../>

meaning that there are two alternates available, one in english, one in
french, both in html.

e.

---

From: Mark Pilgrim <[email-masked]>
Date: Tue, 20 Jul 2004 08:54:27 -0400

> meaning that there are two alternates available, one in english, one in

+1.  This is stated explicitly in the new hreflang section, but we
missed the fact that it had text implications elsewhere.

-- 
Cheers,
-Mark

---

From: Elias Torres <[email-masked]>
Date: Tue, 20 Jul 2004 09:20:19 -0400

How do we know which one is default if we don't have locale
information? Or is it a MUST use locale kind of thing?

---

From: Dare Obasanjo <[email-masked]>
Date: Tue, 20 Jul 2004 06:57:46 -0700 (PDT)

> information? Or is it a MUST use locale kind of

Why does the locale of the feed matter? What if the
client is an English speaker and the feed is for a
French website?  

=====
THINGS TO DO IF I BECOME AN EVIL OVERLORD #95
My dungeon will have its own qualified medical staff complete with bodyguards. That way if a prisoner becomes sick and his cellmate tells the guard it's an emergency, the guard will fetch a trauma team instead of opening up the cell for a look.

		
__________________________________
Do you Yahoo!?
Vote for the stars of Yahoo!'s next ad campaign!
http://advision.webevents.yahoo.com/yahoo/votelifeengine/