Subject: Re: PaceElementOrder: restart

From: Randy Charles Morin <[email-masked]>
Date: Tue, 13 Jul 2004 17:18:29 -0700 (PDT)

Sam wrote:
>The long and short of it is that #3 above is false as stated. [cut]
 
I disagree that it's false as stated, but I understand your point. What Sam is proposing, please correct me if I'm wrong Sam, that XSD authors write their Atom XSD as if order mattered even though it really doesn't matter. These XSD will be easier to use (by the tools), but slightly inaccurate. That would be acceptable to me, but let me outline a major disadvantage of this approach. The XSD could not be used for validation, because it would impose order. This might be confusing.
Thanks and hope this helps,
 
Randy
http://www.kbcafe.com

---------------------------------
Do you Yahoo!?
Yahoo! Mail is new and improved - Check it out!

---

From: Randy Charles Morin <[email-masked]>
Date: Tue, 13 Jul 2004 18:43:18 -0700 (PDT)

Please ignore my response to Sam [1]. I officially revoke it, if that's allowed. Rather, I second Dare's respond [2] verbatim. Dare's most cleverer then me.
Thanks,
 
Randy
http://www.kbcafe.com
 
[1] http://www.imc.org/atom-syntax/mail-archive/msg06924.html
[2] http://www.imc.org/atom-syntax/mail-archive/msg06901.html

---------------------------------
Do you Yahoo!?
Yahoo! Mail - 50x more storage than other providers!