Subject: feeds are not just for html...

From: Eric Scheid <[email-masked]>
Date: Fri, 08 Oct 2004 03:08:14 +1000

Anyone who thinks feeds are just a proxy for a web page are limiting
themselves...

from http://www.decafbad.com/blog/2004/10/07/podcastinghype
> So, in come iPodderX and friends. They¹re feed aggregators specifically built
> to slurp down audio enclosures and sync them up to audio players like the
> iPod. The idea is that, when you leave home, you take the digital audio player
> with you, loaded up with your own personal radio programming. Not having an
> iPod, I¹ve been queuing these aggregated audio posts up in iTunes at work, and
> I¹ve been playing around with burning CDRW¹s for use in my car¹s in-dash MP3
> player. Once I get a headphone adapter for my Treo 600, maybe I¹ll start
> listening to them on there.

[1] http://ipodderx.com/
[2] http://www.ipodder.org/directory/4/ipodderSoftware

---

From: Dan Brickley <[email-masked]>
Date: Thu, 7 Oct 2004 14:13:27 -0400

* Dare Obasanjo <[email-masked]> [2004-10-07 10:48-0700]
> 
> 
> --- Eric Scheid <[email-masked]> wrote:
> 
> > 
> Oh look, it's the Strawman argument right on cue.
> Looks like you've been taking lessons from the Mark
> Pilgrim school of debating. 

Regarding 'debating style', there's imho no need for this snipey style of
interaction here. Perhaps you and Eric and Mark know each other very well 
and there's an implicit, friendly smile behind this exchange, but for 
those folks who aren't in the loop, such talk can sour the atmosphere 
and discourage participation. 

Dan

---

From: Dare Obasanjo <[email-masked]>
Date: Thu, 7 Oct 2004 10:48:11 -0700 (PDT)

I don't think anyone on this list has argued that
feeds are only for syndicating HTML. After all, even
RSS can syndicate either HTML or arbitrary media types
via enclosures. 

The points are (a) whether you really need three types
for textual content (plain text, HTML and XHTML) when
less would do and (b)if syndicating rich media one
should provide more accessible alternatives. 

=====
THINGS TO DO IF I BECOME AN EVIL OVERLORD #23
I will keep a special cache of low-tech weapons and train my troops in their use. That way -- even if the heroes manage to neutralize my power generator and/or render the standard-issue energy weapons useless -- my troops will not be overrun by a handful of savages armed with spears and rocks.

__________________________________
Do you Yahoo!?
Yahoo! Mail Address AutoComplete - You start. We finish.
http://promotions.yahoo.com/new_mail