Subject: Re: Type for content

From: Sam Ruby <[email-masked]>
Date: Fri, 01 Oct 2004 12:25:14 -0400

Paul Hoffman / IMC wrote:
> 
> The purpose of this note is to sound out the WG's opinion about how to 
> go forward; a bit of meta-debate.
> 
> Some obvious options are:
> 
> - Go ahead and roll in ReformedContent3
> - The same, but with the understanding that we then argue about type=
> - Preserve the current type/mode attribute pair; rewrite ReformedContent 
> to do so
> - The same, but add the "TEXT", "HTML", and "XHTML" keywords (or 
> lower-case equivalents) to type= since these thing aren't really 
> text/plain, text/html, or application/xhtml

There is not an option in that list that I would violently object to.

- Sam Ruby

---

From: Graham Parks <[email-masked]>
Date: Fri, 01 Oct 2004 09:42:25 -0700

> text/plain, text/html, or application/xhtml

How is this last one different from RC3?

+1 to RC3.

Graham

---

From: Tim Bray <[email-masked]>
Date: Fri, 01 Oct 2004 09:58:33 -0700

On Oct 1, 2004, at 9:25 AM, Sam Ruby wrote:

>> - Preserve the current type/mode attribute pair; rewrite 
>> ReformedContent to do so

What Sam said.  I'm pretty well convinced that the usefulness and 
adoption of Atom would be about the same with all options.

I'd prefer the first choice but can live with any; if any three or four 
people pipe up saying "I like option X" Paul and I would be tempted to 
say "fine" and try to declare consensus.

Alternatively, if a few more people pipe up like Sam and me saying 
"could live with any", then we should maybe just do a survey and go 
with the winner.

Then we could move on to things that really matter.  -Tim

---

From: Sam Ruby <[email-masked]>
Date: Fri, 01 Oct 2004 13:09:04 -0400

> say "fine" and try to declare consensus.

I prefer it RC3 were rolled in, and the door were left open for new 
Paces to modify this.

- Sam Ruby

---

From: Robert Sayre <[email-masked]>
Date: Fri, 01 Oct 2004 13:20:59 -0400

> I prefer it RC3 were rolled in, and the door were left open for new 

+1

Robert Sayre

---

From: Asbjørn Ulsberg <[email-masked]>
Date: Sat, 02 Oct 2004 11:32:02 +0200

> I prefer it RC3 were rolled in, and the door were left open for new  

I'm +1 on this. The «leave door open for modification» part is especially  
important.

-- 
Asbjørn Ulsberg    -=|=-     http://virtuelvis.com/quark/
«He's a loathsome offensive brute, yet I can't look away»