Subject: PaceFeedLink status

From: Tim Bray <[email-masked]>
Date: Mon, 24 Jan 2005 16:17:44 -0800

Not yet taken up by the WG, depends on the discussion that comes with 
this call. Same rules as all the others: there has to be a positive WG 
consensus that each adds to the base specification.  -Tim

---

From: Joe Gregorio <[email-masked]>
Date: Mon, 24 Jan 2005 20:13:36 -0500

+1 The alternative is that blasted feed:// URI type...

    -joe

-- 
Joe Gregorio        http://bitworking.org

---

From: Dan Brickley <[email-masked]>
Date: Mon, 24 Jan 2005 20:47:02 -0500

* Joe Gregorio <[email-masked]> [2005-01-24 20:13-0500]
> +1 The alternative is that blasted feed:// URI type...

Yup, +1 from me too

Dan

---

From: Eric Scheid <[email-masked]>
Date: Tue, 25 Jan 2005 13:34:24 +1100

> consensus that each adds to the base specification.  -Tim

+1 for this pace - the tangible benefits to aggregators outweigh the
unlikely negatives of a publisher spoofing some other feed's URI.

e.

---

From: [email-masked] (John Panzer)
Date: Tue, 25 Jan 2005 08:02:11 -0800

> consensus that each adds to the base specification.  -Tim
+1.