Subject: Anybody started a test suite of valid/invalid feeds?

From: Norman Walsh <[email-masked]>
Date: Thu, 13 Jan 2005 07:44:01 -0500

I'd feel more confident about my RELAX NG grammar if I could feed
more than my own two or three test cases through it.

                                        Be seeing you,
                                          norm

-- 
Norman Walsh <[email-masked]> | Great success is commoner than real
http://nwalsh.com/            | abilities.-- Vauvenargues

---

From: Sam Ruby <[email-masked]>
Date: Thu, 13 Jan 2005 11:02:45 -0500

> more than my own two or three test cases through it.

What we have is here:

http://intertwingly.net/wiki/pie/ConformanceTests

If anybody knows of more, please add it to the list.

- Sam Ruby