Subject: TEXT mode and whitespace

From: Graham <[email-masked]>
Date: Sun, 30 Jan 2005 17:02:00 +0000

3.1.1
"Thus, software MAY display it using normal text rendering techniques 
such as proportional fonts, white-space collapsing, and justification."

This is horrible and doesn't really tell people at either end anything 
new. It also needs to directly answer questions about the preservation 
of line-breaks, esp re: the xml:space attribute.

Graham

---

From: Tim Bray <[email-masked]>
Date: Sun, 30 Jan 2005 11:22:18 -0800

> of line-breaks, esp re: the xml:space attribute.

Graham, you've been bitching about white-space and type="TEXT" for 
months, while I haven't quite figured out the problem I suspect that 
there really is one.  So why don't you write a Pace to solve it, I 
wouldn't be surprised if it sailed through.  -Tim