Subject: PaceMinimalEntryVersioning

From: Tim Bray <[email-masked]>
Date: Thu, 13 Jan 2005 10:32:57 -0800

-1

I think this issue has been discussed to death and the current 
consensus around atom:id and atom:updated will meet users' needs simply 
and elegantly.  Trying to achieve consensus on a generalized abstract 
model of versioning is doomed to failure. -Tim

---

From: Robert Sayre <[email-masked]>
Date: Fri, 14 Jan 2005 13:11:54 -0500

Tim Bray wrote:

> consensus around atom:id and atom:updated will meet users' needs 
> simply and elegantly.  Trying to achieve consensus on a generalized 
> abstract model of versioning is doomed to failure. -Tim
>
-1 as well.

Robert Sayre