Subject: PaceSupersede

From: Tim Bray <[email-masked]>
Date: Thu, 13 Jan 2005 10:46:00 -0800

-1

There are as many notions of versioning in the world as there are 
applications in the world, and "supersedes" model, while not that 
untypical, is far from universal.  It doesn't deserve to get special 
treatment in Atom core. -Tim

---

From: Robert Sayre <[email-masked]>
Date: Fri, 14 Jan 2005 13:16:10 -0500

> treatment in Atom core. -Tim

-1 as well.

Robert Sayre