Subject: Editorial: "Language-sensitive"

From: Graham <[email-masked]>
Date: Sun, 15 May 2005 23:18:13 +0100

Can we put capital letters on language-sensitive (ie "Language  
Sensitive") the way we do Text Construct, to make it clear it refers  
to a specific thing and is not a generic term that is meant to be  
understood on its own?

If not, the term is missing its hyphen in section 4.2.9.5, which  
needs fixing.

Graham

---

From: Tim Bray <[email-masked]>
Date: Sun, 15 May 2005 17:08:38 -0700

> to a specific thing and is not a generic term that is meant to be 

+1, good idea. -Tim