Subject: extension elements anywhere?

From: Eric Scheid <[email-masked]>
Date: Sat, 21 May 2005 03:42:01 +1000

> 6.4 Extension Elements
> 
> Atom allows foreign markup anywhere in an Atom document.

does this mean this is allowed:

    <title type="text">hello world!<foo:evil>:-)</foo:evil></title>

e.

---

From: "A. Pagaltzis" <[email-masked]>
Date: Fri, 20 May 2005 20:52:27 +0200

>     <title type="text">hello world!<foo:evil>:-)</foo:evil></title>

You request adding “except where they are explicitly forbidden”
to that sentence, I suppose. The spec for Text Constructs does so
for your example, anyway.

Regards,
-- 
Aristotle