Subject: Re: AutoDiscovery

From: Randy Charles Morin <[email-masked]>
Date: Tue, 3 May 2005 20:53:02 -0400

+1 to adding lang as an attribute to link
thanks Robert
<link lang='en' ...

+1 to not Atom specific
thanks Arve
<link title='RSS'

Randy Charles Morin
http://www.kbcafe.com

---

From: Phil Ringnalda <[email-masked]>
Date: Tue, 03 May 2005 20:51:47 -0700

> <link title='RSS'

-1 to anything that even remotely implies any significance to @title

Phil Ringnalda

---

From: Anne van Kesteren <[email-masked]>
Date: Wed, 04 May 2005 10:03:37 +0200

> +1 to adding lang as an attribute to link

The HTML and XHTML specification already define that.

-- 
  Anne van Kesteren
  <http://annevankesteren.nl/>