Subject: Re: PaceXhtmlDivSuggestedOnly

From: Julian Reschke <[email-masked]>
Date: Sun, 01 May 2005 21:14:16 +0200

For the record...:

+1 on not requiring wrapper elements

+1 on properly distinguishing between block-level and in-line

+1 on using the same recommendations for type="html" as well

Best regards, Julian

---

From: Martin Duerst <[email-masked]>
Date: Tue, 03 May 2005 17:36:14 +0900

>+1 on not requiring wrapper elements

+1 here, too.

 >+1 on properly distinguishing between block-level and in-line

+0.5 here, the CSS display property can change things easily.

Regards,   Martin.

---

From: "Thomas Broyer" <[email-masked]>
Date: Tue, 3 May 2005 17:52:55 +0200 (CEST)

> +0.5 here, the CSS display property can change things easily.

So this is OK for you?

<atom:title type="xhtml">
<ul>
  <li>This</li>
  <li>is</li>
  <li>a</li>
  <li>title</li>
</ul>
<p>...with block-level content.</p>
</atom:title>

-- 
Thomas Broyer