Subject: PaceFeedIdOrSelf

From: Tim Bray <[email-masked]>
Date: Thu, 05 May 2005 15:42:31 -0700

-1

Too complicated, not enough benefit.  -Tim

---

From: Sam Ruby <[email-masked]>
Date: Thu, 05 May 2005 22:51:18 -0400

+1

 From prior discussion, people have indicated that they want *something* 
that they can use to track feeds identity, and the consensus seemed to 
be that id and/or self was more appropriate than link.

- Sam Ruby