Subject: Re: I wanna go home - process questions

From: Eric Scheid <[email-masked]>
Date: Sun, 22 May 2005 15:01:04 +1000

Paul/Tim,

please advise: 

(1) if the format spec succeeds last call, will it not sit in limbo until
the other specs which it relies upon also go into last call?

(2) if, in wrangling the protocol spec, we realise that something is broken
in the format spec, does IETF process allow us to recall the format spec or
are we stuck with it and have to hack some workaround in the protocol spec?

e.

---

From: Julian Reschke <[email-masked]>
Date: Sun, 22 May 2005 17:55:50 +0200

Eric Scheid wrote:
 > ...

Which specs are you talking about?

 > ..

Best regards, Julian