Subject: A quick note on process

From: Tim Bray <[email-masked]>
Date: Fri, 06 May 2005 07:42:08 -0700

Your co-chairs would like to ask a favor of the group.  When doing our 
last consensus call, it's going to be prohibitively difficult to go 
back to the beginning of time.  Thus, we'd like to start with Sam's 
announcement of the issues list revision at 
http://www.imc.org/atom-syntax/mail-archive/msg14742.html

So if you have a strong feeling, pro or contra, about any of the Paces 
currently in play, please make sure you've put it on the record since 
then.

Thanks in advance. -Tim

---

From: Robert Sayre <[email-masked]>
Date: Fri, 6 May 2005 12:48:47 -0400

> currently in play, please make sure you've put it on the record since

PaceOptionalSummary addresses a last call issue. I expect every single
last call comment will be taken into account.

Robert Sayre