Subject: Re: CVS branch merge conflicts

From: Henry Story <[email-masked]>
Date: Thu, 23 Jun 2005 18:22:06 +0200

A couple of people pointed me to Eclipse for this, and it does indeed  
work well for this (thoug
the quality of the diffs is not so good as IntelliJs). If it were not  
so complicated to transform
a checked out CVS project into an eclipse project it would be perfect.

Henry

On 23 Jun 2005, at 12:36, Henry Story wrote:
> Hi, I am looking for a tool to make it pleasant to resolve merge  
> conflicts between a branch and the
> HEAD of a cvs repository. This aspect of IntelliJ is broken. Anyone  
> know a good tool that one could
> use for this?
>
> Henry Story

---

From: Henry Story <[email-masked]>
Date: Thu, 23 Jun 2005 18:25:39 +0200

Sorry, wrong list. :-/

Henry

On 23 Jun 2005, at 18:22, Henry Story wrote:
>
> A couple of people pointed me to Eclipse for this, and it does  
> indeed work well for this (thoug
> the quality of the diffs is not so good as IntelliJs). If it were  
> not so complicated to transform
>> HEAD of a cvs repository. This aspect of IntelliJ is broken.  
>> Anyone know a good tool that one could
>> use for this?
>>
>> Henry Story
>