Subject: PaceRecommendFullURIsForAutodiscovery

From: James M Snell <[email-masked]>
Date: Tue, 28 Nov 2006 11:48:37 -0800

http://www.intertwingly.net/wiki/pie/PaceRecommendFullURIsForAutodiscovery

Definite -1 on this one.  Buggy implementations just need to be fixed.
Writing specs to bugs is silly at best.

- James

---

From: Robert Sayre <[email-masked]>
Date: Tue, 28 Nov 2006 16:01:28 -0500

> Writing specs to bugs is silly at best.

The link element is specified by HTML4/5.

-Rob

---

From: Geoffrey Sneddon <[email-masked]>
Date: Tue, 28 Nov 2006 22:09:13 +0000

> The link element is specified by HTML4/5.

Neither recommends an absolute URL, as that does.

- Geoffrey Sneddon