Subject: Re: [atom-syntax] [RFC 4685] uri in xml namespace

From: Nicolas Krebs <[email-masked]>
Date: Sun, 5 Nov 2006 19:31:27 +0100

>Date: Sun, 5 Nov 2006 00:47:23 -0500
>From: "Judy Piper" <[email-masked]>
>To: "James M Snell" <[email-masked]>
>Subject: Re: [atom-syntax] [RFC 4685] uri in xml namespace
>CC: "Nicolas Krebs" <[email-masked]>, [email-masked]

( http://purl.org/syndication/thread/1.0 redirecting to 
http://www.ietf.org/rfc/rfc4685.txt )

>I was expecting a Namespace document that explains the namespace URI itself
>and the relationship between the spec and the URI.  Am I wrong to expect
>this behavior?

Such in http://www.w3.org/2005/Atom ?

---

From: "Judy Piper" <[email-masked]>
Date: Sun, 5 Nov 2006 13:59:39 -0500

Yup.