Subject: Re: [atom-syntax] Atom bidi

From: James M Snell <[email-masked]>
Date: Fri, 03 Nov 2006 13:04:14 -0800

Robert,

It's been a few weeks since this came up.  I was wondering if you'd be
able to give some kind of estimate on when you might have a chance to
document what you had in mind for mozilla/firefox/thunderbird.  No
pressure, of course, I just don't want this issue to stall out for lack
of discussion.

- James

James M Snell wrote:
> Yeah, for now I'm going to keep this bidi code off in an out of the way
> corner in the Abdera CVS until there's any more movement.  Now that I've
> addressed a short term need I've had on my list for a while, I'll be
> holding off at least a few weeks to see what Sayre comes up with before
> deciding whether to update the I-D and I'll hold off making any further
> updates to Abdera until after the WG makes a clear decision.
> 
> - James
> 
> James Holderness wrote:
>> Well I'm glad somebody pointed it out because I certainly missed it.
>> Anyway, for now I'm just checking for an unprefixed dir attribute. If
>> and when RFC 4287 is ever updated I'll ammend my code accordingly.
>>
>> Regards
>> James
>>
>> James M Snell wrote:
>>> I know there's no such thing :-)... which is precisely why the code I
>>> implemented is temporary and experimental :-).
>>>
>>> - James
>>>
>>> Anne van Kesteren wrote:
>>>> On Tue, 17 Oct 2006 21:32:46 +0200, James M Snell <[email-masked]>
>>>> wrote:
>>>>>  2. Look for the xhtml:dir attribute
>>>> There's no such thing. (Except perhaps with this new XHTML
>>>> Modularization madness, but that's best ignored.)
>>
>

---

From: Robert Sayre <[email-masked]>
Date: Fri, 03 Nov 2006 16:16:56 -0500

> pressure, of course, I just don't want this issue to stall out for lack

I still have something coming. The IETF meeting means the secretariat 
won't process a draft right now.

-Rob

---

From: James M Snell <[email-masked]>
Date: Fri, 03 Nov 2006 13:32:32 -0800

Cool thx. I'll watch for it following the IETF meeting.

- James

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 3 Nov 2006 14:19:06 -0800

>Cool thx. I'll watch for it following the IETF meeting.

Actually, the window opens again the first day of the meeting (Monday).