Subject: In San Francisco/Bay Area

From: Henry Story <[email-masked]>
Date: Thu, 16 Nov 2006 18:23:07 -0800

Hi,

I am in the San Francisco/Bay Area region for the coming month. Would  
anyone in the area be up for a group meeting?

Henry

Home page: http://bblfish.net/
Sun Blog: http://blogs.sun.com/bblfish/
Foaf name: http://bblfish.net/people/henry/card#me

---

From: Henry Story <[email-masked]>
Date: Tue, 28 Nov 2006 19:33:03 -0800

It has been suggested that a good meeting location might be Tied  
House in Mountain View [1]. It has a back room that's like a patio  
but covered and heated for dinner on either

Wednesday 6th Dec
Friday 8th Dec
Monday 11th Dec
Wednesday 13th Dec

Any preferences?

Henry Story

[1] http://www.tiedhouse.com/

On 16 Nov 2006, at 18:23, Henry Story wrote:

> Hi,
>
> I am in the San Francisco/Bay Area region for the coming month.  
> Would anyone in the area be up for a group meeting?
>
> Henry
>

---

From: John Panzer <[email-masked]>
Date: Tue, 28 Nov 2006 21:31:48 -0800

Any of those would be good for me.  Be careful of the deep fried onion 
rings at Tied House, though.

-- 

Abstractioneer <http://feeds.feedburner.com/aol/SzHO>John Panzer
System Architect
http://abstractioneer.org