Subject: feed index

From: "Greger" <[email-masked]>
Date: Sun, 5 Nov 2006 18:12:05 +0200

I'd like something that would define a set of feeds, rather than just a link
to one single feed. 
is there anywhere in the standard mentioned about feed indices( i.e.
collection of feeds).??
Ta
--
http://www.gregerhaga.net/
http://hack-space.biz/
There are no stupid questions, but there are stupid answers.

---

From: James M Snell <[email-masked]>
Date: Mon, 06 Nov 2006 08:51:38 -0800

You can accomplish this using another Feed. e.g.,

<feed>
  ...
  <entry>
    ...
    <link type="application/atom+xml" href="feed1.xml" />
    ...
  </entry>
  <entry>
    ...
    <link type="application/atom+xml" href="feed2.xml" />
    ...
  </entry>
  ...
</feed>

- James