Subject: Fwd: New Version Notification for draft-nottingham-http-link-header-02

From: Mark Nottingham <[email-masked]>
Date: Thu, 3 Jul 2008 11:12:28 +1000

<http://www.ietf.org/internet-drafts/draft-nottingham-http-link-header-02.txt 

Diff available here shortly (I hope):
   <http://tools.ietf.org/html/draft-nottingham-http-link-header-02>

Cheers,

Begin forwarded message:

> From: IETF I-D Submission Tool <[email-masked]>
> Date: 3 July 2008 11:05:44 AM
> To: [email-masked]
> Subject: New Version Notification for  draft-nottingham-http-link- 
> header-02
>
>
> A new version of I-D, draft-nottingham-http-link-header-02.txt has  
> been successfuly submitted by Mark Nottingham and posted to the IETF  
> repository.
>
> Filename:	 draft-nottingham-http-link-header
> Revision:	 02
> Title:		 HTTP Header Linking
> Creation_date:	 2008-07-03
> WG ID:		 Independent Submission
> Number_of_pages: 13
>
> Abstract:
> This document clarifies the status of the Link HTTP header and
> attempts to consolidate link relations in a single registry.
>
>
>
> The IETF Secretariat.
>
>

--
Mark Nottingham     http://www.mnot.net/

---

From: "Frank Ellermann" <[email-masked]>
Date: Thu, 3 Jul 2008 05:11:33 +0200

> <http://tools.ietf.org/html/draft-nottingham-http-link-header-02>

Thanks.

Looking at it, you fixed the base URI for registered relations,
but you didn't tell IANA what they have to do.  Maybe copy the
blurb from...

<http://tools.ietf.org/html/draft-ellermann-opensearch-00#section-3>

...I'd like to get rid of it with a normative reference to your
draft.  If all goes well (of course it never does) rel="search"
can be the first user of your combined registry.

 Frank