Subject: RE: Q&A Doctor Anita Graves

From: <[email-masked]>
Date: Fri, 16 Jan 2009 18:59:01 -0800 (PST)

January 16, 2009 |
"SPECIAL OFFERS"-Pfizer Company!

Contact: Email Administrator, Pfizer World Headquarters 639 E. 42nd Street New York, NY 40922

® 2001-2009 Pfizer Inc. All rights reserved!

Pfizer is a licensee of the TRUSTe Privacy Program!,
click here.

»
Help
»Advertise
»Terms of Service
»Privacy Policy

---

From: <[email-masked]>
Date: Fri, 16 Jan 2009 19:07:23 -0800 (PST)

January 16, 2009 |

Contact: Email Administrator, Pfizer World Headquarters 068 E. 42nd Street New York, NY 26479

»
Help
»Advertise
»Terms of Service
»Privacy Policy

---

From: <[email-masked]>
Date: Fri, 16 Jan 2009 22:15:50 -0800 (PST)

January 16, 2009 |

Contact: Email Administrator, Pfizer World Headquarters 189 E. 42nd Street New York, NY 62686

»
Help
»Advertise
»Terms of Service
»Privacy Policy