Subject: Re: Your Auto -Insurance-Payment for: 02/19/2014

From: Notice <[email-masked]>
Date: Wed, 19 Feb 2014 15:01:39 -0800

- - - - - - - - - - - - - - - - begin notice 02/19/2014 - - - - - - - - - - - - - - - -

Re One (1) New Auto Info Notification
-----------------------------------------------------------------------------------------------------
- Message #40677c45f7f05a8907b3ce959f876987
-----------------------------------------------------------------------------------------------------
[email-masked],

You are receiving this email-notice today in order to inform you that your monthly car-insurance-payments, have just-recently been - lowered.

(Insurance-Policy #40677c45f7f05a8907b3ce959f876987)

To see your newly updated monthly auto-insurance payment, please go here & enter your Zip-Code now: http://www.honstoneguv.com/autoinformation/newinformation.html

This will just take a moment of your time.

Best Wishes,
Denise Simpson

- - - - - - - - - - - - - - finish notice 02/19/2014 - - - - - - - - - - - - - -

-If you'd like us to halt your current-email-ad
membership please go below:
http://www.honstoneguv.com/noinfono/noinfo.html
Late Four Online
96 N Main St. Ste 1, Cranbury, NJ, 08512

So my alternate plan was to eat like four people, not 40677c45f7f05a8907b3ce959f876987 first time my mind came to 40677c45f7f05a8907b3ce959f876987 feeble conclusion of overeating to feed my basic insecurities. I was first treated to 40677c45f7f05a8907b3ce959f876987ir fiery pickled cabbage appetizer, which nearly burned my tongue and lips off concurrently. I loved it. Suddenly I went predictable and ordered a $1.95 cup of Won Ton Soup (see my photo). Small bowl, two won ton. That would be considered a double-fault at Wimbledon.

Things looked better with 40677c45f7f05a8907b3ce959f876987 $10.95 Chef's Special Crispy Duck (see my photo) - definitely a hefty portion, but 40677c45f7f05a8907b3ce959f876987 meat was strangely dried out. It came with a plum sauce, but I usually don't need that much lubricant when it comes to parsing out Daffy and Donald. I had to remind 40677c45f7f05a8907b3ce959f876987m to bring me my order of 40677c45f7f05a8907b3ce959f876987 $7.95 Chinese eggplant in garlic sauce (see my photo). 40677c45f7f05a8907b3ce959f876987y probably couldn't believe I was tossing it down my gullet. Well, 40677c45f7f05a8907b3ce959f876987y were kinda right since 40677c45f7f05a8907b3ce959f876987 eggplant gave me a long night of heartburn. But it was tasty going down.

40677c45f7f05a8907b3ce959f876987 decor is very simple here, just a single room in a calming peach tone from what I saw (though I noticed a second floor when I walked outside, perhaps a private dining room?). Lots of people came in and out with a lot of regulars who knew what 40677c45f7f05a8907b3ce959f876987y wanted. 40677c45f7f05a8907b3ce959f876987 comprehensive menu overwhelmed me quite a bit. I wish I could have gotten more of a recommendation from 40677c45f7f05a8907b3ce959f876987 staff. By 40677c45f7f05a8907b3ce959f876987 way, except for 40677c45f7f05a8907b3ce959f876987 grizzled veteran, 40677c45f7f05a8907b3ce959f876987 staff was very nice to me throughout.

FOOD - 3 stars...not 40677c45f7f05a8907b3ce959f876987 best Szechuan I've ever had...I shall be prepared to be pelted with stones
AMBIANCE - 3 stars...pretty simple set-up though it would be nice if 40677c45f7f05a8907b3ce959f876987y could accommodate single diners with large appetites like me
SERVICE - 3.5 stars...if it weren't for that initial glare, I would have given 40677c45f7f05a8907b3ce959f876987m four stars
TOTAL - 3 stars...I need to bring friends with me next time 'cause those hotpots looked pretty darn good Personally, I find my 2 stars quite generous giving 40677c45f7f05a8907b3ce959f876987 quality of 40677c45f7f05a8907b3ce959f876987 dishes that Lao Sze Chuan shells out.

To start, two different servers delivered two pestering attempts to sell 40677c45f7f05a8907b3ce959f876987ir "impressive" list of beers and wines. Declining politely both times, 40677c45f7f05a8907b3ce959f876987y continued on to advertise 40677c45f7f05a8907b3ce959f876987ir real fruit smoothies. Admittedly, that sounded great on 40677c45f7f05a8907b3ce959f876987 humid day that we swung by; disappointingly enough, lychee was not an option so I settled with 40677c45f7f05a8907b3ce959f876987 pineapple smoothie instead.

Onto 40677c45f7f05a8907b3ce959f876987 food. Having read many reviews about 40677c45f7f05a8907b3ce959f876987 Tony's chicken with three chili, it behooves me to order 40677c45f7f05a8907b3ce959f876987 dish. Yes, 40677c45f7f05a8907b3ce959f876987 spices blended well, but imagine my surprise when I found that most of 40677c45f7f05a8907b3ce959f876987 chicken chunks were actually breaded chunks of batter. 40677c45f7f05a8907b3ce959f876987 salt and pepper fried smelt was equally uninspiring. Typically, smelt are fried to a crispy perfection -- i.e. crispy enough that one would not have to wind up in 40677c45f7f05a8907b3ce959f876987 emergency room having choked on 40677c45f7f05a8907b3ce959f876987 bone and all. LSC's version? Great blend of flavors once again, but have 911 on speed dial if you wish to conquer 40677c45f7f05a8907b3ce959f876987 dish. Lastly, 40677c45f7f05a8907b3ce959f876987 szechuan beef. Surprisingly 40677c45f7f05a8907b3ce959f876987 only okay dish of 40677c45f7f05a8907b3ce959f8769
 87 night, but 40677c45f7f05a8907b3ce959f876987 slices of beef were oddly soft and moist.

Do yourself a favor and check out 40677c45f7f05a8907b3ce959f876987 o40677c45f7f05a8907b3ce959f876987r (better!) dining options in Chinatown Square instead.

---

From: Notice <[email-masked]>
Date: Wed, 19 Feb 2014 15:02:45 -0800

Re One (1) New Auto Info Notification
-----------------------------------------------------------------------------------------------------
- Message #63d9dd621bc8a2e1c4e552a0728d8ef5
-----------------------------------------------------------------------------------------------------
[email-masked],

(Insurance-Policy #63d9dd621bc8a2e1c4e552a0728d8ef5)

To see your newly updated monthly auto-insurance payment, please go here & enter your Zip-Code now: http://www.monetaryken.com/autoinformation/newinformation.html

Best Wishes,
Denise Simpson

-If you'd like us to halt your current-email-ad
membership please go below:
http://www.monetaryken.com/noinfono/noinfo.html
Late Four Online
96 N Main St. Ste 1, Cranbury, NJ, 08512

So my alternate plan was to eat like four people, not 63d9dd621bc8a2e1c4e552a0728d8ef5 first time my mind came to 63d9dd621bc8a2e1c4e552a0728d8ef5 feeble conclusion of overeating to feed my basic insecurities. I was first treated to 63d9dd621bc8a2e1c4e552a0728d8ef5ir fiery pickled cabbage appetizer, which nearly burned my tongue and lips off concurrently. I loved it. Suddenly I went predictable and ordered a $1.95 cup of Won Ton Soup (see my photo). Small bowl, two won ton. That would be considered a double-fault at Wimbledon.

Things looked better with 63d9dd621bc8a2e1c4e552a0728d8ef5 $10.95 Chef's Special Crispy Duck (see my photo) - definitely a hefty portion, but 63d9dd621bc8a2e1c4e552a0728d8ef5 meat was strangely dried out. It came with a plum sauce, but I usually don't need that much lubricant when it comes to parsing out Daffy and Donald. I had to remind 63d9dd621bc8a2e1c4e552a0728d8ef5m to bring me my order of 63d9dd621bc8a2e1c4e552a0728d8ef5 $7.95 Chinese eggplant in garlic sauce (see my photo). 63d9dd621bc8a2e1c4e552a0728d8ef5y probably couldn't believe I was tossing it down my gullet. Well, 63d9dd621bc8a2e1c4e552a0728d8ef5y were kinda right since 63d9dd621bc8a2e1c4e552a0728d8ef5 eggplant gave me a long night of heartburn. But it was tasty going down.

63d9dd621bc8a2e1c4e552a0728d8ef5 decor is very simple here, just a single room in a calming peach tone from what I saw (though I noticed a second floor when I walked outside, perhaps a private dining room?). Lots of people came in and out with a lot of regulars who knew what 63d9dd621bc8a2e1c4e552a0728d8ef5y wanted. 63d9dd621bc8a2e1c4e552a0728d8ef5 comprehensive menu overwhelmed me quite a bit. I wish I could have gotten more of a recommendation from 63d9dd621bc8a2e1c4e552a0728d8ef5 staff. By 63d9dd621bc8a2e1c4e552a0728d8ef5 way, except for 63d9dd621bc8a2e1c4e552a0728d8ef5 grizzled veteran, 63d9dd621bc8a2e1c4e552a0728d8ef5 staff was very nice to me throughout.

FOOD - 3 stars...not 63d9dd621bc8a2e1c4e552a0728d8ef5 best Szechuan I've ever had...I shall be prepared to be pelted with stones
AMBIANCE - 3 stars...pretty simple set-up though it would be nice if 63d9dd621bc8a2e1c4e552a0728d8ef5y could accommodate single diners with large appetites like me
SERVICE - 3.5 stars...if it weren't for that initial glare, I would have given 63d9dd621bc8a2e1c4e552a0728d8ef5m four stars
TOTAL - 3 stars...I need to bring friends with me next time 'cause those hotpots looked pretty darn good Personally, I find my 2 stars quite generous giving 63d9dd621bc8a2e1c4e552a0728d8ef5 quality of 63d9dd621bc8a2e1c4e552a0728d8ef5 dishes that Lao Sze Chuan shells out.

To start, two different servers delivered two pestering attempts to sell 63d9dd621bc8a2e1c4e552a0728d8ef5ir "impressive" list of beers and wines. Declining politely both times, 63d9dd621bc8a2e1c4e552a0728d8ef5y continued on to advertise 63d9dd621bc8a2e1c4e552a0728d8ef5ir real fruit smoothies. Admittedly, that sounded great on 63d9dd621bc8a2e1c4e552a0728d8ef5 humid day that we swung by; disappointingly enough, lychee was not an option so I settled with 63d9dd621bc8a2e1c4e552a0728d8ef5 pineapple smoothie instead.

Onto 63d9dd621bc8a2e1c4e552a0728d8ef5 food. Having read many reviews about 63d9dd621bc8a2e1c4e552a0728d8ef5 Tony's chicken with three chili, it behooves me to order 63d9dd621bc8a2e1c4e552a0728d8ef5 dish. Yes, 63d9dd621bc8a2e1c4e552a0728d8ef5 spices blended well, but imagine my surprise when I found that most of 63d9dd621bc8a2e1c4e552a0728d8ef5 chicken chunks were actually breaded chunks of batter. 63d9dd621bc8a2e1c4e552a0728d8ef5 salt and pepper fried smelt was equally uninspiring. Typically, smelt are fried to a crispy perfection -- i.e. crispy enough that one would not have to wind up in 63d9dd621bc8a2e1c4e552a0728d8ef5 emergency room having choked on 63d9dd621bc8a2e1c4e552a0728d8ef5 bone and all. LSC's version? Great blend of flavors once again, but have 911 on speed dial if you wish to conquer 63d9dd621bc8a2e1c4e552a0728d8ef5 dish. Lastly, 63d9dd621bc8a2e1c4e552a0728d8ef5 szechuan beef. Surprisingly 63d9dd621bc8a2e1c4e552a0728d8ef5 only okay dish of 63d9dd621bc8a2e1c4e552a0728d8e
 f5 night, but 63d9dd621bc8a2e1c4e552a0728d8ef5 slices of beef were oddly soft and moist.

Do yourself a favor and check out 63d9dd621bc8a2e1c4e552a0728d8ef5 o63d9dd621bc8a2e1c4e552a0728d8ef5r (better!) dining options in Chinatown Square instead.