Subject: Re: [Autoconf] Crash meeting?

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Mon, 1 Dec 2008 16:36:48 +0100

Dear all,

As requested by Thomas Clausen (see below), here's a short summary of
the "crash meeting" called by Teco Boot.

--
Date of meeting: November 19th, 2008

In attendance: Carlos Bernardos, Hasnaa Moustafa, Charles Perkins,
Emmanuel Bacelli, Kenichi Mase, Shubhranshu Singh, Teco Boot, Ronald in
't Velt

Goal of meeting: Discuss how to proceed with the work on a link model
definition / MANET architecture description in the wake of the WG
meeting of the day before.

The partipants of this meeting agreed to first work on revising /
extending draft-clausen-manet-linktype. The document is to describe the
notions of "link", "subnet", "MANET router" and others, as understood by
the Autoconf WG. Charles Perkins will lead this effort. Others will
contribute and review. The document will aim to provide clarity on the
meaning of these notions in the context of Autoconf, to members of the
WG as well as to interested "outsiders". The attendants felt that the WG
has so far failed to provide such clarity in particular to the latter
group. At the same time, it was felt that approval of our architecture /
link model from interested non-WG-members should not be sought
indefinitely and at all cost. Work on a problem statement document
should be deferred until the architecture / link model document is
completed.

It was decided to use the issue-tracker tool
(http://tools.ietf.org/wg/autoconf) as a means for collaboratively
working on the document.
--

Regards,
Ronald

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Thomas Heide Clausen
>Sent: woensdag 19 november 2008 16:00
>To: Teco Boot
>Cc: [email-masked]
>Subject: Re: [Autoconf] Crash meeting?
>Importance: High
>
>Teco,
>
>I will, unfortunately, not be able to attend such a meeting 
>after MANET, as I have to fly back immediately as the meeting 
>concludes.  
>It's unfortunate, to be sure, but I support the idea of such a 
>meeting 100%.
>
>I'd like to ensure that if it takes place, then Shubhranshu 
>will be there, and also that there be taken minutes which can 
>be posted on the mailing list such that discussions can 
>continue and be shared with those who're unable to attend the 
>"crash meeting".
>
>Sounds good?
>
>Thomas
>
>On Nov 19, 2008, at 15:03 PM, Teco Boot wrote:
>
>> I think it is important that we have a clear understanding of the 
>> situation, on who is doing what. And on the status of the MANET 
>> architecture document.
>> I suggest having a short, informal and non-technical meeting. The 
>> outcome could be a small design team working on a new 
>document, to be 
>> released soon.
>> What about a rendezvous after the MANET meeting? We can schedule 
>> another time and place if we want to.
>> Teco.
>>
>> _______________________________________________
>> Autoconf mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/autoconf
>
>_______________________________________________
>Autoconf mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/autoconf
>
This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/disclaimer/email.html

_______________________________________________
Autoconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/autoconf

---

From: Thomas Heide Clausen <[email-masked]>
Date: Mon, 1 Dec 2008 16:57:39 +0100

Thanks, Ronald, for the minutes. Being on the way to the airport when  
the meeting was on, I appreciate the update.

Thomas

---

From: Thomas Heide Clausen <[email-masked]>
Date: Mon, 1 Dec 2008 17:02:08 +0100

Small comment, isn't the IETF-sanctioned issue-tracker URL the  
following: http://rt.psg.com/ ?

Thomas

---

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Mon, 1 Dec 2008 17:27:12 +0100

Hi Thomas, 

>From: Thomas Heide Clausen [mailto:[email-masked]] 
>Sent: maandag 1 december 2008 17:02
>To: Velt, R. (Ronald) in 't
>Cc: [email-masked]; Teco Boot

Very likely. In any case, that URL makes a lot more sense to me than the
one I provided. My lame excuse: I couldn't find "issue tracker" on the
IETF tools page and then I asked a certain someone who gave me that
other URL :-\

Thanks,
Ronald

>> Emmanuel Bacelli, Kenichi Mase, Shubhranshu Singh, Teco Boot, Ronald 
>> in 't Velt
>>
>> extending draft-clausen-manet-linktype. The document is to describe 
>> the notions of "link", "subnet", "MANET router" and others, as 
>> understood by the Autoconf WG. Charles Perkins will lead 
>this effort. 
>> Others will contribute and review. The document will aim to provide 
>> clarity on the meaning of these notions in the context of 
>Autoconf, to 
>> members of the WG as well as to interested "outsiders". The 
>attendants 
>> felt that the WG has so far failed to provide such clarity in 
>> particular to the latter group. At the same time, it was felt that 
>> approval of our architecture / link model from interested 
>> non-WG-members should not be sought indefinitely and at all 
>cost. Work 
>> on a problem statement document should be deferred until the 
>> architecture / link model document is completed.
>>
>>> I will, unfortunately, not be able to attend such a meeting after 
>>> MANET, as I have to fly back immediately as the meeting concludes.
>>> I'd like to ensure that if it takes place, then Shubhranshu will be 
>>> there, and also that there be taken minutes which can be posted on 
>>> the mailing list such that discussions can continue and be shared 
>>> with those who're unable to attend the "crash meeting".
>>>
>>> Sounds good?
>>>
>>> Thomas
>>>

---

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 01 Dec 2008 10:13:24 -0800

Hello folks,

I have been using the issue tracker for the [mext] WG.
For reference, the [mext] "Issues" hyperlink leads one to
the following URL:
    http://trac.tools.ietf.org/wg/mext/trac/report/1

The following URLs also have useful content:
    http://tools.ietf.org/wg/mext/
    http://tools.ietf.org/wg/autoconf
but I guess the "Issues" page for [autoconf] needs to be
set up by the someone who is a WG chair for the group.

If that does not happen, then I think the pages that
are available from the other URL,
    http://rt.psg.com/
could be used to set up a more special-purpose
issue tracker for the linktype document.

It seems to me that we ought to prefer to use
the http://tools.ietf.org/wg/autoconf pages, but
I'll leave that decision for someone else to make.

Regards,
Charlie P.

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 2 Dec 2008 12:45:48 +0100

Charlie,

Right.

One comment, speaking of experience in other WGs: an issue tracker is  
a GREAT idea when one has well-defined issues or questions to a  
specific document.
I have not found it particularly helpful for "deciding on an  
architectural approach in a nebulous space", and I would not  
personally  be able to populate an issues tracker with "the issues  
that need resolving before an architecture document can hit the IESG".

There's a lot of discussion that comes before that, and which we  
should try to have on the list -- it's quiet enough as it is, I don't  
think we need to invent ways of getting remaining traffic to disappear.

Just one persons opinion, of course.

Thomas