Subject: [Autoconf] call for presentation for IETF

From: Ryuji Wakikawa <[email-masked]>
Date: Thu, 21 Oct 2010 22:14:38 -0700

Hi all,

We have 2 hours meeting at Beijing.

-WEDNESDAY, November 10, 2010
 1300-1500 Afternoon Session

If you want to have a slot to present something, please send us an email.

thanks
ryuji

---

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 25 Oct 2010 00:32:37 -0700

Hello Ryuji,

Thomas and I have written a draft about enabling
legacy hosts to participate in address autoconfiguration
in ad hoc networks:
    http://www.ietf.org/id/draft-perkins-autoconf-leghost-00.txt

I would like to request a time slot to present the
main idea of this draft to the working group.

Regards,
Charlie P.

On 10/21/2010 10:14 PM, Ryuji Wakikawa wrote:
> _______________________________________________
> Autoconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/autoconf
>

---

From: Ryuji Wakikawa <[email-masked]>
Date: Mon, 25 Oct 2010 10:37:35 -0700

Thanks Charlie.
We'll send our agenda next week.
I've received request only from Charlie, any other presentations?

regards,
ryuji

---

From: Teco Boot <[email-masked]>
Date: Mon, 25 Oct 2010 23:11:32 +0200

Hi Ryuji,
Do we have a new charter?
Regards, Teco

---

From: Teco Boot <[email-masked]>
Date: Mon, 25 Oct 2010 23:21:36 +0200

Charlie,
Interesting. 
Has the host a fixed relation to the router that provided the address?
What is the L-bit in RA?
How can two hosts without nearby router communicate?
How can other nodes in the network know a path to the host?
Regards, Teco

---

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 25 Oct 2010 14:45:29 -0700

Hello Teco,

I'm really short on time, but...

> Has the host a fixed relation to the router that provided the address?

No.  The router that provides the address, if it
is running a MANET protocol on that interface, should
provide an address unique for the network.

> What is the L-bit in RA?

I haven't thought about this, but presumably
'1'.  If that's the wrong answer, maybe we need
more text, but I can't work on it today.

> How can two hosts without nearby router communicate?

This is a problem that can be considered separately,
and the draft does not bear on this issue.

> How can other nodes in the network know a path to the host?

Do you mean, non-router nodes?  Presumably they will
use a router node as a default router and send
packets to the default router.  If the default router
doesn't have a route (e.g., is not proactive), presumably
the default router will issue a Route Request and
get a route.  This seems straightforward.

Regards,
Charlie P.

---

From: Ryuji Wakikawa <[email-masked]>
Date: Tue, 26 Oct 2010 10:02:47 -0700

Teco,

Thomas is trying to discuss it with Jari. The charter should be sent to IESG shortly.

thanks
ryuji