Subject: multicast over Linux

From: Catalin Condurache <[email-masked]>
Date: Wed, 29 Mar 2000 14:24:13 +0300 (EEST)

Hello!

I want to use FreePhone application (made by INRIA) on two Win95 desktops.
These two workstations are separated by a Linux gateway (RH6.1, k2.2.14).
What I have to operate on Linux system? I've prepared a kernel with 'IP
Tunneling', 'IP multicasting' and 'IP multicast router' options checked.
What more? Some additional package?

I have to specify that on the same LAN the two FPhones on Windows work
well.

thank you for any help,
catalin c.

---

From: [email-masked] (Jeremy Hall)
Date: Thu, 30 Mar 2000 00:49:51 -0500 (EST)

Try obtaining a program called mrouted.  Bill Fenner should be able to
tell you where it is.

_J