Subject: RE: telcast of OFC Plenary: Gilder, Khosla, Christensen keynote t alks

From: "Quinn, Paul" <[email-masked]>
Date: Mon, 6 Mar 2000 08:53:44 -0500

ditto... paul w. quinn

-----Original Message-----
From: Brad Biddle [mailto:[email-masked]]
Sent: Sunday, March 05, 2000 9:57 PM
To: [email-masked]'
Subject: Re: telcast of OFC Plenary: Gilder, Khosla, Christensen keynote
talks

Sorry to send this to the list, but could someone send me subscription info
for
this list and/or unsubscribe me? Messages to "listserv" and "listproc"
@ngi-supernet.org didn't do the trick. The content of this list is certainly
unoffensive, but I don't recall ever signing up for this, and I'm
overwhelmed
with e-mail as it is. Thanks in advance.

--Brad

mmaeda wrote:

> Folks,
>
> We will be broadcasting the Plenary Session and Awards Ceremony of the
> Optical Society of America's Optical Fiber Communications-2000
> in Baltimore.  The session will be live from 8:00 AM EST to 10:30 AM EST
on
> Tuesday, March 7, 2000.
> The session includes presentations of the John Tyndall Award and OSA,
> IEEE/LEOS and IEEE/ComSoc fellowships as well as keynote talks by
>
> -Clayton M. Christensen, Harvard Business School,
> -George Gilder, Gilder Technology Group, Inc.,
> -Vinod Khosla, Kleiner, Perkins, Caulfield and Byers.
>
> Complete program details can be found at
> http://www.osa.org/mtg_conf/OFC/2000/gen/session.htm
>
> Broadcast details can be found at
> http://www.ngi-supernet.org/conferences.html
>
> Mari Maeda
> DARPA

--
Brad Biddle <[email-masked]>
v: 602.749.9103  f: 602.532.7322

This message may contain privileged and confidential information. If you
have
received it in error, please delete it and notify me.

---

From: "Carl A. Gunter" <[email-masked]>
Date: Mon, 06 Mar 2000 09:23:17 -0800

It would be kind if the creator of this ngi-list would tell us how to
get off of it without broadcasting to everyone.

thanks, carl gunter