Subject: available bandwidth

From: Gamze Seckin <[email-masked]>
Date: Mon, 03 Apr 2000 10:39:53 -0700

Hi,

I want to calculate the instantenous available link bandwidth on an IP network.
Can you give me pointers to any IETF RFCs or drafts about any work on this issue?

thank you very much,
gamze

---

From: Bill Manning <[email-masked]>
Date: Mon, 3 Apr 2000 10:52:15 -0700 (PDT)

% Hi,
% 
% I want to calculate the instantenous available link bandwidth on an IP =
% network.
% Can you give me pointers to any IETF RFCs or drafts about any work on =
% this issue?
% 
% thank you very much,
% gamze
% 
% ------=_NextPart_000_003E_01BF9D58.F274FFA0--

for your traditional ethernet networks, the instantenous available
bandwidth is either all of it or none of it.

perhaps you would like to clarify your terminology a bit. :)

--bill

---

From: Bill Manning <[email-masked]>
Date: Mon, 3 Apr 2000 11:06:12 -0700 (PDT)

since the Internet is packet oriented, is what you want to do is check
the "instantaneous available bandwidth" between the source and 
destinations -on a per packet basis-?
 Yow!
You might want to look at trends between endpoints via pchar or
equivalent. These tend to take a while to build up a reasonable
basis for trend analysis.

% 
% Sorry for the abstract question..Here is my problem:
% I want to know the instantaneous available bw over Internet for resource
% management for a group of video conferencing hosts.
% I recently read RFC 2676 (QoS Routing Mechanisms and OSPF Extensions).
% it is mentioned there, that the available link can be computed via a
% bandwidth management method (I could not find anything about it in OSPF 2).
% I am thinking of a very simple method (e.g. periodic delay measurement etc.
% to find this parameter).
% I may be looking into wrong direction. Any help is appreciated.
% thank you,
% gamze
% ----- Original Message -----
% From: Bill Manning <[email-masked]>
% To: Gamze Seckin <[email-masked]>
% Cc: <[email-masked]>; <[email-masked]>
% Sent: Monday, April 03, 2000 10:52 AM
% Subject: Re: available bandwidth
% 
% 
% > % Hi,
% > %
% > % I want to calculate the instantenous available link bandwidth on an IP =
% > % network.
% > % Can you give me pointers to any IETF RFCs or drafts about any work on =
% > % this issue?
% > %
% > % thank you very much,
% > % gamze
% > %
% > % ------=_NextPart_000_003E_01BF9D58.F274FFA0--
% >
% > for your traditional ethernet networks, the instantenous available
% > bandwidth is either all of it or none of it.
% >
% > perhaps you would like to clarify your terminology a bit. :)
% >
% >
% > --bill
% >
% 
% 

-- 
--bill

---

From: Gamze Seckin <[email-masked]>
Date: Mon, 03 Apr 2000 11:02:26 -0700

Sorry for the abstract question..Here is my problem:
I want to know the instantaneous available bw over Internet for resource
management for a group of video conferencing hosts.
I recently read RFC 2676 (QoS Routing Mechanisms and OSPF Extensions).
it is mentioned there, that the available link can be computed via a
bandwidth management method (I could not find anything about it in OSPF 2).
I am thinking of a very simple method (e.g. periodic delay measurement etc.
to find this parameter).
I may be looking into wrong direction. Any help is appreciated.
thank you,
gamze

---

From: Jon Crowcroft <[email-masked]>
Date: Tue, 04 Apr 2000 08:07:19 +0100

>>destinations -on a per packet basis-?

yes indeed

 >>basis for trend analysis.

pathchar gives you what the instantaneous bandwidth may have been some time
ago.....it also has problems on fast short-to-medium distance
links which treat ICMP in slow path but forward packets in fast path - the
delay is lower on the next hop than the current one! at least i find this on
UCL<->ACIRI path where we appear traverses several such hops on superjanet
and abiline...
 >>% > perhaps you would like to clarify your terminology a bit. :)

 cheers

   jon