Subject: AVT last meeting minutes

From: Lionel Vidal <[email-masked]>
Date: 10 Apr 2000 13:23:00 +0200

Hello,

I am looking for an URL where I could find the slides presented in AVT
during last meeting in Adelaide.  Are such informations available
somewhere?

Regards,
Lionel.

---

From: Colin Perkins <[email-masked]>
Date: Mon, 10 Apr 2000 12:41:48 +0100

>during last meeting in Adelaide.  Are such informations available

I'm in the process of sorting them now, they should be available from
	http://www-mice.cs.ucl.ac.uk/multimedia/misc/avt/
later today. If anyone has not yet sent me their slides, please do so
and I'll ensure they're included in the minutes.

Colin