Subject: audio coverage of space shuttle mission STS-101

From: [email-masked] (Jeremy Hall)
Date: Wed, 26 Apr 2000 10:36:57 -0400 (EDT)

Hi,

Out of curiosity, is anybody interested in mp3 streams of shuttle audio
during space missions?

_J

---

From: Petri Helenius <[email-masked]>
Date: Wed, 26 Apr 2000 20:38:16 +0300

> Out of curiosity, is anybody interested in mp3 streams of shuttle audio
Would this be accompanied with MPEG-1,MPEG-2 or MPEG-4 video?

Pete

---

From: [email-masked] (Jeremy Hall)
Date: Wed, 26 Apr 2000 15:42:10 -0400 (EDT)

not by me. :)