Subject: RE: Result of MPEG-4 Visual RTP Interoperability Test

From: Yoshihiro Kikuchi <[email-masked]>
Date: Thu, 16 Mar 2000 09:45:42 +0900

Dear IETF AVT experts,

I'm attaching the contribution document to the MPEG meeting regarding
the MPEG-4 Visual RTP interoperability test for those who don't have
access to the MPEG ftp site.

Best regards,
Yoshihiro

-----Original Message-----
From: Yoshihiro Kikuchi <[email-masked]>
To: 4on2andIP-sys <[email-masked]>;
[email-masked] <[email-masked]>
Cc: Yoshihiro Kikuchi <[email-masked]>; Yoshinori MATSUI
<[email-masked]>; Toshiyuki Nomura <[email-masked]>;
Toshiro Kawahara <[email-masked]>; Shigeru Fukunaga
<[email-masked]>; Hidenobu Harasaki <[email-masked]>;
Hideaki Kimata <[email-masked]>; Yoshihiro Miyamoto
<[email-masked]>
Date: Wednesday, March 15, 2000 10:43 AM
Subject: Result of MPEG-4 Visual RTP Interoperability Test

>Dear MPEG&IETF RTP experts,
>
>I have upload the following contribution to the MPEG Noordwijkerhout
>meeting to the MPEG ftp site.
>
>[m5799]
>Title: Preliminary Result of MPEG-4 Visual RTP Interoperability Test
>Source: Toshiba, Matsushita, NEC, Oki
>
>In this contribution, we describe the result of the interoperability
>test for the MPEG-4 Audio/Visual RTP payload format.
>(draft-ietf-avt-rtp-mpeg4-es-00) The test was conducted by four
>companies (Matsushita, NEC, Oki and Toshiba) using MPEG-4 Visual Simple
>Profile as well as Core Profile (arbitrary shaped object). All steps of
>the interoperability test, including video and RTP stream exchanges and
>the final step with network connection, were finished successfully.
This
>verifies the maturity and interoperability of the MPEG-4 Visual RTP
>payload format.
>
>We would like to do some demonstrations in Noordwijkerhout (and
>Adelaide, if possible) to show this interoperability test result.
>
>Best regards,
>Yoshihiro
>
>----
>        Yoshihiro Kikuchi
>
>E-mail: [email-masked]
>Corporate Research and Development Center
>TOSHIBA Corporation
>TEL: +81 +44 549 2288    FAX: +81 +44 520 1267
>
>
>
>
>

---

From: "Yoshihiro Kikuchi" <[email-masked]>
Date: Thu, 13 Apr 2000 11:51:26 +0900

Dear all,

I'm surprised to receive some mails I sent in March (!!) again today through
the reflector ;-)  I don't know why this happed, but please ignore these OLD
mails. For your reference, I'm attaching the header of the mail bellow. You
may find a route that the mail delivered accidentally.

----  start of mail header  ---
Return-Path: [email-masked]
Received: from av6510.rdc.toshiba.co.jp ([133.196.64.33]) by
mailhost.eel.rdc.toshiba.co.jp (8.9.3/1.10) with ESMTP id DAA56203 for
<[email-masked]>; Thu, 13 Apr 2000 03:36:19 +0900 (JST)
Received: from mx2.toshiba.co.jp by av6510.rdc.toshiba.co.jp
(8.8.8+Sun/3.7W) with ESMTP
 id DAA03861; Thu, 13 Apr 2000 03:38:30 +0900 (JST)
Received: from tsb-sgw.toshiba.co.jp by toshiba.co.jp
(8.7.1+2.6Wbeta4/3.3W9-TOSHIBA-GLOBAL SERVER) id DAA23965; Thu, 13 Apr 2000
03:36:10 +0900 (JST)
Received: from inet-tsb2.toshiba.co.jp (localhost [127.0.0.1])
 by tsb-sgw.toshiba.co.jp (8.9.3/3.7W) with ESMTP id DAA13437;
 Thu, 13 Apr 2000 03:35:43 +0900 (JST)
Received: from mail1.es.net (mail1.es.net [198.128.3.181])
 by inet-tsb2.toshiba.co.jp (3.7W:TOSHIBA-ISC-2000030918) with SMTP id
DAA11714;
 Thu, 13 Apr 2000 03:35:40 +0900 (JST)
Date: Wed, 15 Mar 2000 10:38:13 +0900
From: Yoshihiro Kikuchi <[email-masked]>
To: 4on2andIP-sys <[email-masked]>, [email-masked]
CC: Yoshihiro Kikuchi <[email-masked]>,
        Yoshinori MATSUI <[email-masked]>,
        Toshiyuki Nomura <[email-masked]>,
        Toshiro Kawahara <[email-masked]>,
        Shigeru Fukunaga <[email-masked]>,
        Hidenobu Harasaki <[email-masked]>,
        Hideaki Kimata <[email-masked]>,
        Yoshihiro Miyamoto <[email-masked]>
Subject: Result of MPEG-4 Visual RTP Interoperability Test
----  end of mail header  ---

Best regards,
Yoshihiro