Subject: Question on draft-ietf-avt-rtp-new-08

From: "Michael Meyer (EED)" <[email-masked]>
Date: Thu, 27 Jul 2000 17:11:16 +0200

Hi,

I do not know whether this issue was discussed here before, but I believe the description for the RTCP transmission interval in section 6.3.1 bullet 1. is incomplete. 

In the upper part of 6.3.1 for the senders the average RTCP message size is considered to calculate the constant C, while this is not done in the last sentence for all members.

Shouldn't it be in the last sentence: The constant C is set to the average RTCP packet size divided by the total RTCP bandwidth ?

Best regards

/Michael 

 <<Michael Meyer (E-mail).vcf>>

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 28 Jul 2000 01:42:49 -0400

> Shouldn't it be in the last sentence: The constant C is set to the average RTCP packet size divided by the total RTCP bandwidth ?

Yes, I believe you are correct. The units of C are time, and so setting
it only to the RTCP bandwidth is wrong based on that alone.

-Jonathan R.

-- 
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
http://www.dynamicsoft.com