Subject: Voice Playout for VoATM

From: "Hari Krishna Vuppaladhadiam" <[email-masked]>
Date: Tue, 19 Sep 2000 18:06:56 -0700

Hi,
  I am looking for Voice playout schemes for VoATM. Are there any
references?
hari

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 20 Sep 2000 08:58:06 -0400

You wouldn't use RTP for VoATM except for a case of VoIP over ATM.
So, I suspect this group can't help you much.

The ATM Forum has some specs on carrying voice.  The most recent
is the BLES spec for VoDSL, which is ATM AAL2 based.  
The Q.BICC work in ITU covers VoATM using an extension to ISUP
to carry an NSAP address.

H.323 in ITU offers Annex C, which is an AAL5 VoATM bearer.

Finally, there is work in MMUSIC to extend SDP to include
ATM bearers, which would allow SIP, MEGACO and MGCP to
support VoATM. MEGACO (H.248) has VoATM support in the
"native" tags media format using binary encoding.  The SDP
work extends similar support for text encoding.

Brian

> -----Original Message-----
> From: Hari Krishna Vuppaladhadiam [mailto:[email-masked]]
> Sent: Tuesday, September 19, 2000 9:07 PM
> To: [email-masked]
> Subject: Voice Playout for VoATM 
> 
> 
> Hi,

---

From: "Hari Krishna Vuppaladhadiam" <[email-masked]>
Date: Wed, 20 Sep 2000 10:21:51 -0700

Thanks Brian for the information.

I am trying to capture the differences as per the jitter buffer requirements
for VoIP and VoATM case. How does it differ for these two?

Regards
Hari V

-----Original Message-----
From: Rosen, Brian <[email-masked]>
To: 'Hari Krishna Vuppaladhadiam' <[email-masked]>; [email-masked]
<[email-masked]>
Date: Wednesday, September 20, 2000 6:11 AM
Subject: RE: Voice Playout for VoATM