Subject: RE: AHG comments on draft-ietf-avt-rtp-mpeg4-es-03 in response to the last call

From: "Narasimhan, Sam (SD-EX)" <[email-masked]>
Date: Tue, 12 Sep 2000 17:34:18 -0400

David,

 I am assuming that the 2 drafts will use the same
'payload type' and the header fields before the
ES so that the server can send the same RTP packets
which can be assembled by either of the receivers.
I am not suggesting the same NAME for the drafts.

Best Regards
Sam Narasimhan
Motorola

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, September 12, 2000 1:53 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: AHG comments on draft-ietf-avt-rtp-mpeg4-es-03 in response
to the last call

> 
> Zvi,
> 
>  I am assuming that the payload type from the future draft
> could be set to the same value as this draft, if this
> draft can accommodate the change.
> 
> Regards
> Sam Narasimhan
> Motorola
> 

If guess that what you assume is rather that the current and future drafts
will have the same  NAME and that the future draft will be backward
compatible to the current draft. Is that it?

Regards, David.

---

From: Colin Perkins <[email-masked]>
Date: Tue, 12 Sep 2000 17:39:37 -0400

This makes no sense. The payload type is an ephemeral identifier used only
during a particular session. It is bound to a fixed name during session
setup.

Colin