Subject: New I/D submitted for MPEG-4 A/V RTP

From: "Yoshihiro Kikuchi" <[email-masked]>
Date: Mon, 18 Sep 2000 21:26:30 +0900

Dear all,

I have submitted a new version (-04) of the internet draft of MPEG-4
Audio/Visual RTP payload format to reflect comments raised and agreed during
the WG last call period. The document should be available soon at the
internet draft archive.

The following is the summary of changes from the previous version (-03).

1) Default value of MIME type
2) Editorial update of abstract and introduction
3) Clarification related to multiple VOPs concatenation (timestamp,
fragmentation rule 4)
4) LATM related modification (section 1.2, 4.2)
5) Some other editorial clarifications

The authors would like to thank for those who raised comments.

Best regards,
Yoshihiro Kikuchi

----
        Yoshihiro Kikuchi

E-mail: [email-masked]
Corporate Research and Development Center
TOSHIBA Corporation
TEL: +81 +44 549 2288    FAX: +81 +44 520 1267

---

From: Colin Perkins <[email-masked]>
Date: Tue, 19 Sep 2000 15:16:10 -0400

Folks,

Now that this update has made it to the i-d archives, please can you send
any final comments this week, such that we can progress this document.

Thanks,
Colin