Subject: RE: AHG comments on draft-ietf-avt-rtp-mpeg4-es-03 in response to the last call

From: "Luthra, Ajay (SD-EX)" <[email-masked]>
Date: Tue, 12 Sep 2000 13:36:14 -0400

Will it work this way in Multicast environment also?

Ajay

-----Original Message-----
From: Colin Perkins [mailto:[email-masked]]
Sent: Tuesday, September 12, 2000 10:20 AM
To: Narasimhan, Sam (SD-EX)
Cc: 'Zvi Lifshitz'; [email-masked]'; [email-masked];
[email-masked]
Subject: Re: AHG comments on draft-ietf-avt-rtp-mpeg4-es-03 in response
to the last call

--> "Narasimhan, Sam (SD-EX)" writes:
> I am assuming that the payload type from the future draft
>could be set to the same value as this draft, if this
>draft can accommodate the change.

The payload type will have to be negotiated out of band anyway, there will
be no more static payload type assignments. Since there must be negotiation
having this extra byte in the payload format makes no sense.

Colin

---

From: Colin Perkins <[email-masked]>
Date: Tue, 12 Sep 2000 13:34:49 -0400

>Will it work this way in Multicast environment also?

Yes.

Colin