Subject: [AVT] Who is using RFC 2833?

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 06 Jul 2001 18:35:40 +0300

Hello,

I would like to know how many people are implementing RFC 2833 to
transport telephony events. It would be good to have a number of
interoperable implementations to be able to advance the spec to draft
standard.

Among these implementations, do some of them support the RFC 2198
redundancy mechanism?

Best regards,

Gonzalo
-- 
Gonzalo Camarillo                    Phone :   +1 212 939 71 71
Columbia University                  Mobile:  +358 40 702 35 35
472 Computer Science Building        Fax   :  +358  9 299 30 52
1214 Amsterdam Ave., Mail Code 0401  http://www.hut.fi/~gonzalo
New York, NY 10027                   
USA                              [email-masked]

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
http://www.ietf.org/mailman/listinfo/avt

---

From: Julien Myette <[email-masked]>
Date: Fri, 6 Jul 2001 12:16:04 -0400

Hi,

We are currently using RFC 2833 to transport DTMF events 0-15 for our
SIP-based IP telephony devices. However, RFC 2198 is not supported.

Julien Myette
Mediatrix Telecom

> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]]
> Sent: Friday, July 06, 2001 11:36
> To: [email-masked]
> Cc: Henning Schulzrinne
> Subject: [AVT] Who is using RFC 2833?
> 
> 
> Hello,
>