Subject: [AVT] RTCP extension for Single Source Multicast Sessions

From: Julian Chesterfield <[email-masked]>
Date: Mon, 30 Jul 2001 08:38:17 -0700

This draft is now updated on the IETF site:-

http://search.ietf.org/internet-drafts/draft-chesterfield-avt-rtcpssm-01.txt

The draft has been modified to combine ideas from a similar draft,
written by Joerg Ott. There are a few changes:

The draft now addresses standard multicast sessions with a single source
in addition to SSM.
The packet summary format has been reconsidered.
The draft addresses RTP translator and mixer behaviour.
Security issues are considered in more detail.

There is a section on open issues about which we would appreciate
feedback from the working group. We have been allocated a 15 minute slot
on Wednesday, 8th, we hope to raise some of these issues then.

Many Thanks,

Julian Chesterfield
AT&T Labs Research,
Menlo Park, CA.

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
http://www.ietf.org/mailman/listinfo/avt

---

From: "Marshall Eubanks" <[email-masked]>
Date: Tue, 31 Jul 2001 01:35:55 -0400

>This draft is now updated on the IETF site:-
Dear Julian;

   This is a very long and not very clear
sentance in the abstract :

This document specifies a modification to the Real-time Transport
Control Protocol to enable the operation of RTP/RTCP with unicast
RTCP feedback in Single Source multicast sessions such as Source     
Specific Multicast (SSM) Communication where the traditional model  of Any Source
Multicast (ASM) group communication of many to many is not possible and for
any group communication which might benefit from a sender controlled summarised
reporting mechanism.

How about 

This document specifies a modification to the Real-time Transport
Control Protocol to enable the operation of RTP/RTCP with unicast
RTCP feedback when the traditional model of Any Source Multicast (ASM) group
communication
is not possible. Although the primary goal is to offer RTCP support for Source
    
Specific Multicast (SSM), where it is not possible to communicate back to the
source on a single multicast group, it also applies to any group communication
which might
benefit from a sender controlled summarised reporting mechanism.

Regards
Marshall Eubanks

>on Wednesday, 8th, we hope to raise some of these issues then.

Marshall Eubanks

[email-masked]