Subject: [AVT] payload type

From: "kiran lati" <[email-masked]>
Date: 6 Sep 2001 15:40:00 -0000

Hi all,

what is the payload type number for DTMF events and for 
telephony tones. is it defined some where or can we use any number between 96 to 127.

does the payload formart for telephony tones implemented in the vovida source code?

pls clarify asap.
thanx in advance

-Kiran.L 

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
http://www1.ietf.org/mailman/listinfo/avt

---

From: Kim Le <[email-masked]>
Date: Tue, 11 Sep 2001 14:38:22 -0700 (PDT)

The payload number for DTMF is a dynamic number that negotiated between
the two end-points.  In particalar the Vovida UA and the Cisco SIP phones
use 101.

-Kim

On 6 Sep 2001, kiran  lati wrote:

> rtp mailing list
> [email-masked]
> http://www.vovida.org/mailman/listinfo/rtp
> 

--