Subject: [AVT] RE: [Rtp] payload type

From: Sandeep Sahai <[email-masked]>
Date: Thu, 6 Sep 2001 09:16:35 -0700

Hi
Refer to rfc 2833, which deal with RTP Payload for DTMF Digits, Telephony
Tones and Telephony Signals.

I think you will find the information you requested.

Thanks
Sandeep Sahai

-----Original Message-----
From: kiran lati [mailto:[email-masked]]
Sent: Thursday, September 06, 2001 8:40 AM
To: [email-masked]; [email-masked]
Subject: [Rtp] payload type

Hi all,

what is the payload type number for DTMF events and for 
telephony tones. is it defined some where or can we use any number between
96 to 127.

does the payload formart for telephony tones implemented in the vovida
source code?

pls clarify asap.
thanx in advance

-Kiran.L 

_______________________________________________
rtp mailing list
[email-masked]
http://www.vovida.org/mailman/listinfo/rtp

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
http://www1.ietf.org/mailman/listinfo/avt

---

From: "Miao, Kai" <[email-masked]>
Date: Thu, 6 Sep 2001 14:02:43 -0400

RFC2833 gives you the (dynamic) payload (registered) types, but the actual
numbers are negotiated during call setup.

Kai Miao

-----Original Message-----
From: Sandeep Sahai [mailto:[email-masked]]
Sent: Thursday, September 06, 2001 12:17 PM
To: 'kiran lati'; [email-masked]; [email-masked]
Subject: [AVT] RE: [Rtp] payload type

Hi

Thanks
Sandeep Sahai

-----Original Message-----
From: kiran lati [mailto:[email-masked]]
Sent: Thursday, September 06, 2001 8:40 AM
To: [email-masked]; [email-masked]
Subject: [Rtp] payload type

Hi all,

pls clarify asap.
thanx in advance

-Kiran.L

---

From: Sandeep Sahai <[email-masked]>
Date: Fri, 7 Sep 2001 09:30:09 -0700

Hi
This means that RTP carries the payload format number in it, but which
payload format to carry is decided by signaling protocol like SIP, MGCP or
so and not by RTP as such.

Thanks
Sandeep Sahai

-----Original Message-----
From: kiran lati [mailto:[email-masked]]
Sent: Thursday, September 06, 2001 9:42 PM
To: Miao,Kai
Cc: 'Sandeep Sahai'; [email-masked]; [email-masked]
Subject: Re: RE: [AVT] RE: [Rtp] payload type

what does it  mean by "but the actual numbers are negotiated during call
setup."

does the payload formart for telephony tones which is mentioned in section
4.4 of RFC2833implemented in the vovida source code?