Subject: RE: [AVT] Switch to subscriber-only posting?

From: "Peter Barany"<[email-masked]>
Date: Fri, 18 Jan 2002 10:47:26 -0600

Stephen,

Given the nature and quantity of some of the spam recently, yes. This should
also be the case for other IETF reflectors, if possible. Thanks.

Regards,

Peter Barany
IP Multimedia Standards and Research
Nortel Networks
+1-972-685-2471 (Office)
+1-972-684-3775 (Fax)
+1-972-467-8346 (Mobile)
e-mail: [email-masked]

-----Original Message-----
From: Stephen Casner [mailto:[email-masked]]
Sent: Thursday, January 17, 2002 8:57 PM
To: AVT WG
Subject: [AVT] Switch to subscriber-only posting?

Should we change the configuration of this mailing list so that posts
are only accepted from subscribers?  That is a pretty effective
technique for reducing spam.  The downside is that it is inconvenient
for people who use multiple mailboxes.
							-- Steve

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: [email-masked]
Date: Sun, 20 Jan 2002 21:12:32 -0600

I fully support the idea. I had thinking about suggesting it. :-)

Jim

Stephen Casner <[email-masked]>@ietf.org on 01/17/2002 08:56:51 PM

Sent by:  [email-masked]

To:   AVT WG <[email-masked]>
cc:
Subject:  [AVT] Switch to subscriber-only posting?