Subject: [AVT] Re: Switch to subscriber-only posting?

From: John Lazzaro <[email-masked]>
Date: Fri, 18 Jan 2002 10:49:25 -0800

> From: Stephen Casner <[email-masked]>
> Should we change the configuration of this mailing list so that posts
> are only accepted from subscribers?  

Given that many of the WG mailing lists are under the ietf.org 
umbrella now, it might be worth considering extending posting
rights to subscribed members of related IETF groups -- it   
seems like the most common reason for a non-AVT-subscriber to
post is to forward a discussion from a related WG list, and if
its technically possible to retain this feature it would be good.

Aside from that caveat, though, blocking non-subscribers sounds
like a great idea ...

-------------------------------------------------------------------------
John Lazzaro -- Research Specialist -- CS Division -- EECS -- UC Berkeley
lazzaro [at] cs [dot] berkeley [dot] edu     www.cs.berkeley.edu/~lazzaro
-------------------------------------------------------------------------

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Rob Lanphier <[email-masked]>
Date: Fri, 18 Jan 2002 12:05:25 -0800 (Pacific Standard Time)

I don't have any strong feelings one way or the other on this.  However,
this did come up on the IETF list before, when someone tried to send a
message to MIDCOM and it bounced:

http://www.ietf.org/mail-archive/ietf/Current/msg10772.html

The MIDCOM mailing list administrator ended up opening the list back up.

Rob

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 24 Jan 2002 11:40:11 -0600

>its technically possible to retain this feature it would be good.

Chairs -- this suggestion from John above seems like the best of all. Can this
filter be set up to accept messages from members of this list AND from members
of other groups on the same server (ietf.org)? This would allow intermingling
between lists -- and that should be encouraged, IMO.

>Aside from that caveat, though, blocking non-subscribers sounds

*************************************
"People generally demand more respect for their own rights than they are
willing to allow for others"

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems
2200 East President George Bush Turnpike 
Richardson, TX  75082 USA
w) 972.813.5208
f)  972.813.5280
www.cisco.com

---

From: Colin Perkins <[email-masked]>
Date: Thu, 24 Jan 2002 14:21:16 -0500

>between lists -- and that should be encouraged, IMO.

That's not possible with the current setup.

Colin

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 24 Jan 2002 18:25:56 -0600

bummer

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems