Subject: AW: [AVT] Edited AMR draft for your review

From: "Matthias Hofmann" <[email-masked]>
Date: Thu, 10 Jan 2002 11:35:29 +0100

>   - We ask the wg to review the revised draft and provide comments by
>     early next Friday.

Maybe its already too late to get it into the revised draft, but anyway;

In chapter 4.2.2.1. in the third paragraph it says:

    The number of class A bits for various coding
    mode in AMR-WB codec is specified as normative in table 2 in
    [4]. These definitions of class A bits MUST be used for this
    payload format.

A definition for the number of class A bits for the AMR-WB Frame Type 9
SID(namely 40)needs to be added, since table 2 in [4] only covers Frame Type
0-8. table 7 in [4] might be ok as reference.

Matthias

Matthias Hofmann
fg microtec GmbH
Kronstadterstr. 9
81677 Muenchen
Germany
Tel.: +49 89 99269515

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
http://www1.ietf.org/mailman/listinfo/avt

---

From: Qiaobing Xie <[email-masked]>
Date: Mon, 14 Jan 2002 17:16:06 -0600

Hi, Matthias,

It's not late at all. The paragraph in question is going to be revised
when the final v11 comes out (should be soon) and I believe your concern
will be addressed. 

-Qiaobing