Subject: RE: [AVT] Re: Switch to subscriber-only posting?

From: "Allison, Art" <[email-masked]>
Date: Fri, 18 Jan 2002 15:11:24 -0500

Perhaps the source of much of the spam can be traced back to the open web
page that offers the ability to blindly send to the list.  If that address
were blocked, perhaps much spam would be avoided, and anyone that got the
actual list address could still post.  
I don't have the ability to do this analysis to see if that is the source.
As I have no problem with a hard block, perhaps someone wishing to take a
less severe step might undertake that work.
Art
::{)
Art Allison
Director Advanced Engineering
NAB
1771 N St NW
Washington DC 20036
202 429 5418

-----Original Message-----
From: Rob Lanphier [mailto:[email-masked]]
Sent: Friday, January 18, 2002 3:05 PM
To: [email-masked]
Subject: Re: [AVT] Re: Switch to subscriber-only posting?

I don't have any strong feelings one way or the other on this.  However,
this did come up on the IETF list before, when someone tried to send a
message to MIDCOM and it bounced:

http://www.ietf.org/mail-archive/ietf/Current/msg10772.html

The MIDCOM mailing list administrator ended up opening the list back up.

Rob

On Fri, 18 Jan 2002, John Lazzaro wrote:

>
> > From: Stephen Casner <[email-masked]>
> > Should we change the configuration of this mailing list so that posts
> > are only accepted from subscribers?
>
> Given that many of the WG mailing lists are under the ietf.org
> umbrella now, it might be worth considering extending posting
> rights to subscribed members of related IETF groups -- it
> seems like the most common reason for a non-AVT-subscriber to
> post is to forward a discussion from a related WG list, and if
> its technically possible to retain this feature it would be good.
>
> Aside from that caveat, though, blocking non-subscribers sounds
> like a great idea ...
>
> -------------------------------------------------------------------------
> John Lazzaro -- Research Specialist -- CS Division -- EECS -- UC Berkeley
> lazzaro [at] cs [dot] berkeley [dot] edu     www.cs.berkeley.edu/~lazzaro
> -------------------------------------------------------------------------
>
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/avt
>
>

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Fri, 18 Jan 2002 22:13:43 -0500

Which open web page?
C.