Subject: RE: [AVT] Switch to subscriber-only posting?

From: "Allison, Art" <[email-masked]>
Date: Fri, 18 Jan 2002 12:07:52 -0500

Firmly support the change.

Art 
::{) 
Art Allison 
Director Advanced Engineering 
NAB 
1771 N St NW 
Washington DC 20036 
202 429 5418 

-----Original Message-----
From: James M. Polk [mailto:[email-masked]]
Sent: Friday, January 18, 2002 12:42 AM
To: AVT WG
Subject: Re: [AVT] Switch to subscriber-only posting?

I'd like the change

At 06:56 PM 1/17/2002 -0800, Stephen Casner wrote:
>Should we change the configuration of this mailing list so that posts
>are only accepted from subscribers?  That is a pretty effective
>technique for reducing spam.  The downside is that it is inconvenient
>for people who use multiple mailboxes.
>                                                       -- Steve
>
>
>_______________________________________________
>Audio/Video Transport Working Group
>[email-masked]
> https://www1.ietf.org/mailman/listinfo/avt
<https://www1.ietf.org/mailman/listinfo/avt> 

*************************************
"People generally demand more respect for their own rights than they are
willing to allow for others"

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems
2200 East President George Bush Turnpike 
Richardson, TX  75082 USA
w) 972.813.5208
f)  972.813.5280
www.cisco.com <http://www.cisco.com/>

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 18 Jan 2002 15:16:42 -0500

FWIW I do too.

Marshall Eubanks

Art 
::{) 
Art Allison 
-----Original Message-----
From: James M. Polk [mailto:[email-masked]]
Sent: Friday, January 18, 2002 12:42 AM
To: AVT WG
Subject: Re: [AVT] Switch to subscriber-only posting?

I'd like the change

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems

-- 
                                Regards
                                Marshall Eubanks

T.M. Eubanks
Multicast Technologies, Inc
10301 Democracy Lane, Suite 410
Fairfax, Virginia 22030
Phone : 703-293-9624            Fax     : 703-293-9609
e-mail : [email-masked]

Test your network for multicast : http://www.multicasttech.com/mt/
Check the status of multicast in real time :
http://www.multicasttech.com/status/index.html