Subject: [AVT] one question about the MPEG-4 generic RTP payload format (multiSL)

From: [email-masked]
Date: Thu, 31 Jan 2002 17:43:29 +0100

hi all,

There has been a lot of oral traffic and email traffic on other reflectors
(and recently about the emmerging H26L work !) about the issue that the 
draft
currently recommends that RTP time stamps SHOULD NOT
have random offsets, which is contradictory to the SHOULD in the RTP spec

Originally the "should not" was introduced because there was a concern 
that random offsets
would make it difficult to synchronize one RTP source with another non-RTP
(say downloaded .mp4 file) source.

Recent discussions indicated that this issue could rather be delegated to 
an application
integration stage (or to another "hat" specification such as the ones 
issued
by other bodies, 3GPP, ISMA, whatever)

 I want to ask on this reflector:

****************
would anybody object if this "should not " is simply removed i.e.
the "classical" RTP time stamp offset is always assumed ?
*****************

NB: Assuming that nobody objects I dont plan to add any explanatory 
comments
in the draft itself (that non-RTP source sync is out of scope).

Regards,

Philippe Gentric
Software Architect
Philips MP4Net
[email-masked]
http://www.mpeg-4.philips.com

---

From: Stephan Wenger <[email-masked]>
Date: Thu, 31 Jan 2002 18:17:05 +0100

Dear Philippe,

>the "classical" RTP time stamp offset is always assumed ?

This is the right course of action, and I'm happy to see this
proposed change.

Stephan

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt