Subject: [AVT] AVT agenda for Minneapolis

From: Colin Perkins <[email-masked]>
Date: Tue, 12 Mar 2002 17:05:56 +0000

Folks,

Enclosed is the AVT agenda for Minneapolis (the reading list has been
updated from the draft agenda, but there are no other changes). Those
who have slots are reminded to send their slides to the chairs before
the meeting, and to send a summary of the issues they wish to discuss
to the mailing list by Wednesday 13th March.

Colin

===============================================================================
Audio/Video Transport Working Group (avt)

CHAIRS: Steve Casner <[email-masked]>
        Colin Perkins <[email-masked]>

Monday, March 18 at 15:30-17:30
===============================

Introduction and status update				(Casner/Perkins) 10
	- Published:
		RFC 3189
		RFC 3190
	- Approved for publication:
		draft-ietf-avt-rtp-amr-13.txt
	- With IESG:
		draft-ietf-avt-rtp-new-11.txt
		draft-ietf-avt-profile-new-12.txt
		draft-ietf-avt-rtp-mime-06.txt
		draft-ietf-avt-rtcp-bw-05.txt
		draft-ietf-avt-rtp-cn-05.txt
		draft-ietf-avt-crtp-enhance-04.txt
		draft-ietf-avt-tcrtp-06.txt
	- In working group last call:
		draft-ietf-avt-dsr-01.txt
		draft-ietf-avt-uxp-02.txt
		draft-ietf-avt-ulp-04.txt
		draft-ietf-avt-rtcp-feedback-02.txt
		draft-burmeister-avt-rtcp-feedback-sim-00.txt
		draft-ietf-avt-srtp-03.txt
		draft-ietf-avt-evrc-smv-00.txt
	- Work in progress:
		draft-ietf-avt-mwpp-midi-rtp-02.txt

The Secure Real Time Transport Protocol
	- draft-ietf-avt-srtp-03.txt			(McGrew)	 15

RTP Payload Format for MPEG-4 Streams
	- draft-ietf-avt-mpeg4-multisl-04.txt		(Gentric)	  5
	- draft-ietf-avt-mpeg4-simple-01.txt
	- draft-singer-mpeg4-ip-04.txt			(Lim)		 10

RTP payload Format for JVT Video
	- draft-wenger-avt-rtp-jvt-00.txt		(Wenger)	 20

RTP Payload Format for iLBC Speech			(Duric)		 20
	- draft-duric-rtp-ilbc-00.txt
	- draft-andersen-ilbc-00.txt

RTP Payload Format for AC-3 Streams
	- draft-flaks-avt-rtp-ac3-01.txt		(Flaks)		 15

RTP Payload Format for SMPTE 292M Video
	- draft-ietf-avt-smpte292-video-04.txt		(Gharai)	 15

Wednesday, March 20 at 15:30-17:30
==================================

Generic Use and RTP payload for State Signaling Events
	- draft-rajeshkumar-avt-sse-00.txt 		(Kumar)		 15

Extended RTP Profile for RTCP-based Feedback
	- draft-ietf-avt-rtcp-feedback-02.txt		(Ott)		 15

RTP retransmission framework
	- draft-leon-rtp-retransmission-02.txt		(Leon)		 15

RTCP Extensions for Single-Source Multicast
	- draft-ietf-avt-rtcpssm-00.txt			(Chesterfield)	 15

RTCP Reporting Extensions
	- draft-friedman-avt-rtcp-report-extns-02.txt	(Friedman)	 15
	- draft-clark-avt-rtcpvoip-00.txt		(Clark)		 10

Multiplexing RTP based on SSRC				(Casner)	 10

-------------------------------------------------------------------------------

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: [email-masked]
Date: Wed, 13 Mar 2002 17:24:43 -0600

Hello,

Here is the presentation outline of the RTP retransmission framework draft (draft-leon-rtp-retransmission-02.txt):

*Draft updates according to the comments given at IETF#52:

 **Use of the redundancy payload format (RFC  2198) in order to send   retransmission data and original data in the same stream.

 **Motivations in defining this retransmission framework document instead of using the FEC payload format (RFC  2733).

 **Retransmission and congestion control

*More performance results from the draft implementation.

*Way forward discussion

Regards, David.