Subject: [AVT] Video data

From: "Fahmy, Shereen A" <[email-masked]>
Date: Thu, 28 Mar 2002 16:04:38 -0000

Hello everyone,

I'm looking for a technical help please, I'm working on a study in video
coding tech. I was looking for data for my research, exactly video source
bit rate and transmission c/cs as channel bit rate, channel delay, average
total delay for the transmission system.

I wish you can help me in this or guide me for this data or even simulation.

I would appreciate your help.
Thank you,
Shereen   

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Marshall Eubanks" <[email-masked]>
Date: Thu, 28 Mar 2002 12:11:00 -0500

On Thu, 28 Mar 2002 16:04:38 -0000
> Hello everyone,

This is not a very well-posed question. There are many, many
codecs, bit rates etc., etc.

You might look at Streaming Media Land
http://www.streamingmedialand.com/

and Digital Web Cast
http://www.digitalwebcast.com/Htm/HomeSet1.htm

as a start.

You might also look at some of the RFC's and I-D's in
http://www.ietf.org/html.charters/avt-charter.html

Then you can look at the isma.tv site, the iis.fhg.de site,
the MPEG4IP site, etc. etc.

This is about 0.01% of what's available :)

Marshall