Subject: Re: [AVT] New I-D on JVT/H.26L packetization

From: [email-masked]
Date: Thu, 7 Mar 2002 11:48:47 +0100

<<-- cutting the context off -->>

My remark about NAL was probably another
case of my bad english playing tricks on me:

stephan, colin, all RTP supporters:

dont you agree that a "perfect" media codec would be one that
would provide "packets" that you can simply *fit* into one RTP
packet as payload ?

with H26L (and NAL) we have the opportunity to do that since
we are designing the bit stream syntax, the NAL and the RTP payload format
*at the same time*.

hum ?

Philippe Gentric
Software Architect
Philips MP4Net
[email-masked]
http://www.mpeg-4.philips.com

---

From: Colin Perkins <[email-masked]>
Date: Thu, 07 Mar 2002 09:01:00 -0500

>would provide "packets" that you can simply *fit* into one RTP

Yes, although it might depend on what goes into the "packets" that the
codec produces.  I'd hope the codec was network aware, and could adapt
to produce appropriate packets. 

Colin

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt