Subject: [AVT] Want some info regarding RTP

From: Chethan Kumar <[email-masked]>
Date: Tue, 26 Mar 2002 20:01:28 -0600

Hi,
I am a student doing my masters in Computer Science in University of Texas
at Arlington. I need to write a report on Real time transfer protocol.
I have got a question. Is any change in the existing host and network
device's hardware/software required for using RTP??? If so, what are those &
why do we need them??
Your reply would really help me as I have tried a lot to find the answer but
in vain. As a last resort I am posting this question to you.
Thanks,
Chethan

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Dorairaj V" <[email-masked]>
Date: Wed, 27 Mar 2002 13:56:30 +0530

Hi ,
RTP runs over UDP or TCP .  As long as your system has an TCP/IP  / UDP
stack on it , you can implemnt RTP/RTCP using the standrd Socket interface
(BSD sockets or Winsock) provided by most systems . No special hardware is
required

regards
Dorai
----- Original Message -----
From: "Chethan Kumar" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, March 27, 2002 7:31 AM
Subject: [AVT] Want some info regarding RTP

> in vain. As a last resort I am posting this question to you.

**************************************************
Dorairaj V
Senior Software Engineer
Terminal Devices Division
Sasken Communication Technologies
139/25 Amar Jyothi Layout
Ring Road
Domlur
Bangalore , India
email : [email-masked]
url   : www.sasken.com
phone
 off :+91 80 5355501 x 1191
 Res :+91 80 5618552

*************************************************