Subject: [AVT] RTCP Implementation?

From: "Srikrish" <[email-masked]>
Date: Mon, 25 Mar 2002 11:36:12 -0800

Hello,

  I have a question on RTCP implementation.
  Will appreciate answers/suggestions on this regard.

  Is it common trend to implement RTCP
  in all RTP implementation?

  In otherwords, if the solution needs
  only realtime voice and have enough
  bandwidth, is it mandatory to implement
  RTCP?

Thanks in Advance,
Sriks

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Mon, 25 Mar 2002 14:46:24 -0500

>  bandwidth, is it mandatory to implement

Yes.

Colin