Subject: RE: [AVT] RTP payload format for 8k-Qcelp ?

From: "Peter Barany" <[email-masked]>
Date: Thu, 27 Jun 2002 11:48:53 -0500

Hi Raghavendra,
 
Ah ... you are correct. I mistakenly read "8k" in your e-mail as the clock
frequency. To my knowledge, there is no standardized RTP payload format/MIME
type for the SmartRate. Perhaps others on the list could corroborate this.
Thanks.
 
Regards,
 
Pete

-----Original Message-----
From: Sagar, Raghavendra P [mailto:[email-masked]]
Sent: Thursday, June 27, 2002 11:01 AM
To: Barany, Peter [RICH1:2H16:EXCH]
Cc: [email-masked]
Subject: RE: [AVT] RTP payload format for 8k-Qcelp ?

Hello Pete,
 
Thanks for your reply.  I went through the RFCs you mentioned.  Both of them
talk about 13k-Qcelp (TIA/EIA/733, commercially known as PureVoice) codec's
payload only.  What about 8k-Qcelp, TIA/EIA/96-C (a.k.a.,SmartRate),
generated payload ?   Is there a RFC ?  Thanks once again,
 
regards,
Raghavendra

-----Original Message-----
From: Peter Barany [mailto:[email-masked]]
Sent: Thursday, June 27, 2002 6:53 PM
To: 'Sagar, Raghavendra P'; [email-masked]
Subject: RE: [AVT] RTP payload format for 8k-Qcelp ?

Hi, 

Refer to RFC 1890 (or RFC 1890bis <draft-ietf-avt-profile-new-12.txt>).
Specifically, section 4.5.15). It has a static payload type value (PT=12).

The packetization is described in RFC 2658. 

Regards, 

Pete 

-----Original Message----- 
From: Sagar, Raghavendra P [ mailto:[email-masked]
<mailto:[email-masked]> ] 
Sent: Tuesday, June 25, 2002 1:05 AM 
To: [email-masked] 
Subject: [AVT] RTP payload format for 8k-Qcelp ? 

Hello, 

Is there a RFC available as standard / draft which specifies the RTP payload

format for 8K-QCELP speech codec (also known as SmartRate) ?   Please 
suggest me. Thanks in advance, 

regards, 
Raghavendra 

_______________________________________________ 
Audio/Video Transport Working Group 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/avt
<https://www1.ietf.org/mailman/listinfo/avt>

---

From: Colin Perkins <[email-masked]>
Date: Thu, 27 Jun 2002 13:37:28 -0400

>type for the SmartRate. Perhaps others on the list could corroborate this.

I believe this is correct. Perhaps some people in the group would wish to
work on one though?

Colin