Subject: [AVT] Status of draft-ietf-avt-profile-new-12

From: Jean-Francois Mule <[email-masked]>
Date: Thu, 13 Jun 2002 10:44:19 -0600

What is the status of draft-ietf-avt-profile-new-12?
Is it stable, has it already passed WGLC already and when do you expect it to reach rfc status?

Jean-Francois Mule.

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Stephen Casner <[email-masked]>
Date: Fri, 14 Jun 2002 00:20:26 -0700 (PDT)

On Thu, 13 Jun 2002, Jean-Francois Mule wrote:

> What is the status of draft-ietf-avt-profile-new-12?  Is it stable,
> has it already passed WGLC already and when do you expect it to
> reach rfc status?

See http://www.ietf.org/IESG/status.html for the official status.
It has passed WGLC, IESG LC and has been "Tentatively Approved" by the
IESG.

                                                        -- Steve