Subject: [AVT] A question on M Bit

From: Vijayapal Reddy Patil <[email-masked]>
Date: Fri, 5 Jul 2002 23:35:16 +0530 (IST)

Hi,

I have a question, why this M (marker) bit is usefull, when I can identify
talkspurts by time stamp difference and seqence number difference as in
the case of a M-bit packet lost. Is M-bit really necessary for audio?.

--Vijay

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Bino george <[email-masked]>
Date: Mon, 8 Jul 2002 01:02:29 -0700 (PDT)

Hi Vijay:

    M-bit is the clean mechanism to represent  talkspurts. 

   Talkspurt detection using timestamp difference and sequence number difference 

   may be tricky,  when you are dealing with variable packetization  codecs like 

   G.729( AnnexB ). { Generally packetizer will send  20 msec { or any other fixed 

   packet interval } and occasionally have to send  10 msec packets. } 

   It is always better to  consider both the methods { like RAT code}.

          if (Marker ||  Talkspurt due to timestamp/seq number diff ).

bino

PS: If occasionally miss one talkspurt indication, What will happen to jitter adaptation  ??? 

Hi,

--Vijay

Bino George 

Work: 91-080-6788350/51 extn 118 
"The Individual will most likely survive longer than the corporation"

---------------------------------
Do You Yahoo!?
New! SBC Yahoo! Dial - 1st Month Free & unlimited access