Subject: [AVT] AVT agenda: MPEG-4

From: [email-masked]
Date: Fri, 12 Jul 2002 10:56:42 +0200

The remaining issues for the MPEG-4 "simple" draft
(draft-ietf-avt-mpeg4-simple-04.txt)
are about final details on interleaving:

* is there any remaining issue on "stream state" ?
(proposed answer: no)

* shall we enforce decoding order for first AU in packet when interleaving ?
(proposed answer: yes)

* shall we change the *name* of the "profile" MIME parameter ?
(proposed answer: yes, new name MaxInterleaveDelay)

The remaining issues for the MPEG-4 "MIME" draft
(draft-lim-mpeg4-mime-00.txt) are:

* is there any remaining objection to the exact wording of the usage rules for audio/video/application ?
(proposed answer: no (!!!) )

regards

Philippe Gentric
Software Architect
Philips MP4Net
[email-masked]
http://www.mpeg-4.philips.com

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "CURET Dominique FTRD/DMI/REN" <[email-masked]>
Date: Tue, 16 Jul 2002 15:39:16 +0200

dear all,

The remaining issues for the MPEG-4 FlexMux draft, draft-curet-avt-rtp-mpeg4-flexmux-03, were raised at the 52nd IETF meeting held in salt Lake City:

1.	Applicability statement 

2.	TCP delay handling 

3.	The fmtp attribute

4.	The robust dynamic Flexmultiplexin

5.	Synchronisation with other contents

sincerely 

dominique

Dominique Curet
FT R&D  Rennes,   Laboratoire DMI/PIA
Tel :  (33) 2 99 12 40 05 
Fax : (33) 2 99 12 40 98 
E-mail : [email-masked]
Mail : FT R & D ,  DMI/PIA 
4, rue du clos Courtel BP 91226 
35512 Cesson-Sévigné Cedex, FRANCE