Subject: [AVT] Slides from today's meeting

From: Colin Perkins <[email-masked]>
Date: Wed, 17 Jul 2002 21:14:26 +0900

Copies of the presentation slides from today's AVT meeting are online at
http://www.east.isi.edu/~csp/avt54.zip and will appear with the minutes.

If you have agenda time tomorrow, and have not yet sent your slides to the
chairs, please do so.

Thanks,
Colin

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Thu, 18 Jul 2002 16:19:10 +0900

I've updated the zip file; it now contains slides from the Thursday AVT
meeting too.
Colin