Subject: RE: [AVT] compound RTCP packets

From: "Wong, David" <[email-masked]>
Date: Thu, 11 Jul 2002 11:38:03 -0400

> It means exactly what it says: RTCP packet must consist of 
  > at least an
  > SR/RR and SDES packet. Non-compound RTCP packets are illegal.

I just wanted to verify the minimal permutations of RTCP packets that would
go into a compound RTCP packet:

SR/RR and SDES CNAME
SR/RR and SDES CNAME and BYE

So even a BYE needs to be accompanied by both a report packet and SDES CNAME
packet?

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Thu, 11 Jul 2002 11:50:16 -0400

>So even a BYE needs to be accompanied by both a report packet and SDES CNAME

Yes, those are the minimum forms.

Colin