Subject: RE: [AVT] compound RTCP packets

From: "Wong, David" <[email-masked]>
Date: Thu, 11 Jul 2002 14:55:27 -0400

I have another question about the BYE packet. When should this be sent? Can
this be sent right away, as soon as a sender has left a session, or should
this just be scheduled to go out at the calculated RTCP interval?

Thanks again for your help.

  > -----Original Message-----
  > From: Colin Perkins [mailto:[email-masked]]
  > Sent: Thursday, July 11, 2002 11:50 AM
  > To: Wong, David
  > Cc: [email-masked]
  > Subject: Re: [AVT] compound RTCP packets 
  > 
  > 
  > --> "Wong, David" writes:
  > >  > It means exactly what it says: RTCP packet must consist of 
  > >  > at least an
  > >  > SR/RR and SDES packet. Non-compound RTCP packets are illegal.
  > >
  > >I just wanted to verify the minimal permutations of RTCP 
  > packets that would
  > >go into a compound RTCP packet:
  > >
  > >SR/RR and SDES CNAME
  > >SR/RR and SDES CNAME and BYE
  > >
  > >So even a BYE needs to be accompanied by both a report 
  > packet and SDES CNAME
  > >packet?
  > 
  > Yes, those are the minimum forms.
  > 
  > Colin
  > 

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Thu, 11 Jul 2002 15:20:14 -0400

>this just be scheduled to go out at the calculated RTCP interval?

See section 6.3.7 of draft-ietf-avt-rtp-new-11.txt

Colin