Subject: RE: [AVT] Comments on draft-ietf-avt-rtcp-report-extns-03.txt

From: "Alan Clark" <[email-masked]>
Date: Wed, 12 Mar 2003 08:43:13 -0500

Magnus

Thanks for the comments.  Timur will respond on the non-VoIP issues:

>17. Section 4.7.4: The signal level calculations are not clear as Log10 has been separated into "log 10". 

We will correct to read "Log10"

>18. Section 4.7.7: How does one use the jitter buffer sizes when one has a sample based codec and have no defined frame size, or for that matter if the frame size is variable? 

The goal of these metrics is to indicate the mean and max delays due to the jitter buffer and also provide a means of determining if the cause of excessive discards is an incorrectly configured jitter buffer.  This can be achieved by specifying the jitter buffer characteristics in terms of milliseconds rather than packets or frames.  If we took this approach then would it be sufficient to have the mean/max jitter buffer delay range from 0 to "255 or greater" mS?

Regards

Alan Clark
Telchemy

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 12 Mar 2003 14:52:11 +0100

Hi Alan,

>The goal of these metrics is to indicate the mean and max delays due to the jitter buffer and also provide a means of determining if the cause of excessive discards is an incorrectly configured jitt…

I would say no. Why not define it as 5 or 10 ms. This would give more 
substantial range.

Cheers

Magnus Westerlund 

Multimedia Technologies, Ericsson Research ERA/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]