Subject: [AVT] RE: Status of SRTP

From: "Jarrett, David" <[email-masked]>
Date: Thu, 6 Mar 2003 11:09:36 -0600

David:

Thanks for the info!  I'll be looking forward to seeing the new draft.  Can
you comment on the sorts of changes under discussion?  

DWJ

-----Original Message-----
From: David A. Mcgrew [mailto:[email-masked]] 
Sent: Thursday, March 06, 2003 10:47 AM
To: Jarrett, David
Cc: [email-masked]
Subject: RE: Status of SRTP

David,

a new version will be coming out shortly, reflecting some discussion with
the IESG.  Thanks for pointing out that the current draft actually expired
last December.  It's been in IESG review for a while, and it has taken some
time to settle on changes to the draft.  We unintentionally let the document
lapse.

David M.

-----Original Message-----
From: Jarrett, David [mailto:[email-masked]]
Sent: Thursday, March 06, 2003 7:13 AM
To: [email-masked]'
Cc: [email-masked]'
Subject: Status of SRTP

AVT group:

What's the status of SRTP?  It expired at the end of '02.  Are there any
plans for a new draft?

DWJ

---

David W. Jarrett        Senior Technical Staff

Broadband Solutions     Texas Instruments

[email-masked]         (408) 468-0830

---

From: "David A. Mcgrew" <[email-masked]>
Date: Thu, 6 Mar 2003 10:20:36 -0800

Status of SRTPDavid,
  -----Original Message-----
  From: Jarrett, David [mailto:[email-masked]]
  Sent: Thursday, March 06, 2003 9:10 AM
  To: 'David A. Mcgrew'
  Cc: [email-masked]
  Subject: RE: Status of SRTP

  David:

  Thanks for the info!  I'll be looking forward to seeing the new draft.
Can you comment on the sorts of changes under discussion?

  I'll send out a detailed list of changes to the AVT list shortly.  The
changes are mostly to strengthen the defaults and to make more clear the
circumstances under which null authentication is acceptable.

  DAM

  DWJ

  -----Original Message-----
  From: David A. Mcgrew [mailto:[email-masked]]
  Sent: Thursday, March 06, 2003 10:47 AM
  To: Jarrett, David
  Cc: [email-masked]
  Subject: RE: Status of SRTP

  David,

  David M.

    -----Original Message-----
    From: Jarrett, David [mailto:[email-masked]]
    Sent: Thursday, March 06, 2003 7:13 AM
    To: [email-masked]'
    Cc: [email-masked]'
    Subject: Status of SRTP

    AVT group:

    DWJ

    ---