Subject: [AVT] Status of SRTP

From: "Jarrett, David" <[email-masked]>
Date: Thu, 6 Mar 2003 09:12:34 -0600

AVT group:

What's the status of SRTP?  It expired at the end of '02.  Are there any
plans for a new draft?

DWJ

---
David W. Jarrett        Senior Technical Staff
Broadband Solutions     Texas Instruments
[email-masked]         (408) 468-0830

---

From: "David A. Mcgrew" <[email-masked]>
Date: Thu, 6 Mar 2003 07:46:51 -0800

Status of SRTPDavid,

a new version will be coming out shortly, reflecting some discussion with
the IESG.  Thanks for pointing out that the current draft actually expired
last December.  It's been in IESG review for a while, and it has taken some
time to settle on changes to the draft.  We unintentionally let the document
lapse.

David M.

  -----Original Message-----
  From: Jarrett, David [mailto:[email-masked]]
  Sent: Thursday, March 06, 2003 7:13 AM
  To: [email-masked]'
  Cc: [email-masked]'
  Subject: Status of SRTP

  AVT group:

  DWJ

  ---

---

From: Stephen Casner <[email-masked]>
Date: Thu, 6 Mar 2003 22:06:42 -0800 (PST)

> What's the status of SRTP?  It expired at the end of '02.  Are there any

Documents under IESG review do not expire, even if the expiration date
on the title page passes.

                                                        -- Steve

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt