Subject: RE: [AVT] TimeStamp in the RFC2833 packet.

From: "Oren Peleg" <[email-masked]>
Date: Sun, 15 Jun 2003 11:57:51 +0300

Thanks. It seems like a good idea. Probably should be added to the RTP-new draft.
 
Regards,
 
Oren P.

-----Original Message-----
From: Awais Ali [mailto:[email-masked]]
Sent: Thursday, June 12, 2003 10:22 PM
To: Oren Peleg; [email-masked]
Cc: [email-masked]
Subject: Re: [AVT] TimeStamp in the RFC2833 packet.

The solution I am following right now is the one from http://www.cs.columbia.edu/~hgs/rtp/ which says under "How is Jitter Computed"
 
"If several packets, say, within a video frame, bear the same timestamp, it is advisable to only use the first packet in a frame to compute the jitter. (This issue may be addressed in a future version of the specification.) ..."
 
I hope the future version of spec. mentioned here is coming soon, because this aspect of timestamp issue is quite confusing in the current one.
 
Regards
 
Ali Awais

----- Original Message ----- 
From: Oren  <mailto:[email-masked]> Peleg 
To: [email-masked] 
Cc: [email-masked] 
Sent: Wednesday, June 11, 2003 9:46 AM
Subject: [AVT] TimeStamp in the RFC2833 packet.

How does the RFC2833 TimeStamp values come along with the RTCP report Jitter Calculation explained at the RFC1889?

Thanks,

Oren Peleg

Work phone No. : 03 - 5394167

Home phone No. : 03 - 5335913

Cell phone No. : 055 - 669613

Email : [email-masked]

---

From: Colin Perkins <[email-masked]>
Date: Sun, 15 Jun 2003 09:56:37 -0400

Section 6.4.4 of rtp-new discusses these issues.
Colin

--> "Oren Peleg" <[email-masked]>
writes:
> The solution I am following right now is the one from
> http://www.cs.columbia.edu/~hgs/rtp/ which says under "How is Jitter
> Computed"
>  
> "If several packets, say, within a video frame, bear the same timestamp,
> it is advisable to only use the first packet in a frame to compute the
> jitter. (This issue may be addressed in a future version of the
> specification.) ..."
>  
> I hope the future version of spec. mentioned here is coming soon, because
> this aspect of timestamp issue is quite confusing in the current one.
>  
> Regards
>  
> Ali Awais
> 
> How does the RFC2833 TimeStamp values come along with the RTCP report
> Jitter Calculation explained at the RFC1889?
> 
> Thanks,
> 
> Oren Peleg
> 

-- 
Colin Perkins
[email-masked]
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt