Subject: Re: [AVT] AVT will meet in Vienna; new co-chair

From: John Lazzaro <[email-masked]>
Date: Mon, 16 Jun 2003 13:27:57 -0700

> Stephen Casner <[email-masked]> writes:
>
> 2.  I will step down as co-chair of AVT after the Vienna meeting.
>     Colin Perkins will continue and Magnus Westerlund has accepted our
>     invitation to join now as a new co-chair.  The Transport Area
>     Directors have approved adding Magnus.

We've all been incredibly lucky to have Steve at the co-helm of the 
ship ... and we're also incredibly lucky to have Magnus step up to
share the wheel with Colin going forward. 

-------------------------------------------------------------------------
John Lazzaro -- Research Specialist -- CS Division -- EECS -- UC Berkeley
lazzaro [at] cs [dot] berkeley [dot] edu     www.cs.berkeley.edu/~lazzaro
-------------------------------------------------------------------------
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 17 Jun 2003 00:42:12 +0100 (BST)

> share the wheel with Colin going forward.

You don't sail, do you?

L.

<http://www.ee.surrey.ac.uk/Personal/L.Wood/><[email-masked]>
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt