Subject: [AVT] Re: Approved

From: [email-masked]
Date: Fri, 6 Jun 2003 16:25:28 +0900

Please see the attached file.

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 6 Jun 2003 06:57:55 -0400

Dear Dave;

I had no attachment.

Marshall

> Please see the attached file.

P.S. I heard good things about the iTunes shindig yesterday.

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Mark Baugher <[email-masked]>
Date: Fri, 06 Jun 2003 07:24:41 -0700

Regarding attachments:  It's probably better not to send them but use a 
website if at all possible - especially given the current email situation 
on the internet.

Mark

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 6 Jun 2003 10:34:19 -0400

I would agree - this was just a NACK.

On Friday, June 6, 2003, at 10:24 AM, Mark Baugher wrote:

> Regarding attachments:  It's probably better not to send them but use 
> a website if at all possible - especially given the current email 
> situation on the internet.
>
> Mark
                                  Regards
                                  Marshall Eubanks

T.M. Eubanks
e-mail : [email-masked]
http://www.multicasttech.com

Test your network for multicast :
http://www.multicasttech.com/mt/
Our New Video Service is in Beta testing
http://www.americafree.tv

---

From: Dave Singer <[email-masked]>
Date: Fri, 6 Jun 2003 09:12:22 -0700

You'll note from the 'received' headers that I did not send this message:

Received: from HYUN (v33-195.icu.ac.kr [210.107.133.195])
	by ietf.org (8.9.1a/8.9.1a) with ESMTP id DAA12826	for 
<[email-masked]>; Fri,
  06 Jun 2003 03:24:18 -0400 (EDT)

The from address was forged.  I regret the identity theft, but this 
seems to be a recent virus that someone has, who has mail from me or 
has me in their address book.

-- 
David Singer
Apple Computer/QuickTime

---

From: Mark Baugher <[email-masked]>
Date: Fri, 06 Jun 2003 10:06:51 -0700

At 09:12 AM 6/6/2003 -0700, Dave Singer wrote:
>The from address was forged.  I regret the identity theft, but this seems 
>to be a recent virus that someone has, who has mail from me or has me in 
>their address book.

It's happening to many people right now.

Mark