Subject: [AVT] SPAM over AVT

From: [email-masked]
Date: Wed, 4 Jun 2003 11:35:40 +0200

Apparently someone else can use my email address to distribute SPAM to the 
AVT reflector. Is there a way to avoid that ?

Best regards,

Jan van der Meer

[email-masked]
Sent by: 
[email-masked]
2003-06-04 09:17 AM

        To:     <[email-masked]>
        cc:     (bcc: Jan vanderMeer/EHV/CE/PHILIPS)
        Subject:        [AVT] Re: 45443-343556
        Classification: 

Please see the attached file.[Filename: screensaver.scr, Content-Type: 
application/octet-stream]
The attachment file in the message has been removed by eManager.

---

From: Colin Perkins <[email-masked]>
Date: Wed, 4 Jun 2003 10:24:15 -0400

--> [email-masked] writes:
> Apparently someone else can use my email address to distribute SPAM to
> the AVT reflector. Is there a way to avoid that ?

Not with the way the IETF runs their mailing list server.
-- 
Colin Perkins
[email-masked]
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Stephen Casner <[email-masked]>
Date: Wed, 4 Jun 2003 07:59:13 -0700 (PDT)

> AVT reflector. Is there a way to avoid that ?

Unfortunately, no, at least not with the mechanisms that are currently
in place.

There has been an extended discussion on the main ietf mailing list
over the past couple of weeks about whether it is possible to build
new mechanisms to curtail spam.  Opinions vary widely.

Let's NOT have any such discussion on the avt list.  Thanks.

                                                        -- Steve