Subject: [AVT] TimeStamp in the RFC2833 packet.

From: "Oren Peleg" <[email-masked]>
Date: Wed, 11 Jun 2003 19:46:14 +0300

How does the RFC2833 TimeStamp values come along with the RTCP report Jitter Calculation explained at the RFC1889?

Thanks,

Oren Peleg

Work phone No. : 03 - 5394167
Home phone No. : 03 - 5335913
Cell phone No. : 055 - 669613
Email : [email-masked]

---

From: "Awais Ali" <[email-masked]>
Date: Thu, 12 Jun 2003 12:21:47 -0700

TimeStamp in the RFC2833 packet.The solution I am following right now is the one from http://www.cs.columbia.edu/~hgs/rtp/ which says under "How is Jitter Computed"
 
"If several packets, say, within a video frame, bear the same timestamp, it is advisable to only use the first packet in a frame to compute the jitter. (This issue may be addressed in a future version of the specification.) ..."

I hope the future version of spec. mentioned here is coming soon, because this aspect of timestamp issue is quite confusing in the current one.

Regards

Ali Awais
  ----- Original Message ----- 
  From: Oren Peleg 
  To: [email-masked] 
  Cc: [email-masked] 
  Sent: Wednesday, June 11, 2003 9:46 AM
  Subject: [AVT] TimeStamp in the RFC2833 packet.

  Thanks,

  Oren Peleg