Subject: [AVT] RR Reporting Extensions ?

From: "Marshall Eubanks" <[email-masked]>
Date: Sun, 10 Aug 2003 22:56:00 -0400

Hello;

   Can anyone tell me what has happened to 
draft-ietf-avt-rtcp-report-extns ,
RTCP reporting extensions ?

   Did this make RFC ? What is the current version ?

                                 Regards
                                 Marshall Eubanks

T.M. Eubanks
e-mail : [email-masked]
http://www.multicasttech.com

Test your network for multicast :
http://www.multicasttech.com/mt/

Our New Video Service is in Beta testing
http://www.americafree.tv

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Alan Clark" <[email-masked]>
Date: Sun, 10 Aug 2003 23:16:53 -0400

Marshall

Draft -06 was approved by the IESG and is now in the RFC Editor queue.  You
can track it's progress through the IESG section of the IETF web site.

Regards

Alan Clark

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Marshall Eubanks
Sent: Sunday, August 10, 2003 10:56 PM
To: [email-masked]
Subject: [AVT] RR Reporting Extensions ?

Hello;

                                 Regards
                                 Marshall Eubanks

T.M. Eubanks