Subject: Re: [AVT] I-D ACTION:draft-ietf-avt-text-red-00.txt

From: [email-masked]
Date: Fri, 19 Dec 2003 10:31:54 +0100

Would not it be useful to explain what "red" stands for ?

Philippe Gentric
Chief Architect
Philips Software
[email-masked]
http://www.software.philips.com

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Gunnar Hellstrom" <[email-masked]>
Date: Sat, 20 Dec 2003 23:01:57 +0100

Philippe,
Question: Would not it be useful to explain what "red" stands for ?

Answer: In the introduction, it is for example stated "usage of RFC 2198 and
this MIME type for
   the transport of redundant text data".

Is that not clear enough?
----------------------------------------------------------------------------
---------------------------------------------------------------
Do we need to modify the Abstract as well to read:

"Abstract

   This document defines the text/red MIME sub-type for transmission of text
with redundancy in order to improve reliability.  The actual RTP
   packetization for this MIME type is specified in RFC 2198."

-------------------------------------------
Gunnar Hellstrom
Omnitor AB
Renathvagen 2
SE 121 37 Johanneshov
SWEDEN
+46 8 556 002 03
Mob: +46 708 204 288
www.omnitor.se
[email-masked]
--------------------------------------------

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Friday, December 19, 2003 10:32 AM
To: [email-masked]
Subject: Re: [AVT] I-D ACTION:draft-ietf-avt-text-red-00.txt

Philippe Gentric
Chief Architect
Philips Software