Subject: [AVT] I-D ACTION:draft-ietf-avt-text-red-00.txt

From: [email-masked]
Date: Thu, 18 Dec 2003 15:28:41 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Working Group of the IETF.

	Title		: Registration of the text/red MIME Sub-Type
	Author(s)	: P. Jones
	Filename	: draft-ietf-avt-text-red-00.txt
	Pages		: 5
	Date		: 2003-12-18
	
This document defines the text/red MIME sub-type.  The actual RTP
   packetization for this MIME type is specified in RFC 2198.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-avt-text-red-00.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-avt-text-red-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-avt-text-red-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: [email-masked]
Date: Mon, 22 Dec 2003 09:26:06 +0100

>Philippe,
>Question: Would not it be useful to explain what "red" stands for ?
>
>Answer: In the introduction, it is for example stated "usage of RFC 2198 and
>this MIME type for
>   the transport of redundant text data".
>
>Is that not clear enough?
>----------------------------------------------------------------------------
>---------------------------------------------------------------
>Do we need to modify the Abstract as well to read:
>
>"Abstract
>
>   This document defines the text/red MIME sub-type for transmission of text
>with redundancy in order to improve reliability.  The actual RTP
>   packetization for this MIME type is specified in RFC 2198."
>

actually since one may take "red" as an acronym
(hey it is capitalized in the defintion!)

why not simply process it as such:

"This document defines the text/red (red=redundant) MIME sub-type."

;-)

regards,

Philippe Gentric
Chief Architect
Philips Software
[email-masked]
http://www.software.philips.com

                                                                                                                                        
                                                    To:   Philippe Gentric/MP4-SUR/CE/PHILIPS@EMEA1                                     
                                                     <[email-masked]>                                                                     
                                                    cc:                                                                                 
                                                    Subject:    RE: [AVT] I-D ACTION:draft-ietf-avt-text-red-00.txt                     
               "Gunnar Hellstrom"                                                                                                       
               <gunnar.hellstrom@omnitor            Classification:                                                                     
               .se>                                                                                                                     
                                                                                                                                        
               Sent by:                                                                                                                 
               [email-masked]                                                                                                       
                                                                                                                                        
               20/12/2003 23:01                                                                                                         

Philippe,
Question: Would not it be useful to explain what "red" stands for ?

Answer: In the introduction, it is for example stated "usage of RFC 2198 and
this MIME type for
   the transport of redundant text data".

Is that not clear enough?
----------------------------------------------------------------------------
---------------------------------------------------------------
Do we need to modify the Abstract as well to read:

"Abstract

   This document defines the text/red MIME sub-type for transmission of text
with redundancy in order to improve reliability.  The actual RTP
   packetization for this MIME type is specified in RFC 2198."

-------------------------------------------
Gunnar Hellstrom
Omnitor AB
Renathvagen 2
SE 121 37 Johanneshov
SWEDEN
+46 8 556 002 03
Mob: +46 708 204 288
www.omnitor.se
[email-masked]
--------------------------------------------

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Friday, December 19, 2003 10:32 AM
To: [email-masked]
Subject: Re: [AVT] I-D ACTION:draft-ietf-avt-text-red-00.txt

Would not it be useful to explain what "red" stands for ?

Philippe Gentric
Chief Architect
Philips Software
[email-masked]
http://www.software.philips.com

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt