Subject: [AVT] important questions

From: "nour s" <[email-masked]>
Date: Sun, 18 Jan 2004 18:19:06 +0000

hi,
I would like to have explaining about SSRC synchronization source could you 
please give me an example about it ,I know that is is different from source 
address, but are there any relation between them?
also I would to ask this question:
how the packets travel fron the source address to destination address is 
there any protocol for choosing the routing,? please give me more 
information about that

thanks for your help

nour

_________________________________________________________________
Express yourself with cool new emoticons http://www.msn.co.uk/specials/myemo

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Abdelbasset Trad <[email-masked]>
Date: Mon, 19 Jan 2004 10:03:45 +0100

SSRC is an identification related to a session used for synchronisation 
at the destination, one user (one source address) may have several SSRC 
for instance if he has a video session and audio session being 
transmitted. SSRCs are chosen randomly at every RTP transmission in 
order to be unique and to not have the same SSRC at different users. 
Routing is independent from RTP transmission, it is done at routers 
using protocols such OSPF, RIP...
A. Trad

>
>>
>> hi,
>> I would like to have explaining about SSRC synchronization source 
>> could you please give me an example about it ,I know that is is 
>> different from source address, but are there any relation between them?
>> how the packets travel fron the source address to destination address 
>> is there any protocol for choosing the routing,? please give me more 
>> information about that
>>
>> thanks for your help
>>
>> nour
>>

-- 

------------------------------------------
   Abdelbasset TRAD
   INRIA Planete Project
   2004 Route des Lucioles, BP-93
   06902 Sophia-Antipolis Cedex, France
   Phone: (+33) 4 92 38 50 22
   Fax: (+33) 4 92 38 79 78
   Email: [email-masked]
   http://www-sop.inria.fr/planete/atrad
------------------------------------------