Subject: RE: [AVT] Comments on draft-gharai-avt-tfrc-profile-00.txt

From: "Phelan, Tom" <[email-masked]>
Date: Wed, 25 Feb 2004 09:42:45 -0500

Hi Magnus,

[Clipped ...]
> As a side note, how does TFRC behaves when the packet 
> transmission rate 
> drops below one packet per RTT? I think this case can be 
> rather common 
> for local area networks.

When the sender is sending less than one packet per RTT, the receiver sends acknowledgements for each received packet, not once per RTT.  If the sending rate is less than four times the RTT the sender must be careful with its no feedback timer (normally when this timer expires the allowed sending rate is halved).

Tom P.

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Sung Hyuck Lee" <[email-masked]>
Date: Thu, 26 Feb 2004 00:26:27 +0900

Dear all, 

 IETF Seoul meeting is coming  ...
 However, If you did not make any reservation for accommodation yet, 
 please let me know. I can help the folks who have not found an 
 appropriate hotel. 

 p.s. This mail is not ad.

 Regards,

 Sung-Hyuck Lee
-----------------------------------------------------------------------
NPTG, i-Networking Lab.
Samsung Advanced Institute of Technology (SAIT)
 
Tel: +82-31-280-9585
Fax: +82-31-280-9569
Cellular: +82-11-9039-2615
e-mail: [email-masked]
-------------------------------------------------------------------------

 ¹Ø¨ýXz„ëj{)¢»V¢¹"ž«¢êZ¾Øžµú+‚m¦ÏÿÃ5‰ë_¢¸?™¨¥™©ÿ–+-Šwèý«í