Subject: [AVT] I-D ACTION:draft-ietf-avt-rfc2833bis-04.txt

From: [email-masked]
Date: Fri, 13 Feb 2004 16:09:35 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Working Group of the IETF.

	Title		: RTP Payload for DTMF Digits, Telephony Tones and Telephony Signals
	Author(s)	: H. Schulzrinne, S. Petrack
	Filename	: draft-ietf-avt-rfc2833bis-04.txt
	Pages		: 77
	Date		: 2004-2-12
	
This memo describes how to carry dual-tone multifrequency (DTMF)
signaling, other tone signals and telephony events in RTP packets.
This document updates RFC 2833.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-avt-rfc2833bis-04.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-avt-rfc2833bis-04.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-avt-rfc2833bis-04.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Tom Taylor <[email-masked]>
Date: Sun, 15 Feb 2004 21:37:22 -0500

This draft has a lot of new material about the events previously defined, plus a 
few new data events.  A bunch of normative text was added.  I hope it doesn't 
contradict current practice -- it was added in response to questions Flemming 
Andreason had way back last spring.

We had intended that Henning give it his blessing before it went out, but he has 
been too busy.  So anything that doesn't look right is my responsibility.  Please 
let me know about it.

I'll be setting up the IANA registry mentioned in the document.

Tom Taylor

> http://www.ietf.org/internet-drafts/draft-ietf-avt-rfc2833bis-04.txt

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt