Subject: [AVT] Clearmode in context of ISDN7 kHz calls

From: GARCIN Sébastien FTRD/DAC/ISS <[email-masked]>
Date: Fri, 13 Feb 2004 10:56:12 +0100

Hi all,

I have a question with regard to the "RTP payload format for a 64 kbit/s transparent call" draft. It is said that Clearmode can be used to transfer ISDN 7 kHz voice streams. However payload type 9 is also supposed to transfer G722 audio streams. 

If this is correct, what is the criteria for selecting clearmode (dynamic PT) or the static payload type 9?

Thanks,

Regards 

Sébastien Garcin
France Télécom R&D   

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Kreuter Ruediger <[email-masked]>
Date: Fri, 13 Feb 2004 11:20:56 +0100

H Sébasttien,

if both ends of a RTP connection, i.e. e.g. both VoIP media gateways, 
support G.722, then you can use this Codec for ISDN 7kHz voice trunks
(using RTP PT=9) .
Unfortunately many Gateways in the field do not support G.722. In that
case Clearmode is the choice to be used (RTP PT<>9). And Clearmode must
be supported anyway for ISDN data.

Best regards
Rüdiger Kreuter
Siemens AG
Corporate Technology

-----Original Message-----
From: GARCIN Sébastien FTRD/DAC/ISS
[mailto:[email-masked]] 
Sent: Friday, February 13, 2004 10:56 AM
To: zzx-IETF-AVT
Subject: [AVT] Clearmode in context of ISDN7 kHz calls

Hi all,

I have a question with regard to the "RTP payload format for a 64 kbit/s
transparent call" draft. It is said that Clearmode can be used to transfer
ISDN 7 kHz voice streams. However payload type 9 is also supposed to
transfer G722 audio streams. 

If this is correct, what is the criteria for selecting clearmode (dynamic
PT) or the static payload type 9?

Thanks,

Regards 

Sébastien Garcin
France Télécom R&D