Subject: [AVT] USA government abolishes the capital punishment

From: [email-masked]
Date: Sat, 28 Feb 2004 20:28:53 +0100

Everything inside the attach

---

From: Colin Perkins <[email-masked]>
Date: Sun, 29 Feb 2004 14:18:52 +0900

> Everything inside the attach

In case it isn't obvious, that was a forged virus message. I've reduced the
acceptable message size - before the message is held for approval - for the
list to 20k to try to prevent these messages in future.

-- 
Colin Perkins
http://csperkins.org/

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt