Subject: [AVT] draft-ietf-avt-uncomp-video-05.txt (Last Call announcement)

From: [email-masked]
Date: Tue, 10 Feb 2004 15:32:29 +0100

Dear AVTers, Ladan,

I have a couple of comments/questions about draft-ietf-avt-uncomp-video-05.txt

Firstly the thing is globably good and sound, I like it.

In 4.3 I have failed to understand how it is possible that YUV 4.2.0 progressive at 10 bits per sample
can fit in a 5 octet pgroup (would it be possible that this would be 15 octet instead ?)

[I confess I did not check all the pgroup sizes exhaustively]

In 8. I have found one sentence where my english parser complains:
"It is important to be note that uncompressed video can have immense..."

best regards,

Philippe Gentric
Chief Architect
Philips Software
[email-masked]
http://www.software.philips.com

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Ladan Gharai <[email-masked]>
Date: Tue, 10 Feb 2004 11:25:22 -0500

Hello Philippe:

Thank you for commenting on the draft. Please see comments inline.

> can fit in a 5 octet pgroup (would it be possible that this would be 

    You are absolutely correct, thank you for catching this - it is a 15 
octet pgroup.
> "It is important to be note that uncompressed video can have 

    will fix.