Subject: [AVT] New IP-MRT codec - need advice regarding standardization opportunities & procedure

From: "Valentina Shedrina" <[email-masked]>
Date: Mon, 25 Apr 2005 18:17:49 +0400

Dear Sirs,   
Could you advice us - how to get details regarding standardization opportunities & procedure? Possible you can advice us an appropriate person on Variable-Rate Multimode Wideband (VMR-WB) Audio Codec working group ?

We would like to discuss the opportunity for IP-MRT codec.  

SPIRIT IP-MRT - dedicated VoIP codec

IP-MR is a dedicated VoIP codec that was developed specifically for IP networks. IP-MR ensures maximum speech quality possible in both LAN and changing-on-the-fly public IP network conditions, providing about FM-radio Wideband quality in average IP environment and provides at least PSTN Toll Quality. 

IP-MRT key benefits 

  a.. High Speech Quality - the same or better speech quality as standard codecs can deliver at the same bit rate 
  b.. Tandem-free playback due to Scalable Coding 
  c.. Maximum connection performance not limited to "poorest connection user" 
  d.. Wideband quality under typical IP network conditions 
  e.. Server CPU savings due to Automatic Rate Selection 
IP-MRT - key innovations:

·    High Speech Quality - IP-MRT delivers same or better speech quality as standard wide band and narrow band speech codecs at the same bit rate

·    Adaptive Multi Rate - IP-MRT codec's bit rate is constantly changing in compliance with the current network capacity, avoiding channel overload and excessive platform/processor resource usage at low bitrate.

·    Variable Bit Rate - IP-MRT provides constant high speech quality using channel capacity in the most effective way. SPIRIT IP-MRT dramatically optimizes and reduces traffic while keeping the quality, as encoding is adaptive to the actual prosodic characteristics of the speech.

·    Bandwidth and Bit Rate Scalability - IP-MRT can smoothly increase speech quality due to fine granularity bandwidth and bit rate scaling in a wide range - from 5kbps to 80kbps. There are multiple coding layers - base layer and several enhancement layers that are coded independently. This approach allows to parse the bit-stream to multiple bit-streams with different bit rates and to decode each stream separately.

Thank you in advance,

Best regards,
Valentina Shedrina,
SPIRIT Marketing Manager, +7-916-653-7460, [email-masked]

Introducing Award-Winning TeamSpiritT - 
Field Proven Voice Engine 
for Multi-Point VoIP Conferencing and Collaboration
(www.spiritdsp.com/voip) 

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 27 Apr 2005 10:27:17 +0200

Hi,

IETF Audio and Video Transport (AVT) WG does not standardize codec 
functionalities. Our main focus is on the transport over IP using RTP 
(rfc 35550). If you like to to define an RTP payload format, which is 
pre-requisite for transport of any media codec over RTP than we can help 
you. If you are interested in codec standardization I would recommend 
that you approach any of the standardization bodies that works with 
audio codecs, 3GPP, 3GPP2, ITU, MPEG, etc.

The VMR-WB codec is defined by 3GPP2 and the author of the VMR-WB 
payload format, [email-masked],  may be able to help you.

Regards

Magnus

-- 

Magnus Westerlund

Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]