Subject: [AVT] Implement iLBC to JVOIPLIB

From: David Gespart <[email-masked]>
Date: Fri, 15 Apr 2005 14:11:53 +0200

Hello all,
I would like to use iLBC with JVOIPLIB...
Do you have any idea on the easiest way to do it? Are there any implementation?

Thank you in advane for your help..

Yours,
David

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Randell Jesup <[email-masked]>
Date: 18 Apr 2005 10:43:56 -0400

>Do you have any idea on the easiest way to do it? Are there any implementation?

        There's a (naive) C implementation of iLBC in the IETF spec for
it, I believe.  You'd need to integrate that with jvoiplib.

-- 
Randell Jesup, Worldgate Communications, ex-Scala, ex-Amiga OS team
[email-masked]