Subject: [AVT] Support for wideband audio in G.722.1

From: "Even, Roni" <[email-masked]>
Date: Thu, 16 Jun 2005 09:20:32 +0300

Hi,
I submitted a new draft that updates the SDP parameters of RFC3047
adding support for wide-band audio mode for G.722.1. 

http://www.ietf.org/internet-drafts/draft-even-avt-rfc3047-bis-00.txt

Thanks
Roni Even
*****************************************************
Roni Even
Polycom NSD
Tel: +972-3-9251200
Mobile: +972-54-5481099
Fax: +972-3-9211571
Email: [email-masked]

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Fri, 17 Jun 2005 12:23:55 +0100

Roni,

> http://www.ietf.org/internet-drafts/draft-even-avt-rfc3047-bis-00.txt

One comment: should the draft require SDP signalling to indicate that  
the bit rate can change on a packet-by-packet basis with a single  
payload type?  This change doesn't seem backwards compatible, so it  
needs to be negotiated.

Colin