Subject: RE: [AVT] Re: Request to review media type in AVT working group last call: draft-ietf-avt-rtp-3gpp-timed-text.txt

From: "Jose Rey" <[email-masked]>
Date: Thu, 2 Jun 2005 17:06:42 +0200

Hi Ned, 

Thanks for the comments and enhancements.  Agreed stuff has been cut...

> At one point I suggest it might be appropriate to map the U 
> bit to a charset parameter. Does this make any sense to do?

Sorry, I am not sure what you mean with that.  DO you mean to change the name of the field or the field in the payload format?

Comments?

José  

> 
> 				Ned
> 
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/avt
> 
> 

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Ned Freed <[email-masked]>
Date: Thu, 02 Jun 2005 09:21:26 -0700 (PDT)

> Sorry, I am not sure what you mean with that.  DO you mean to change the name of the field or the field in the payload format?

My understanding is that it is common practice when defining AVT media types
to say "this media type has associated with it parameter foo, parameter
foo is mapped in the following way to such and such fields in SDP".

My question was whether or not it made sense to map the U bit (which states
whether the underlying text in the media type is utf-8 or utf-16) to a
corresponding charset parameter with values of utf-8 and utf-16 (or whatever
utf-16 endian variant is appropriate), and if not, why not.

				Ned