Subject: RE: [AVT] Working group last call: draft-ietf-avt-rtp-ac3-06.txt

From: "Miller, William C" <[email-masked]>
Date: Thu, 9 Jun 2005 11:20:52 -0700

Colin,

ATSC is revising A/52A, the AC-3 standard.  The revision, to be known as
A/52B, is in the final stage of approval; that ballot closes on June 14.
As A/52B will replace A/52A, at a minimum this IETF draft needs to be
updated to reflect that change (second normative reference).

Approved ATSC standards are available for download without charge at
http://www.atsc.org/standards.html.

Best regards,
Bill Miller
Chairman, ATSC Technology and Standards Group

William C. Miller
ABC-TV
 
212-456-4448 phone
212-456-2284 fax
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Colin Perkins
Sent: Thursday, June 09, 2005 12:43 PM
To: IETF AVT WG
Subject: [AVT] Working group last call: draft-ietf-avt-rtp-ac3-06.txt

This is to announce a working group last call on the RTP Payload  
Format for AC-3 Audio (draft-ietf-avt-rtp-ac3-06.txt). Please send  
any final comments on this draft to the mailing list before 24th June  
2005. If no substantive technical issues are raised by that time, we  
will request the IESG publish this draft as a proposed standard RFC.

Colin

On 8 Jun 2005, at 20:48, [email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Audio/Video Transport Working  
> Group of the IETF.
>
>     Title        : RTP Payload Format for AC-3 Audio
>     Author(s)    : J. Flaks, et al.
>     Filename    : draft-ietf-avt-rtp-ac3-06.txt
>     Pages        : 11
>     Date        : 2005-6-8
>
> This document describes an RTP payload format for transporting AC-3 
> encoded audio data.  AC-3 is a high quality, multichannel audio coding

> system used in US HDTV, DVD, cable and satellite television and other 
> media.  The RTP payload format as presented in this document includes 
> support for data fragmentation.
>
> A URL for this Internet-Draft is: 
> http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-ac3-06.txt

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Link, Brian" <[email-masked]>
Date: Thu, 9 Jun 2005 12:24:26 -0700

Hi Bill,

Thanks for this heads up. I knew this revision was being worked on, but
had lost track of when the publication would be final. I agree that it
is important to reference the latest version and will make this change
if A/52B is published by the end of last call. If it is delayed, I'll
see if there is a mechanism to add a note to the I-D about a coming
reference change, to be made later in the publication process.

I'll also double check that the language in the I-D is sufficient to
constrain the use of this payload format to AC-3. E-AC-3, which is added
to A/52B, will be the subject of another payload format, so needs to be
constrained out of this payload format.

Regards,
Brian

---
Brian Link
Dolby Laboratories, 100 Potrero Ave., San Francisco, CA 94103
phone: 415-558-0324  fax: 415-863-1373
email: [email-masked]   alt email: [email-masked]

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Miller, William C
> Sent: Thursday, June 09, 2005 11:21 AM
> To: Colin Perkins; IETF AVT WG
> Cc: Mark Richer (E-mail)
> Subject: RE: [AVT] Working group last call: 
> draft-ietf-avt-rtp-ac3-06.txt
> 
> Colin,
> 
> ATSC is revising A/52A, the AC-3 standard.  The revision, to 
> be known as A/52B, is in the final stage of approval; that 
> ballot closes on June 14.
> As A/52B will replace A/52A, at a minimum this IETF draft 
> needs to be updated to reflect that change (second normative 
> reference).
> 
> Approved ATSC standards are available for download without 
> charge at http://www.atsc.org/standards.html.
> 
> Best regards,
> Bill Miller
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Colin Perkins
> This is to announce a working group last call on the RTP 
> Payload Format for AC-3 Audio 
> (draft-ietf-avt-rtp-ac3-06.txt). Please send any final 
> comments on this draft to the mailing list before 24th June 
> 2005. If no substantive technical issues are raised by that 
> time, we will request the IESG publish this draft as a 
> proposed standard RFC.
> 
> Colin
> 
> 
> 
> 
> > This draft is a work item of the Audio/Video Transport 
> Working Group 
> > of the IETF.
> >

-----------------------------------------
This message (including any attachments) may contain confidential
information intended for a specific individual and purpose.  If you are
not the intended recipient, delete this message.  If you are not the
intended recipient, disclosing, copying, distributing, or taking any
action based on this message is strictly prohibited.