Subject: [AVT] MBone throughput

From: Alejandro Cabrera Obed <[email-masked]>
Date: Wed, 15 Jun 2005 13:26:44 -0300

Hi people, 

Do you know the current maximum throughput of the MBone network across
Internet in order to transport multimedia using multicast ???

What is the limitation of this maximum throughput ???

Thanks a lot !!!!

Alejandro

-- 
Alejandro Cabrera Obed
[email-masked]

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 17 Jun 2005 10:14:01 -0400

The old MBone no longer exists. Native multicast is generally (I know of a few
rate limited exceptions) available at the full bit rate of the
underlying network.
Gigabits per second should not be a problem if you can access the network at
those speeds.

The problem is not speed but deployment.

Regards
Marshall Eubanks