Subject: RE: [AVT] [Fwd: I-D ACTION:draft-klemets-avt-rtp-vc1-00.txt]

From: "Anders Klemets" <[email-masked]>
Date: Thu, 7 Jul 2005 18:01:59 -0700

SMPTE 421M is in Final Committee Draft status and is not yet publicly
available.  However, SMPTE members should be able to obtain a copy from
the members-only area on the SMPTE web site.  The spec is being
developed by Technology Committee C24 on Video Compression Technology.

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Keith Lantz
Sent: Thursday, July 07, 2005 1:43 PM
To: Magnus Westerlund
Cc: IETF AVT WG
Subject: Re: [AVT] [Fwd: I-D ACTION:draft-klemets-avt-rtp-vc1-00.txt]

Indeed...

I don't suppose anyone can provide a copy of SMPTE 421M? It doesn't
appear to be available (yet) from smpte.org.

Thx, Keith

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: David R Oran <[email-masked]>
Date: Fri, 8 Jul 2005 13:49:22 -0400

Perhaps it would be wise for AVT to wait to discuss this draft until  
the codec spec is publically avaible?

Any idea when this will happen?

On Jul 7, 2005, at 9:01 PM, Anders Klemets wrote:

> SMPTE 421M is in Final Committee Draft status and is not yet  
> publicly available.  However, SMPTE members should be able to  
> obtain a copy from the members-only area on the SMPTE web site.   
> The spec is being developed by Technology Committee C24 on Video  
> Compression Technology.
>
>
>
> From: [email-masked] [mailto:[email-masked]] On Behalf  
> Of Keith Lantz