Subject: RE: [AVT] T.38 over RTP: RTP Sequence Number

From: "Vladimir Ulybin" <[email-masked]>
Date: Tue, 26 Jul 2005 08:59:38 +0300

For T.38-over-RTP the marker bit of
"draft-smundra-avt-rtp-red-non-audio-00.txt", by Satish Mundra, is not
required, so it MUST be cleared on transmission and ignored on
receiving.

It will be better to update the draft and specify examples of media
types using the market and reserving it.

Vladimir Ulybin

-----Original Message-----
From: lazzaro [mailto:[email-masked]] 
Sent: Monday, July 25, 2005 6:54 PM
To: [email-masked]
Subject: Re: [AVT] T.38 over RTP: RTP Sequence Number 

Magnus Westerlund <magnus.westerlund at ericsson.com> writes:
> However please remember that you must stay within the ground rules  
> of RTP. For example defining the marker bit strangely may not be  
> the wisest. At least not as long as it is within an audio RTP session.

Indeed -- the unusual use of the marker bit in
mpeg4-generic led to the only bit-level incompatibility
between native RTP MIDI and mpeg4-generic
encapsulated RTP MIDI ...

---
John Lazzaro
http://www.cs.berkeley.edu/~lazzaro
lazzaro [at] cs [dot] berkeley [dot] edu
---

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 26 Jul 2005 08:53:51 +0200

Hi Vladimir,

That draft you refer to is an individual submission which has expired. 
Only the authors can answer if they have any plans to resurrect it and 
address any received comments.

Cheers

Magnus

-- 

Magnus Westerlund

Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]