Subject: [AVT] TR: I-D ACTION:draft-sollaud-avt-rtp-g729-scal-wb-ext-01.txt

From: "SOLLAUD Aurelien RD-TECH-LAN" <[email-masked]>
Date: Mon, 18 Jul 2005 10:43:36 +0200

Hi,

I posted a -01 update of the RTP payload format for the future scalable and wideband extension of G.729 audio codec.

The major update is a simplification of the payload format. The payload header is no more optional and hence the (tricky) acknowledgement procedure has been removed. I added more spec on the MBS part.
The implementation should be now much easier.

Note that the ITU-T standardization of the codec is on schedule, it should be delivered at the end of 2005.

Comments are welcome.

Aurelien

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : jeudi 14 juillet 2005 21:50
À : [email-masked]
Objet : I-D ACTION:draft-sollaud-avt-rtp-g729-scal-wb-ext-01.txt 

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: RTP payload format for the future scalable and
                          wideband extension of G.729 audio codec
	Author(s)	: A. Sollaud
	Filename	: draft-sollaud-avt-rtp-g729-scal-wb-ext-01.txt
	Pages		: 15
	Date		: 2005-7-14
	
This document specifies a real-time transport protocol (RTP) payload
   format to be used for the future scalable and wideband extension of
   the International Telecommunication Union (ITU-T) G.729 audio codec.
   A media type registration is included for this payload format.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-sollaud-avt-rtp-g729-scal-wb-ext-01.txt

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Keith Lantz <[email-masked]>
Date: Mon, 18 Jul 2005 08:51:58 -0700

Per the earlier "debate" on this list re VC-1, could you distribute or 
otherwise point people at the current draft for the "G.729X" spec? (Unlike 
SMPTE, I've never heard anyone object to distribution of an ITU draft.)

Thx, Keith

At 01:43 AM 7/18/2005, SOLLAUD Aurelien RD-TECH-LAN wrote:
>Hi,
>
>I posted a -01 update of the RTP payload format for the future scalable 
>and wideband extension of G.729 audio codec.
>
>The major update is a simplification of the payload format. The payload 
>header is no more optional and hence the (tricky) acknowledgement 
>procedure has been removed. I added more spec on the MBS part.

---

From: Keith Lantz <[email-masked]>
Date: Mon, 25 Jul 2005 17:29:07 -0700

I deleted your response to the query below, but ... Having now reviewed the 
list of contributions to the current ITU sessions related to G.729 (see the 
attached list), I've gotta ask: Which of the many enhancements still under 
consideration does this payload format refer to?

Regards, Keith