Subject: [AVT] [Fwd: I-D ACTION:draft-klemets-avt-rtp-vc1-00.txt]

From: Magnus Westerlund <[email-masked]>
Date: Thu, 07 Jul 2005 09:40:05 +0200

This is relevant for AVT.

Cheers

Magnus Westerlund

Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]

Subject: I-D ACTION:draft-klemets-avt-rtp-vc1-00.txt
From: <[email-masked]>
To: <[email-masked]>
Date: Wed, 6 Jul 2005 21:50:02 +0200
List-Id: i-d-announce.ietf.org

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: RTP Payload Format for Video Codec 1 (VC-1)
	Author(s)	: A. Klemets
	Filename	: draft-klemets-avt-rtp-vc1-00.txt
	Pages		: 21
	Date		: 2005-7-6
	
   This memo specifies an RTP payload format for encapsulating Video 
   Codec 1 (VC-1) compressed bit streams, as defined by the proposed 
   Society of Motion Picture and Television Engineers (SMPTE) standard, 
   SMPTE 421M.  SMPTE is the main standardizing body in the motion 
   imaging industry and the proposed SMPTE 421M standard defines a 
   compressed video bit stream format and decoding process for 
   television.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-klemets-avt-rtp-vc1-00.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-klemets-avt-rtp-vc1-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-klemets-avt-rtp-vc1-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Keith Lantz <[email-masked]>
Date: Thu, 07 Jul 2005 13:43:08 -0700

Indeed...

I don't suppose anyone can provide a copy of SMPTE 421M? It doesn't
appear to be available (yet) from smpte.org.

Thx, Keith

At 12:40 AM 7/7/2005, Magnus Westerlund wrote:

This is relevant for
AVT.

Cheers

Magnus Westerlund

Ericsson
AB
| Phone +46 8 4048287

Torshamsgatan
23           |
Fax   +46 8 7575550

S-164 80 Stockholm, Sweden | mailto:
[email-masked]

X-MIMEOLE: Produced By Microsoft Exchange V6.5.7226.0

Received: from esealmw105.eemea.ericsson.se ([153.88.200.68]) by

esealmw103.eemea.ericsson.se with Microsoft

SMTPSVC(6.0.3790.211); Wed, 6 Jul 2005 21:53:59 +0200

MIME-Version: 1.0

Content-Type: multipart/mixed;
boundary="----_=_NextPart_001_01C58264.7323E580"

Received: from esealmw126.eemea.ericsson.se ([153.88.254.170]) by

esealmw105.eemea.ericsson.se with Microsoft

SMTPSVC(6.0.3790.211); Wed, 6 Jul 2005 21:49:29 +0200

Received: from esealmw128.eemea.ericsson.se ([130.100.184.163]) by

esealmw126.eemea.ericsson.se with Microsoft

SMTPSVC(6.0.3790.211); Wed, 6 Jul 2005 21:53:58 +0200

Received: from mailgw1.ericsson.se ([193.180.251.59]) by

esealmw128.eemea.ericsson.se with Microsoft

SMTPSVC(6.0.3790.211); Wed, 6 Jul 2005 21:53:57 +0200

Received: from megatron.ietf.org (megatron.ietf.org [132.151.6.71])
by

mailgw1.ericsson.se (Symantec Mail Security) with ESMTP id

3C247450009; Wed,  6 Jul 2005 21:53:56 +0200 (CEST)

Received: from localhost.localdomain ([127.0.0.1] helo=megatron.ietf.org)
by

megatron.ietf.org with esmtp (Exim 4.32) id 1DqFup-0008Ld-Jk;

Wed, 06
Jul 2005 15:50:39 -0400

Received: from odin.ietf.org ([132.151.1.176] helo=ietf.org) by

megatron.ietf.org with esmtp (Exim 4.32) id 1DqFuH-0007zA-6x

for
[email-masked]; Wed, 06 Jul 2005 15:50:05 -0400

Received: from ietf-mx.ietf.org (ietf-mx [132.151.6.1]) by ietf.org

(8.9.1a/8.9.1a) with ESMTP id PAA10070 for

<[email-masked]>; Wed, 6 Jul 2005 15:50:03 -0400 (EDT)

Received: from [132.151.6.50] (helo=newodin.ietf.org) by ietf-mx.ietf.org
with

esmtp
(Exim 4.43) id 1DqGLH-000862-MJ for [email-masked];

Wed, 06
Jul 2005 16:18:00 -0400

Received: from mlee by newodin.ietf.org with local (Exim 4.43) id

1DqFuE-000884-48 for [email-masked];

Wed, 06
Jul 2005 15:50:02 -0400

Return-Path: <[email-masked]>

X-OriginalArrivalTime: 06 Jul 2005 19:53:57.0726 (UTC)

FILETIME=[72617FE0:01C58264]

Errors-To: [email-masked]

X-Spam-Score: 0.4 (/)

List-Post:
<
mailto:[email-masked]>

X-BeenThere: [email-masked]

X-Mailman-Version: 2.1.5

X-Scan-Signature: 10d3e4e3c32e363f129e380e644649be

X-Brightmail-Tracker: AAAAAA==

Content-class: urn:content-classes:message

Message-ID: <[email-masked]>

X-MS-Has-Attach: yes

X-MS-TNEF-Correlator:

Thread-Topic: I-D ACTION:draft-klemets-avt-rtp-vc1-00.txt

Thread-Index: AcWCZHM8cveeT6CIQaqBia9mxT7Rog==

List-Help:
<
mailto:[email-masked]?subject=help>

List-Subscribe:
<
https://www1.ietf.org/mailman/listinfo/i-d-announce>,

<
mailto:[email-masked]?subject=subscribe>

List-Unsubscribe:
<
https://www1.ietf.org/mailman/listinfo/i-d-announce>,

<
mailto:[email-masked]?subject=unsubscribe>

Sender: <[email-masked]>

Reply-To: <[email-masked]>

A New Internet-Draft is available from the on-line
Internet-Drafts directories.

Title           : RTP
Payload Format for Video Codec 1 (VC-1)

Author(s)       : A. Klemets

Filename        :
draft-klemets-avt-rtp-vc1-00.txt

Pages           :
21

Date            :
2005-7-6

This memo specifies an RTP payload format for encapsulating
Video

Codec 1 (VC-1) compressed bit streams, as defined by the
proposed

Society of Motion Picture and Television Engineers (SMPTE)
standard,

SMPTE 421M.  SMPTE is the main standardizing body in
the motion

imaging industry and the proposed SMPTE 421M standard
defines a

compressed video bit stream format and decoding process
for

television.

[email-masked] with the word unsubscribe in the body of
the message.

You can also visit

https://www1.ietf.org/mailman/listinfo/I-D-announce

Internet-Drafts are also available by anonymous FTP. Login with the
username

"anonymous" and a password of your e-mail address. After
logging in,

"get
draft-klemets-avt-rtp-vc1-00.txt".

or

ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Send a message to:

[email-masked].

In the body type:

"FILE
/internet-drafts/draft-klemets-avt-rtp-vc1-00.txt".

NOTE:   The mail server at ietf.org can return the document
in

MIME-encoded form by using the
"mpack" utility.  To use this

feature, insert the command
"ENCODING mime" before the "FILE"

command.  To decode the
response(s), you will need "munpack" or

a MIME-compliant mail
reader.  Different MIME-compliant mail readers

exhibit different behavior,
especially when dealing with

"multipart" MIME
messages (i.e. documents which have been split

up into multiple messages), so
check your local documentation on

how to manipulate these
messages.

Internet-Draft.

[email-masked]