Subject: [AVT] quick question on IANA RTP param MIME registry

From: "Jean-Francois Mule" <[email-masked]>
Date: Wed, 3 Aug 2005 03:23:02 -0600

Quick question

At:
http://www.iana.org/assignments/rtp-parameters
it says registry closed (I assume it is only closed for RTP PT as other RTP params like RTP MIME type/subtypes should still be added there).

Where in IANA can I find the iLBC mime sub-type registration (RFC 3952)?

Jean-François

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 03 Aug 2005 11:28:43 +0200

> it says registry closed (I assume it is only closed for RTP PT as other RTP params like RTP MIME type/subtypes should still be added there).

Yes, it is only the static pt to payload format is closed.
> Where in IANA can I find the iLBC mime sub-type registration (RFC 3952)?

In the media types registry under audio media type:
http://www.iana.org/assignments/media-types/audio/

Cheers

Magnus Westerlund

Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 03 Aug 2005 05:31:51 -0400

The media types (audio) registry: 
http://www.iana.org/assignments/media-types/audio/