Subject: [AVT] Presentation materials for today's session

From: Colin Perkins <[email-masked]>
Date: Tue, 2 Aug 2005 10:30:23 +0200

Copies of the slides being presented today can be found at:
http://csperkins.org/misc/ietf63-avt-tue.zip

These will migrate to the IETF proceedings page after the meeting.

Colin

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: lazzaro <[email-masked]>
Date: Tue, 2 Aug 2005 10:53:49 -0700

> http://csperkins.org/misc/ietf63-avt-tue.zip

Looking over the intro slides, I'm taken aback by the number
of documents we've accepted as WG items, and that are now
in some phase of the pipeline.  Has anyone done a back of
the envelope calculation on how many WG-chair and AD hours
it takes to move a WG item through the end of the process,
and how many hours these individuals have to dedicate to
AVT tasks?

It doesn't take a queueing theory expert to figure out what
happens in the limiting case here ... maybe when we start
deciding to accept new WG items, we need to do it in a
context of how many new items the WG can absorb, using
a quantitative metric, so that our pipeline starts to drain.

---
John Lazzaro
http://www.cs.berkeley.edu/~lazzaro
lazzaro [at] cs [dot] berkeley [dot] edu
---