Subject: [AVT] Slides from yesterday's meeting

From: Thomas Kernen <[email-masked]>
Date: Thu, 04 Aug 2005 09:31:50 +0200

Hello,

Where can I access the slides from yesterday's meeting or did I miss the 
post/URL.

Cheers
Thomas

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Thu, 4 Aug 2005 09:57:34 +0200

On 4 Aug 2005, at 09:31, Thomas Kernen wrote:
> Where can I access the slides from yesterday's meeting or did I  
> miss the post/URL.

http://csperkins.org/misc/ietf63-avt-wed.zip

They'll move onto the IETF proceedings page over the next week or so.
Colin