Subject: [AVT] RTP Mixers

From: Abdelbasset Trad <[email-masked]>
Date: Tue, 20 Sep 2005 18:13:34 +0200

Hi,
I would like to know if RTP Mixers really mix RTP streams (e.g. audio 
streams) by decoding input streams
and then coding to a single stream, or they just put one packet after 
another in serial form.
Thanks in advance.

-- 

------------------------------------------
   Abdelbasset TRAD
   INRIA Planete Project
   2004 Route des Lucioles, BP-93
   06902 Sophia-Antipolis Cedex, France
   Phone: (+33) 4 92 38 50 22
   Fax: (+33) 4 92 38 79 78
   Email: [email-masked]
   
------------------------------------------ 

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Tue, 20 Sep 2005 23:43:08 +0100

On 20 Sep 2005, at 17:13, Abdelbasset Trad wrote:
> I would like to know if RTP Mixers really mix RTP streams (e.g.  
> audio streams) by decoding input streams and then coding to a  
> single stream

Yes; that is one permissible form for an RTP mixer.

Colin