Subject: [AVT] Question bout motion vector

From: Kelly Huang <[email-masked]>
Date: Thu, 3 Nov 2005 13:21:10 -0500

Dear experts,

When finding the best motion vector, we
minimize the following equation
"J(m,\lambda) = SAD(s,c(m))+\lambda R(m-p), where the rate term R(m-p) is
estimated by UVLC table.

I have searched for this table for a long long time.
I was wondering if anyone knows where could I find this
table.

Best Regards
Kelly
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 04 Nov 2005 10:23:24 -0500

I did some quick searching via Google.  As best I can see, the UVLC 
approach was part of the work on H.26L in Study Group 16.  I was going 
to SG 16 while they were working on this, but it wasn't in my area of 
interest.  I think the work migrated into an annex to MPEG-4. Hoin the 
ITU-T counterpart H.264.

Gary Sullivan ([email-masked]) may be able to help you.

Kelly Huang wrote:
> ------------------------------------------------------------------------
>

---

From: "Adam Li" <[email-masked]>
Date: Fri, 4 Nov 2005 12:02:40 -0800

As far as I know, video coding standards specify the syntax and code, and
usually do not specify how one comes up with the decisions (for example on
which motion vector to use).

Just my 2 cents.

Adam

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Tom-
> PT Taylor
> Sent: Friday, November 04, 2005 7:23 AM
> To: Kelly Huang
> Cc: [email-masked]
> Subject: Re: [AVT] Question bout motion vector
>