Subject: [AVT] emiplib version 0.11.0

From: "Peterson, Jon" <[email-masked]>
Date: Wed, 12 Apr 2006 14:13:00 -0400

Hi everyone,

I just wanted to inform you about the release of version 0.11.0 of
EMIPLIB, a flexible media over IP library. In this release, some
additional calculations have been converted to integer instead of
floating point, improving the performance on devices without FPU.
Also, JACK audio input and output components have been added. Using
this sound system, the library has now been tested on Mac OS X.

More detailed information and some screenshots of example applications
can be found at the project's homepage:
http://research.edm.uhasselt.be/emiplib

Bye,
Jori

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Philip Zimmermann <[email-masked]>
Date: Wed, 12 Apr 2006 13:46:31 -0700

I see that Zimmermann is misspelled in the name of the ZRTP Internet  
Draft below.

I'm a bit of a stickler on how my name is spelled.  Especially since  
there is another guy with a name like mine, except he leaves off the  
extra N, and he has a web site spelled that way.  One time a  
newspaper ran an article about me and ran a photo of him, because the  
photo editor went to his web site instead of mine.

I'll try not to burden these mailing lists with such trivia in the  
future.

-prz

On Apr 12, 2006, at 11:13 AM, Peterson, Jon wrote:

>
> Following our discussion in the RAI Open Area Meeting in Dallas a  
> few weeks ago on the many strategies circulating for securing RTP,  
> we've formed a new mailing list in order to further refine our  
> understanding of the problem space and figure out a way forward.
>
> Subscription information for the list is available here.
>
> <http://www.imc.org/ietf-rtpsec/>
>
> The agenda item from the RAI Open Meeting, including the list of  
> associated drafts, is pasted below. Interested parties, please move  
> discussion of these documents to this list.
>
> Jon Peterson
> NeuStar, Inc.
>
> ----
>
>     There are many proposal discussing keying for RTP when used  
> with SIP.
>     These issues cross SIPPING, MMUSIC, AVT, and MSEC.
>     What are the common underling requirements driving these  
> proposals?
>     At the high level what are the various architectures?
>     What cross WG architectural level question do we need to answer?
>     Can we come to consensus on high level approaches we would like to
>     investigate?
>
>
>         RFC 3830 (MIKEY)
>         RFC 3711 (SRTP)
>         draft-ietf-msec-mikey-rsa-r-02
>         draft-ietf-mmusic-sdescriptions-12
>         draft-ietf-mmusic-kmgmt-ext-15
>         draft-wing-mmusic-sdes-early-media-00
>         draft-mcgrew-srtp-ekt-00
>         draft-baugher-mmusic-sdp-dh-00
>         draft-zimmerman-avt-zrtp-00
>         draft-tschofenig-avt-rtp-dtls-00
>         draft-fischl-sipping-media-dtls-0
>         draft-fischl-mmusic-sdp-dtls-00
>         draft-rescorla-tls-partial-00
>         draft-modadugu-dtls-short-00
>         draft-fries-msec-mikey-applicability-00
>         draft-ietf-msec-mikey-dhhmac-11
>         draft-lehtovirta-srtp-rcc-01
>         draft-saito-mmusic-ipsec-negotiation-req-02
>

----------------------------------------------
Philip R Zimmermann        [email-masked]
http://philzimmermann.com  tel +1 650 322-7223
(spelled with 2 n's)       fax +1 650 322-7877