Subject: [AVT] Pointer for the IETF-for-pro-production folks ...

From: lazzaro <[email-masked]>
Date: Thu, 13 Apr 2006 20:22:35 -0700

Hi everyone,

	Interesting article in Mix Magazine
this month:

http://mixonline.com/mag/audio_hidef_backbone/

	on the backbone networks that US
TV networks are putting into their production
facilities in preparation for the switch-over to
digital TV terrestrial. Audio-centric given Mix's
orientation.

	By and large, store-and-forward media flows
are going over IP, but real-time media flows use
mostly circuit-switched standards ... the article
gives a good sense of type and scale of problems
we'd need to solve in the IETF multimedia stack in
order to be viable in this application area.

---
John Lazzaro
http://www.cs.berkeley.edu/~lazzaro
lazzaro [at] cs [dot] berkeley [dot] edu
---

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Ross Finlayson <[email-masked]>
Date: Fri, 14 Apr 2006 14:17:48 -0700

>mostly circuit-switched standards

The unmentioned - but significant - big question here, however, is: 
Just how important will "real-time media flows" be for 'television' 
in the future?  More and more people these days are watching 
television shows 'on demand', using DVRs, or downloaded off the 
Internet.  (Personally, almost all of the 'television' that I watch 
these days is shows downloaded via bittorrent.)  If this trend 
continues - and there's every sign that it will - then what will be 
the best way to design a television nework when live viewing becomes 
the exception (e.g., major sporting events like the Superbowl or 
World Cup final) rather than the rule?

         Ross.