Subject: RE: [AVT] WGLC comments on draft-ietf-avt-avpf-ccm-03 - my item 22

From: "Even, Roni" <[email-masked]>
Date: Sun, 7 Jan 2007 14:54:57 +0200

Stephan,

22. Section 3.5.4.4 talks about reliability. I am not sure it is applicable to point o point calls or to an MCU case. It is more for multicast. If this it correct than it should say so.

I don't get this remark.  Are you suggesting TMMBR is primarily for multipoint/cast?  No, it's not.  Part for the rush with the WGLC is that we have TMMBR in TS 26.114 (MTSI), which is point-to-point at present.  And the reliability discussion applies IMHO for both P2P and multipoint (of whatever kind); it's about what happens when you loose the RTCP RR carrying the message, and that can happen in all scenarios.  So could you please elaborate further what should be changed here?

My remark is about this specific section that discuss how to avoid un-necessary re transmissions of the messages. Most if it describes scenario that will explain how to prevent it in multipoint cases based on the owner of the limit. It does not say how to avoid it in a point to point case

Roni 

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Stephan Wenger <[email-masked]>
Date: Mon, 8 Jan 2007 12:46:37 +0200

Got it.  Fixed in my working version by a) referencing new section  
3.5.4.1. (explaining the "owner" mechanism) and b) explicitly  
mentioning multicast in the second paragraph of section 3.5.4.4  
(second paragraph).

Stephan

On Jan 7, 2007, at 2:54 PM, Even, Roni wrote:

> Stephan,
>
>
>
> 22. Section 3.5.4.4 talks about reliability. I am not sure it is  
> applicable to point o point calls or to an MCU case. It is more for  
> multicast. If this it correct than it should say so.
>
> I don't get this remark.  Are you suggesting TMMBR is primarily for  
> multipoint/cast?  No, it's not.  Part for the rush with the WGLC is  
> that we have TMMBR in TS 26.114 (MTSI), which is point-to-point at  
> present.  And the reliability discussion applies IMHO for both P2P  
> and multipoint (of whatever kind); it's about what happens when you  
> loose the RTCP RR carrying the message, and that can happen in all  
> scenarios.  So could you please elaborate further what should be  
> changed here?
>
>
>
>
>
> My remark is about this specific section that discuss how to avoid  
> un-necessary re transmissions of the messages. Most if it describes  
> scenario that will explain how to prevent it in multipoint cases  
> based on the owner of the limit. It does not say how to avoid it in  
> a point to point case
>
>
>
> Roni
>
>
>