Subject: [AVT] Request For FEC Schemes

From: "Greg Shepherd" <[email-masked]>
Date: Thu, 12 Apr 2007 14:50:28 -0700

Greetings,

>From the 68th IETF meeting in Prague, the FECFrame working group came away
with some action items which we need to get to in order stay on track with
our milestones:

1) Streaming Content Delivery Protocol
       Define specific protocol elements for signalling the use of FEC
       SDP, in particular, requires coordination with mmusic, avt and rmt -
thus the current distribution.
       Call for volunteers to participate as the part of a Design Team.

2) Call for FEC Schemes:

     Like the RMT FEC Building Block, we should define the requirements that
FECFRAME FEC Schemes should meet;
          Data elements that must be defined
          Procedures that must be defined
          Format for FEC Scheme specifications

If you're interested enough to be on this list, and/or interested enough to
attend the WG meetings, then you must be interested enough to see this
through to functional result - please step-up.

Thanks,
Greg
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Andrea Lorenzo VITALI <[email-masked]>
Date: Fri, 13 Apr 2007 09:03:12 +0200

I am interested. Please let me know the next step.

  Andrea Vitali (STMicroelectronics)

>        SDP, in particular, requires coordination with mmusic, avt and
> rmt - thus the current distribution.
>      Like the RMT FEC Building Block, we should define the requirements
> that FECFRAME FEC Schemes should meet;
> If you're interested enough to be on this list, and/or interested enough
> to attend the WG meetings, then you must be interested enough to see
> this through to functional result - please step-up.
> 
> Thanks,
> Greg
> 
> 
> ------------------------------------------------------------------------
> 

-- 
 ______________________________________________________________

  Andrea VITALI                            [email-masked]

  tel (+39) 039 603 7244             mobile (+39) 347 93 08 433
  fax (+39) 039 603 6129

  STMicroelectronics
  Centro Direzionale COLLEONI - Palazzo "DIALETTICA"
  20041 Agrate Brianza (MI) ITALY
 ______________________________________________________________