Subject: Re: [AVT] AVC NALUs RTP packetisation

From: Colin Perkins <[email-masked]>
Date: Sun, 1 Apr 2007 13:29:13 +0100

On 30 Mar 2007, at 11:38, Nikola Sprljan wrote:
...
> I guess what I'd like to ask this time is - is SSRC multiplexing gone
> for good, or there's still a chance it could be reconsidered?

I hope it's gone for good, since it gave the (false) impression that  
one could reliably adapt RTP streams without being in the signalling/ 
security context, and without buffering packets.

-- 
Colin Perkins
http://csperkins.org/

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: <[email-masked]>
Date: Mon, 2 Apr 2007 10:35:05 +0300

Confirmed that the SSRC multiplexing stuff has gone for good. The
original intention for that was to save number of fireware pinholes
and/or to enable stream adaptation when SRTP is in use. But it was later
found that there are no good use case. 

BR, YK 

>-----Original Message-----
>From: ext Colin Perkins [mailto:[email-masked]] 
>Sent: Sunday, April 01, 2007 3:29 PM
>To: Nikola Sprljan
>Cc: Wang Ye-Kui (Nokia-NRC/Tampere); [email-masked]
>Subject: Re: [AVT] AVC NALUs RTP packetisation
>
>I hope it's gone for good, since it gave the (false) 
>impression that one could reliably adapt RTP streams without 
>being in the signalling/ security context, and without 
>buffering packets.
>
>--
>Colin Perkins
>http://csperkins.org/
>
>
>