Subject: [AVT] draft-hiwasaki-avt-rtp-uemclip-02.txt as a work item

From: Colin Perkins <[email-masked]>
Date: Mon, 23 Apr 2007 22:26:20 +0100

Folks,

We are considering adopting the RTP Payload Format for UEMCLIP Speech  
Codec
(draft-hiwasaki-avt-rtp-uemclip-02.txt) as an AVT working group  
draft. This fits within the AVT charter, which allows us to work on  
RTP payload formats.

If there are objections to accepting this draft, please comment to  
the list before 7 May 2007.

-- 
Colin Perkins
http://csperkins.org/

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Even, Roni" <[email-masked]>
Date: Tue, 24 Apr 2007 02:05:53 +0300

Hi,
I have no objection for adopting it as a work item but I would like to
get clarification if the intention is for payload specification for an
NTT codec or for the G.711 wideband extension work currently at the ITU
SG16 Question 10

Thanks
Roni Even

> -----Original Message-----
> From: Colin Perkins [mailto:[email-masked]]
> Sent: Tuesday, April 24, 2007 12:26 AM
> To: IETF AVT WG
> Cc: Tom-PT Taylor; Even, Roni
> Subject: draft-hiwasaki-avt-rtp-uemclip-02.txt as a work item
> 
> Folks,
>

---

From: yusuke hiwasaki <[email-masked]>
Date: Wed, 25 Apr 2007 16:36:01 +0900

Dear Roni and all,

Thank you for raising the question. This document is intended as a
payload specification for an NTT codec, not the G.711 wideband
extension.

Regards,
yusuke
============
Yusuke Hiwasaki, NTT Cyber Space Labs.
[email-masked]
Tel: +81-422-59-4815 (Fax: +81-422-60-7811)

At Tue, 24 Apr 2007 02:05:53 +0300,