Subject: RE: [AVT] Working group last call fordraft-ietf-avt-rfc2833biscas-03.txt

From: "Even, Roni" <[email-masked]>
Date: Tue, 10 Apr 2007 15:31:54 +0300

Tom,

I finally finished reading the document.

In general it looks ready to me.

1. I have some comments on the IANA consideration - section 5.

I looked at http://www.iana.org/assignments/audio-telephone-event-registry

I suggest that you update the event code allocation since you now used 144-159 and 206-211 from the general reserved and not the ones reserved for this draft.

Also add a note to IANA to use the RFC number of this specification as the relevant document.

2. Section 2.7 discuss metering pulse event but does not refer to any document where it is specified.

Some typos:

1.    section 2.3.2 fgrequencies - frequencies

2.     section 3 desribed - described

Roni Even

> -----Original Message-----

> From: Even, Roni [mailto:[email-masked]]

> Sent: Monday, March 19, 2007 8:06 PM

> To: [email-masked]

> Subject: [AVT] Working group last call fordraft-ietf-avt-rfc2833biscas-

> 03.txt

> Hi,

> Announcing work group last call for draft-ietf-avt-rfc2833biscas-03.txt,

> Definition of Events For Channel-Oriented Telephony Signaling.

> The last call period will be three weeks expiring on Saturday, April 7.

> Roni Even will be the PROTO Shepherd for this document

> _______________________________________________

> Audio/Video Transport Working Group

> [email-masked]

> https://www1.ietf.org/mailman/listinfo/avt

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Even, Roni" <[email-masked]>
Date: Wed, 25 Apr 2007 10:09:48 +0300

Hi,
A bit late but we have concluded the WGLC, there were comments from the reviewers, thanks to Steve Norreys
The author will submit a revised version and we will move the document to publication.

Roni Even