Subject: [AVT] I-D ACTION:draft-ietf-avt-rtp-atrac-family-09.txt

From: [email-masked]
Date: Fri, 06 Jul 2007 14:15:02 -0400

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Audio/Video Transport Working Group of the IETF.

	Title		: RTP Payload Format for Adaptive TRansform Acoustic Coding (ATRAC) Family
	Author(s)	: J. Matsumoto, M. Hatanaka
	Filename	: draft-ietf-avt-rtp-atrac-family-09.txt
	Pages		: 29
	Date		: 2007-7-6
	
This document describes an RTP payload format for efficient and
   flexible transporting of audio data encoded with the Adaptive
   TRansform Audio Coding (ATRAC) family of codecs.  Recent enhancements
   to the ATRAC family of codecs support high quality audio coding with
   multiple channels.  The RTP payload format as presented in this
   document also includes support for data fragmentation, elementary
   redundancy measures, and a variation on scalable streaming.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-atrac-family-09.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of 
the message. 
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then 
"get draft-ietf-avt-rtp-atrac-family-09.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-avt-rtp-atrac-family-09.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Mitsuyuki Hatanaka <[email-masked]>
Date: Sat, 07 Jul 2007 12:51:06 +0900

Dear AVT member,

We have submitted our revised internet draft as "draft-ietf-avt-rtp-atracx-family-09.txt".
You will be able to get it from the on-line Internet-Drafts directories.

In this draft we modified the draft based on the issues which Mr.Perkins 
pointed out in 17 June.
(refer to: http://www1.ietf.org/mail-archive/web/avt/current/msg08465.html)

In addition, we corrected some typos regarding on figure number's mismatch.

The revised points are:
(1) added the descriptions which refer to each figure explicitly for figure 4, 5, 6.
(2) modified the descriptions about "Padding", "Extension" and "Marker" in RTP 
    header fields.
    We consider these parameters are should be defined in RTP profile layer which 
    uses this payload format.
(3) corrected some typos of figure number's mismatch.
(4) changed the Subtype name for each codec of ATRAC family in section 7.1, 7.2, 7.3.
(5) reconsidered about referenced documents in section 10.
(6) checked the editorial issues by using idnits tool and corrected.

Best regards,
Mitsuyuki Hatanaka