Subject: [AVT] Real dumb nit on draft-ietf-avt-rtcpxr-mpts-00

From: David R Oran <[email-masked]>
Date: Mon, 23 Jul 2007 16:35:46 -0400

the Title is "RTCP XR - MPEG Transport Metrics Report Block"

but the file name says "mpts", which could be easily construed to  
have things only apply to MPTSs (multi-program transport streams) and  
not to SPTSs (single-program transport streams) as well.

I was all ready to complain about the content based on this, and was  
relieved that there was nothing restricting the use to mpts.

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Alan Clark" <[email-masked]>
Date: Mon, 23 Jul 2007 16:43:23 -0400

Would it help if the draft were renamed "-rtcpxr-mpegts-" ?

Alan

-----Original Message-----
From: David R Oran [mailto:[email-masked]] 
Sent: Monday, July 23, 2007 4:36 PM
To: Alan Clark
Cc: AVT WG
Subject: [AVT] Real dumb nit on draft-ietf-avt-rtcpxr-mpts-00

but the file name says "mpts", which could be easily construed to have
things only apply to MPTSs (multi-program transport streams) and not to
SPTSs (single-program transport streams) as well.