Subject: [AVT] AVT WG requests for agenda time in Vancouver (IETF 70) - reminder

From: "Even, Roni" <[email-masked]>
Date: Mon, 19 Nov 2007 11:22:51 +0200

Hi,

If you wish to have agenda time at the upcoming meeting in Vancouver, please send an agenda request to the chairs TODAY

Everyone who asked for agenda time so far received an OK response from me

We have two time slots:

1. Monday December 3rd 15:20-17:20

2. Tuesday December 4th 18:50-19:50 

Please note that those times are not final and may change. The final agenda for the meeting will be published on November 12th.

This meeting time is intended for the following:

- Discussion of important drafts fundamental for the complete RTP framework.

- Discussion of issues that hasn't been possible to resolve on the mailing list.

- Discussion of new work that falls outside of our current charter.

- Discussion of important AVT relevant work in other WGs

So if you want time for discussing your issues in AVT. Then you are required to request time. These request shall contain the below information. 

A. Presentation Title:

B. Name of presenter:

C. Draft Reference(s):

D. Requested amount of time in minutes:

Thanks

Roni EvenAVT WG requests for agenda time in Vancouver (IETF 70) - reminder

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Hedayat, Kaynam" <[email-masked]>
Date: Mon, 19 Nov 2007 11:25:07 -0500

Roni,

Brix would like to present and discuss report of video/audio frame level
raw metrics with RTCP-XR for MPEG over RTP (RFC2250). Either Monday or
Tuesday works for us.

Regards,
Kaynam 

> -----Original Message-----
> From: Even, Roni [mailto:[email-masked]] 
> Sent: Monday, November 19, 2007 4:23 AM
> To: [email-masked]
> Cc: Colin Perkins; [email-masked]
> Subject: [AVT] AVT WG requests for agenda time in Vancouver 
> (IETF 70) -reminder
> 
> Hi,
> 
> If you wish to have agenda time at the upcoming meeting in 
> Vancouver, please send an agenda request to the chairs TODAY
> 
> Please note that those times are not final and may change. 
> The final agenda for the meeting will be published on November 12th.
> 
> So if you want time for discussing your issues in AVT. Then 
> you are required to request time. These request shall contain 
> the below information. 
> 
>  
> 
> A. Presentation Title:
> 
> B. Name of presenter:
> 
> C. Draft Reference(s):
>

---

From: Colin Perkins <[email-masked]>
Date: Mon, 19 Nov 2007 18:53:31 +0000

On 19 Nov 2007, at 16:25, Hedayat, Kaynam wrote:
> Brix would like to present and discuss report of video/audio frame  
> level raw metrics with RTCP-XR for MPEG over RTP (RFC2250). Either  
> Monday or Tuesday works for us.

A gentle reminder that you bring your own technical judgement to the  
IETF, not your company's position.

Colin
(as chair)

---

From: "Alan Clark" <[email-masked]>
Date: Mon, 19 Nov 2007 15:34:51 -0500

Kaynam made an off-list comment on this topic with regard to
draft-ietf-avt-rtcpxr-video-01.txt and draft-ietf-avt-rtcpxr-audio-00.txt.
Based on discussion at the last IETF I've removed MOS scores from the
updated versions of these drafts, hence these now contain "raw" metrics,
however Kaynam expressed interest in adding a literal map of the impairments
in video frames to these drafts - i.e. a pair of bits for each frame to
indicate that the frame was unimpaired or was an impaired I, B or P frame.
I did not want to add this to the newly updated drafts for a variety of
reasons:-

(i) It results in a variable length field in the RTCP XR block - for video
at 60fps with a report spacing of 10 seconds this would be 600 x 2 bits 
in length. As IPTV is multicast to a large group of endpoints, presumably
report spacing could be even wider than 10 seconds?

(ii) There is no discussion of this approach within ITU, ATIS or any
of the other standards organizations I'm aware of - and I've been trying
to keep the drafts roughly aligned with other groups.

(iii) It generates large amounts of raw bit-level data that would need
processing in order to derive meaningful stats.

If Kaynam is proposing to add the variable length field to the existing
audio and video drafts perhaps they could be brought up in that agenda item.

If, on the other hand, the idea is to create a new draft that contains the
variable length block only then a separate agenda item would seem warranted.

Regards

Alan

-----Original Message-----
From: Colin Perkins [mailto:[email-masked]] 
Sent: Monday, November 19, 2007 1:54 PM
To: Hedayat, Kaynam
Cc: Even, Roni; [email-masked]; [email-masked]
Subject: Re: [AVT] AVT WG requests for agenda time in Vancouver (IETF
70)-reminder

Colin
(as chair)

---

From: "Even, Roni" <[email-masked]>
Date: Tue, 20 Nov 2007 11:16:27 +0200

Kaynam,
Do you have any draft or is it just comments on Alan Clark document.
Roni

> From: Hedayat, Kaynam [mailto:[email-masked]]
> Sent: Monday, November 19, 2007 6:25 PM
> To: Even, Roni; [email-masked]
> Subject: RE: [AVT] AVT WG requests for agenda time in Vancouver (IETF
70)
> -reminder
level

---

From: "Hedayat, Kaynam" <[email-masked]>
Date: Tue, 20 Nov 2007 10:28:58 -0500

Roni,

We have decided to comment on Alan Clark's draft. No need for time on
the agenda.

Regards,
Kaynam 

> Sent: Tuesday, November 20, 2007 4:16 AM
> To: Hedayat, Kaynam; [email-masked]
> Subject: RE: [AVT] AVT WG requests for agenda time in 
> Vancouver (IETF 70) -reminder
> 
> Kaynam,
> > > Subject: [AVT] AVT WG requests for agenda time in Vancouver (IETF 
> > > 70) -reminder
> > >
> > > Hi,
> > >
> > > - Discussion of issues that hasn't been possible to 
> resolve on the 
> > > mailing list.
> > >
> > > So if you want time for discussing your issues in AVT. 
> Then you are 
> > > required to request time. These request shall contain the below 
> > > information.
> > >
> > >
> > >
> > > A. Presentation Title:
> > >
> > > B. Name of presenter:
> > >
> > > C. Draft Reference(s):
> > >