Subject: [AVT] comment on draft-ietf-avt-rtp-svc-03

From: "Even, Roni" <[email-masked]>
Date: Tue, 27 Nov 2007 17:21:17 +0200

Hi,
I am reading the new revision and it looks like all the text for the optional parameters in section 9.1 has lost indentation. It is very difficult to read it now.

Another editorial comments is that abbreviations like PT or the ones in 5.2 should be specified before first used.

Roni Even

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: <[email-masked]>
Date: Tue, 27 Nov 2007 21:14:40 +0200

Hi Roni,

Your both comments are well taken. We noticed the indentation problem
(unfortunately) immediately after the submission. Sorry for that. We
will fix both in the next version, as soon as possible.

BR, YK 

>-----Original Message-----
>From: ext Even, Roni [mailto:[email-masked]] 
>Sent: Tuesday, November 27, 2007 5:21 PM
>To: [email-masked]
>Subject: [AVT] comment on draft-ietf-avt-rtp-svc-03
>
>Hi,
>I am reading the new revision and it looks like all the text 
>for the optional parameters in section 9.1 has lost 
>indentation. It is very difficult to read it now.
>
>Another editorial comments is that abbreviations like PT or 
>the ones in 5.2 should be specified before first used.
>
>Roni Even
>
>