Subject: [AVT] Incoming Liaison to IETF

From: Stephan Wenger <[email-masked]>
Date: Tue, 6 Nov 2007 10:36:28 -0500

Folks,
The Joint Video Team has sent us a liaison statement indicating that  
they have completed the Scalable Video Coding extension to H.264 (for  
which both AVT and MMUSIC have active support drafts).  See here:  
https://datatracker.ietf.org/documents/LIAISON/file495.doc.  No  
action from our side is requested.
Regards,
Stephan

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 23 Nov 2007 20:53:44 -0800

Uh, is this the right liaison statement? It does not seem to have  
much to do with SVC.

On Nov 6, 2007, at 7:36 AM, Stephan Wenger wrote:

> Folks,
> The Joint Video Team has sent us a liaison statement indicating  
> that they have completed the Scalable Video Coding extension to H. 
> 264 (for which both AVT and MMUSIC have active support drafts).   
> See here: https://datatracker.ietf.org/documents/LIAISON/ 
> file495.doc.  No action from our side is requested.
> Regards,
> Stephan
>
>
>
> mmusic mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mmusic

---

From: Thomas Wiegand <[email-masked]>
Date: Sat, 24 Nov 2007 10:57:11 +0100

No, that is not the right liaison statement. I do have a copy of the  
intended outgoing one ...

Best Regards,
Thomas

---
Thomas Wiegand, Dr.-Ing.
Head, Image Communication Group
Image Processing Department
Fraunhofer Inst. for Telecommunications - HHI
Einsteinufer 37, D-10587 Berlin, Germany
Phone: +49 30 31002 617,
Mobile: +49 172 381 3814
http: iphome.hhi.de/wiegand
---

---

From: Stephan Wenger <[email-masked]>
Date: Sat, 24 Nov 2007 08:31:43 -0800

Hi all,

the original content behind the offending link must have gotten  
overwritten when the ITU SG2 document was processed.  I'll work with  
the secretariat to fix this.  Meanwhile, please find the correct  
statement attached (in zipped WinWord format).  The basic  
characterization remains the same: SVC is done, no action from us  
explicitly required (although I note that both AVT and MMUSIC have  
active drafts pertaining to SVC and scalable codecs in general).

Thanks to Cullen and Thomas to point out the error.

Regards,

On Nov 24, 2007, at 1:57 AM, Thomas Wiegand wrote:

> No, that is not the right liaison statement. I do have a copy of  
> the intended outgoing one ...
>
> Best Regards,
> Thomas
>
> ---
> Thomas Wiegand, Dr.-Ing.