Subject: [AVT] FW: I-D Action:draft-ietf-avt-rtp-svc-04.txt

From: "Thomas Schierl" <[email-masked]>
Date: Tue, 18 Dec 2007 19:15:49 +0100

Dear all,

I just submitted the -04 version of the RTP payload draft for SVC. Besides
other changes, I corrected the formatting of the media type section.

Thomas

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, December 18, 2007 7:10 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action:draft-ietf-avt-rtp-svc-04.txt
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Audio/Video Transport Working Group of
> the IETF.
>
>
> 	Title           : RTP Payload Format for SVC Video
> 	Author(s)       : S. Wenger, et al.
> 	Filename        : draft-ietf-avt-rtp-svc-04.txt
> 	Pages           : 62
> 	Date            : 2007-12-18
>
> This memo describes an RTP payload format for scalable video coding
> (SVC) defined in Annex G of the ITU-T Recommendation H.264 video codec
> which is technically identical to Amendment 3 of ISO/IEC International
> Standard 14496-10.  The RTP payload format allows for packetization of
> one or more Network Abstraction Layer (NAL) units, produced by the
> video encoder, in each RTP packet payload.  The payload format has wide
> applicability, such as low bit-rate conversational, Internet video
> streaming, or high bit-rate entertainment quality video.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-svc-04.txt
>
> To remove yourself from the I-D Announcement list, send a message to i-
> [email-masked] with the word unsubscribe in the body of
> the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
>
> Internet-Drafts are also available by anonymous FTP. Login with the
> username "anonymous" and a password of your e-mail address. After
> logging in, type "cd internet-drafts" and then
> 	"get draft-ietf-avt-rtp-svc-04.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-
> sites.txt
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-avt-rtp-svc-04.txt".
>
> NOTE:   The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail
> readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Sun, 30 Dec 2007 18:58:44 +0000

Thomas,

On 18 Dec 2007, at 18:15, Thomas Schierl wrote:
> I just submitted the -04 version of the RTP payload draft for SVC.  
> Besides other changes, I corrected the formatting of the media type  
> section.

There are so many formatting changes and problems with this version  
it's very difficult to find the technical changes. Please can you  
ensure that future versions of the draft have consistent formatting,  
such that diff tools can be used (the xml2rfc tool is extremely  
useful here).

Thanks,
-- 
Colin Perkins
http://csperkins.org/