Subject: [AVT] A two weeks WGLC on draft-ietf-avt-rtp-evrc-wb-09

From: "Even, Roni" <[email-masked]>
Date: Mon, 10 Dec 2007 15:53:00 +0200

Hi,

Announcing a working group last call for draft-ietf-avt-rtp-evrc-wb-09, RTP payload format for EVRC-WB codec and MIME updates for EVRC-B codec.

The last call period will be two weeks expiring Sunday December 23rd

The draft went through WGLC and IESG evaluation. There were comments from Magnus Westerlund (thanks for the good review) that were addressed by the authors.

The draft has some changes both in the text and in the media type registration. See

http://tools.ietf.org/html/draft-ietf-avt-rtp-evrc-wb-09

Thanks

Roni Even

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Even, Roni" <[email-masked]>
Date: Mon, 24 Dec 2007 09:53:00 +0200

Hi,

There were no more comments on this draft so we will move it forward

Happy Holidays

Roni

________________________________

From: Even, Roni [mailto:[email-masked]] 
Sent: Monday, December 10, 2007 3:53 PM
To: [email-masked]
Cc: [email-masked]; Colin Perkins; [email-masked]
Subject: [AVT] A two weeks WGLC on draft-ietf-avt-rtp-evrc-wb-09

Hi,

Thanks

Roni Even