Subject: [AVT] I-D Action:draft-ietf-avt-rtp-uemclip-03.txt

From: [email-masked]
Date: Thu, 24 Jan 2008 08:00:02 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Working Group of the IETF.

	Title           : RTP payload format for mU-law EMbedded Codec for Low-delay IP communication (UEMCLIP) speech codec
	Author(s)       : Y. Hiwasaki, H. Ohmuro
	Filename        : draft-ietf-avt-rtp-uemclip-03.txt
	Pages           : 26
	Date            : 2008-01-24

This document describes the RTP payload format of a U-law EMbedded
Coder for Low-delay IP communication (UEMCLIP), an enhanced speech
codec of ITU-T G.711.  The bitstream has a scalable structure with an
embedded u-law bitstream, also known as PCMU, thus providing a handy
transcoding operation between narrowband and wideband speech.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-uemclip-03.txt

To remove yourself from the I-D Announcement list, send a message to
[email-masked] with the word unsubscribe in the body of 
the message.
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then
	"get draft-ietf-avt-rtp-uemclip-03.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-avt-rtp-uemclip-03.txt".

NOTE:   The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: yusuke hiwasaki <[email-masked]>
Date: Mon, 28 Jan 2008 22:36:34 +0900

Hi,

Having received comments from Aurelien and Colin, I have updated and
submitted a new draft last week. I hope major concerns addressed were
covered by those modifications. Most of them are editorial changes and
enhancement of descriptions, except for changes regarding:

(1) Description in Congestion controls,
(2) Value of "CI" field in Fig.3, and
(3) "Rate" as a required media type parameter.

Cheers,
yusuke
--
============
Yusuke Hiwasaki, NTT Cyber Space Labs.
[email-masked]
Tel: +81-422-59-4815 (Fax: +81-422-60-7811)

---

From: <[email-masked]>
Date: Wed, 30 Jan 2008 11:05:09 +0100

Hi

My comments are addressed in this revision. Thanks 

> -----Message d'origine-----
> De : yusuke hiwasaki [mailto:[email-masked]] 
> Envoyé : lundi 28 janvier 2008 14:37
> À : [email-masked]
> Cc : [email-masked]
> Objet : Re: [AVT] I-D Action:draft-ietf-avt-rtp-uemclip-03.txt 
> 
> Hi,
> 
> Having received comments from Aurelien and Colin, I have 
> updated and submitted a new draft last week. I hope major 
> concerns addressed were covered by those modifications. Most 
> of them are editorial changes and enhancement of 
> descriptions, except for changes regarding:
> 
> > 	Title           : RTP payload format for mU-law 
> EMbedded Codec for Low-delay IP communication (UEMCLIP) speech codec
> > You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce
> > http://www.ietf.org/shadow.html or 
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> >