Subject: Re: [AVT] draft-ietf-avt-rtp-g711wb-03

From: Colin Perkins <[email-masked]>
Date: Mon, 5 May 2008 16:33:04 +0100

On 28 Apr 2008, at 16:49, <[email-masked]> wrote:
> With this version, I believe we keep the previous functionalities, but
> in a simpler way. Only one payload format, and one media type  
> parameter
> to select the modes.
>
> Please comment.

Looks good to me.

Cheers,
-- 
Colin Perkins
http://csperkins.org/

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: <[email-masked]>
Date: Tue, 6 May 2008 15:57:07 +0200

parameter
>> to select the modes. 
>>
>> Please comment.
>
>
> Looks good to me.
>	
> Cheers,
> -- 
> Colin Perkins <http://csperkins.org/> 
> http://csperkins.org/

OK
Is it possible to launch a WGLC and the media-type review?	

Thanks
Aurelien