Subject: Re: [AVT] draft-ietf-avt-rtp-vorbis confusion

From: Luca Barbato <[email-masked]>
Date: Tue, 10 Jun 2008 12:57:51 +0200

Remi Denis-Courmont wrote:
> De:	Luca Barbato <[email-masked]>
> 
>>> Yeah - but what is a "dummy"
>>> comment header? This is not defined
>>> in the I-D nor the Vorbis spec.
> 
>> The vorbis spec defines the minimal
>> header accepted. A sender could put
>> there a string like "Program - Version"
>> or just "".
> 
>> "an empty one" "a different one" "a
>> smaller one" would sound better?
> 
> A minimal valid Vorbis comments header or anything that makes it clear
> that it MUST be a syntactically valid header.

...

-- 

Luca Barbato
Gentoo Council Member
Gentoo/linux Gentoo/PPC
http://dev.gentoo.org/~lu_zero

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: "Remi Denis-Courmont" <[email-masked]>
Date: Tue, 10 Jun 2008 12:54:22 +0300

> smaller one" would sound better?

A minimal valid Vorbis comments header or anything that makes it clear that it MUST be a syntactically valid header.