Subject: [AVT] Comments on draft-mattsson-srtp-store-and-forward

From: Cullen Jennings <[email-masked]>
Date: Sat, 8 Nov 2008 09:05:54 -0700

I'm not sure if this is exactly the right solution but, this is a  
problem that I am interested in and look forward to the discussion. My  
interest comes out of the questions around how to build voice mail  
systems.

Cullen <in my individual contributor role>

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: "Rolf Blom J" <[email-masked]>
Date: Tue, 11 Nov 2008 01:10:36 +0100

Cullen,

It would be interesting to learn about your concerns regarding our
proposed solution. We are of course open for discussions on alternative
solutions that satisfy the requirements we have derived in the draft.

Rolf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Cullen Jennings
Sent: den 8 november 2008 17:06
To: IETF AVT WG
Subject: [AVT] Comments on draft-mattsson-srtp-store-and-forward