Subject: Re: [AVT] Inconsistent attribute name in RFC 3611

From: David R Oran <[email-masked]>
Date: Fri, 3 Apr 2009 08:52:20 -0400

I just checked and the Cisco IPTV code uses rcvr-rtt.

Just goes to show that for implementers they copy stuff from the  
examples rather than the spec!

So, we'd obviously prefer that the errata change the IANA registration  
and the spec text rather than the example, but if given some time to  
switch (it takes 2 release to make such a change since this is a red/ 
green style packet problem) we can deal with either.

DaveO.

>>> -----Original Message-----
>>> From: [email-masked] [mailto:[email-masked]] On
>> Behalf Of
>>> Tom Taylor
>>> Sent: Thursday, April 02, 2009 7:16 PM
>>> To: IETF AVT WG
>>> Subject: [AVT] Inconsistent attribute name in RFC 3611
>>>
>>> RFC 3611 defines the attribute rcvr-rtt in the SDP section,
>> but uses
>>> recv-rtt in the text and the IANA Considerations section.
>> Alan Clark
>>> suggests that the SDP section should prevail, but it seems
>> like a good
>>> idea to check on what has been implemented first. Do people
>> have views
>>> one way or the other?
>>>
>>> Tom Taylor
>>> _______________________________________________
>>> Audio/Video Transport Working Group
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/avt
>>
>>

---

From: Tom Taylor <[email-masked]>
Date: Fri, 03 Apr 2009 18:55:58 -0400

Maybe I'm being hasty, but the general opinion seems to be to go with rcvr-rtt.

David R Oran wrote:
> switch (it takes 2 release to make such a change since this is a 
> red/green style packet problem) we can deal with either.
> 
> DaveO.
> 
>