Subject: [AVT] SDP attribute in rtcpssm-18

From: Marc Petit-Huguenin <[email-masked]>
Date: Fri, 24 Apr 2009 16:31:13 -0700

Section 10.1 of draft-ietf-avt-rtcpssm-18 states that '[a] new
session level attribute MUST be used [...]: "rtcp-unicast"'  but the
 IANA considerations section registers a media level only att-field
named "unicast-rtcp".  So which one should be used, and is it a
media or a session level attribute?

Thanks.

-- 
Marc Petit-Huguenin
Home: [email-masked]
Work: [email-masked]

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 28 Apr 2009 07:13:22 -0700

> media or a session level attribute?

Has anybody implemented this draft?