Subject: Re: [AVT] [Editorial Errata Reported] RFC5404 (1754)

From: Magnus Westerlund <[email-masked]>
Date: Fri, 03 Apr 2009 11:39:22 +0200

Hi,

I reported this errata to keep track of the fact that the reference is
not correct. I don't think there is any issue with anyone not finding
G.719 due to this.

I would recommend a state of "Hold for document update".

Cheers

Magnus

RFC Errata System skrev:
> The following errata report has been submitted for RFC5404,
> "RTP Payload Format for G.719".
> 
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=5404&eid=1754
> 
> --------------------------------------
> Type: Editorial
> Reported by: Magnus Westerlund <[email-masked]>
> 
> Section: 12.1
> 
> Original Text
> -------------
>    [ITU-T-G719]  ITU-T, "Specification : ITU-T G.719 extension for 20
>                  kHz fullband audio", April 2008.
> 
> 
> Corrected Text
> --------------
> [ITU-T-G719]  ITU-T, "Specification: ITU-T G.719 Low-complexity, full-band audio coding for high-quality, conversational applications", June 2008.
> 
> Notes
> -----
> Steven Botzko informed me that the Reference title is not correct, nor is the publication date for the G.719 reference. However, there should be little issues with finding the correct reference based on Recommendation number.
> 
> Instructions:
> -------------
> This errata is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC5404 (draft-ietf-avt-rtp-g719-04)
> --------------------------------------
> Title               : RTP Payload Format for G.719
> Publication Date    : January 2009
> Author(s)           : M. Westerlund, I. Johansson
> Category            : PROPOSED STANDARD
> Source              : Audio/Video Transport
> Area                : Real-time Applications and Infrastructure
> Stream              : IETF
> Verifying Party     : IESG
> 

-- 

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Roni Even" <[email-masked]>
Date: Fri, 3 Apr 2009 15:08:17 +0300

Hi,
I support Magnus on this.
Roni Even

-----Original Message-----
From: Magnus Westerlund [mailto:[email-masked]] 
Sent: Friday, April 03, 2009 12:39 PM
To: RFC Errata System
Cc: [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: Re: [Editorial Errata Reported] RFC5404 (1754)

Hi,

Cheers

Magnus

RFC Errata System skrev:
> [ITU-T-G719]  ITU-T, "Specification: ITU-T G.719 Low-complexity, full-band
audio coding for high-quality, conversational applications", June 2008.
> 
> Notes
> -----
> Steven Botzko informed me that the Reference title is not correct, nor is
the publication date for the G.719 reference. However, there should be
little issues with finding the correct reference based on Recommendation
number.

-- 

Magnus Westerlund

---

From: RFC Errata System <[email-masked]>
Date: Fri, 3 Apr 2009 02:34:52 -0700 (PDT)

Section: 12.1

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------