Subject: [AVT] FMT numbers in your draft

From: "Roni Even" <[email-masked]>
Date: Tue, 14 Apr 2009 13:09:20 +0300

Hi guys,

Since we have the RTP rapid synchronization as a WG item I suggest they use
the fmt=5 and that for new RTPFB that will be specified in any new work will
use the following numbers when it is a WG item

Regards

Roni Even

AVT co-chair

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Tue, 14 Apr 2009 05:58:06 -0700

Sure, we will make the necessary changes in the revision. We are also working on a format that will need only one FMT number for the protocol, and then we will use a field something like "sub fmt" to further specify which specific message we are using.

Thanks for the heads-up.

-acbegen 

> -----Original Message-----
> From: Roni Even [mailto:[email-masked]] 
> Sent: Tuesday, April 14, 2009 3:09 AM
> To: 'Zeev Vax'; Ali C. Begen (abegen); Bill Ver Steeg 
> (versteb); 'Peilin YANG'
> Cc: [email-masked]; 'Tom Taylor'
> Subject: FMT numbers in your draft
> 
> Hi guys,
> 
> Since we have the RTP rapid synchronization as a WG item I 
> suggest they use the fmt=5 and that for new RTPFB that will 
> be specified in any new work will use the following numbers 
> when it is a WG item
> 
>  
> 
> Regards
> 
> Roni Even
> 
> AVT co-chair 
> 
>