Subject: [AVT] FW: New Version Notification for draft-ietf-avtcore-ports-for-ucast-mcast-rtp-00

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Fri, 28 Jan 2011 08:05:07 -0800

Following the wglc, we revised the token draft (and renamed it as well). Here is the new spec:
https://datatracker.ietf.org/doc/draft-ietf-avtcore-ports-for-ucast-mcast-rtp/

For diff, please use:
http://tools.ietf.org/rfcdiff?url1=http://www.ietf.org/id/draft-ietf-avt-ports-for-ucast-mcast-rtp-11.txt&url2=http://www.ietf.org/id/draft-ietf-avtcore-ports-for-ucast-mcast-rtp-00.txt

We hope this addressed all the comments received so far and we are ready to ship this.

Cheers,
-acbegen

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Friday, January 28, 2011 10:55 AM
To: Ali C. Begen (abegen)
Cc: Dan Wing (dwing); [email-masked]
Subject: New Version Notification for draft-ietf-avtcore-ports-for-ucast-mcast-rtp-00 

A new version of I-D, draft-ietf-avtcore-ports-for-ucast-mcast-rtp-00.txt has been successfully submitted by Ali Begen and posted to the IETF repository.

Filename:	 draft-ietf-avtcore-ports-for-ucast-mcast-rtp
Revision:	 00
Title:		 Port Mapping Between Unicast and Multicast RTP Sessions
Creation_date:	 2011-01-28
WG ID:		 avtcore
Number_of_pages: 36

Abstract:
This document presents a port mapping solution that allows RTP
receivers to choose their own ports for an auxiliary unicast session
in RTP applications using both unicast and multicast services.  The
solution provides protection against denial-of-service or packet
amplification attacks that could be used to cause one or more RTP
packets to be sent to a victim client.

The IETF Secretariat.

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 31 Jan 2011 13:48:01 +0100

Hi,

I have reviewed these changes and think they address all the issues I
had raised.

Cheers

Magnus

Ali C. Begen (abegen) skrev 2011-01-28 17:05:
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------