Subject: [AVT] WGLC for draft-ietf-avt-ports-for-ucast-mcast-rtp-11

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 5 Jan 2011 17:56:15 +0100

(As WG co-chair)

The WG chairs believe this document now represents working group consensus on the technical solution so...

This is to announce a working group last call for draft-ietf-avt-ports-for-ucast-mcast-rtp-11 with comments to be provided by 19th January.

http://www.ietf.org/internet-drafts/draft-ietf-avt-ports-for-ucast-mcast-rtp-11.txt

In providing comments, please identify the level you believe the comment is (editorial, minor technical, major technical) in order to give some guidance to prioritizing the show stoppers. 

Please provide your comments in reply to this message.

If you read it and have no comments, and believe the document is therefore OK, then please send a message to the WG chairs - this is extremely helpful in determining level of review the document has had.

regards

Keith

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 5 Jan 2011 18:11:25 +0100

(As WG co-chair)

I should add that the document is intended as proposed standard, so please take that into account in your review.

Keith 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of DRAGE, Keith (Keith)
> Sent: Wednesday, January 05, 2011 4:56 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [AVT] WGLC for draft-ietf-avt-ports-for-ucast-mcast-rtp-11
> 
> (As WG co-chair)
> 
> The WG chairs believe this document now represents working 
> group consensus on the technical solution so...
> 
> This is to announce a working group last call for 
> draft-ietf-avt-ports-for-ucast-mcast-rtp-11 with comments to 
> be provided by 19th January.
> 
> In providing comments, please identify the level you believe 
> the comment is (editorial, minor technical, major technical) 
> in order to give some guidance to prioritizing the show stoppers. 
> 
> If you read it and have no comments, and believe the document 
> is therefore OK, then please send a message to the WG chairs 
> - this is extremely helpful in determining level of review 
> the document has had.
> 
> regards
> 
> Keith
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 14 Jan 2011 17:33:19 +0100

(As WG co-chair)

A reminder of the WGLC on this document.

Please provide your comments by the 19th January 2011.

If you believe you need more time, then please mail the chairs, with an expected date you believe you can meet.

If you have read it, and believe the document addresses all issues appropriately as it is, then please send the chairs a mail as well. This helps considerably in identifying the degree of review for the document.

regards

Keith

> From: DRAGE, Keith (Keith) 
> Sent: Wednesday, January 05, 2011 5:11 PM
> To: DRAGE, Keith (Keith); [email-masked]
> Subject: RE: WGLC for draft-ietf-avt-ports-for-ucast-mcast-rtp-11
> 
> (As WG co-chair)
> 
> I should add that the document is intended as proposed 
> standard, so please take that into account in your review.
> 
> Keith 
> 
> > The WG chairs believe this document now represents working group 
> > consensus on the technical solution so...
> > 
> > draft-ietf-avt-ports-for-ucast-mcast-rtp-11 with comments to be 
> > provided by 19th January.
> > 
> > In providing comments, please identify the level you believe the 
> > comment is (editorial, minor technical, major technical) in 
> order to 
> > give some guidance to prioritizing the show stoppers.
> > 
> > If you read it and have no comments, and believe the document is 
> > therefore OK, then please send a message to the WG chairs
> > - this is extremely helpful in determining level of review the 
> > document has had.
> > 
> > regards
> > 
> > Keith