Subject: [AVT] WG adoption to meet milestone for indication of retransmission supression

From: Magnus Westerlund <[email-masked]>
Date: Fri, 28 Jan 2011 15:12:08 +0100

WG,

This is a call for adopting "RTCP Extension for Feedback Suppression
Indication" as the starting point for meeting our milestone. The draft
is available here:
https://datatracker.ietf.org/doc/draft-wu-avt-retransmission-supression-rtp/

The milestone:
May 2011 Submit RTCP indication for retransmission suppression as
Proposed Standard

Please provide any inut by Friday the 11th of February.

Regards

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Sat, 29 Jan 2011 18:28:51 -0800

The draft is on the right track but some of the comments I provided earlier are still pending. We can them work them out during the document development.

-acbegen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Magnus Westerlund
> Sent: Friday, January 28, 2011 9:12 AM
> To: IETF AVT WG
> Subject: [AVT] WG adoption to meet milestone for indication ofretransmission supression
> 
> WG,
> 
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: "Glen Zorn" <[email-masked]>
Date: Sun, 30 Jan 2011 14:56:18 +0700

Just to be clear, do you mean that you support the adoption of the document
as a WG item?

Hope this helps.

 ~gwz

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Ali C. Begen (abegen)
> Sent: Sunday, January 30, 2011 9:29 AM
> To: Magnus Westerlund; IETF AVT WG
> Subject: Re: [AVT] WG adoption to meet milestone for indication
> ofretransmission supression
> 
> The draft is on the right track but some of the comments I provided
> earlier are still pending. We can them work them out during the document
> development.
> 
> -acbegen
>

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Sun, 30 Jan 2011 18:16:48 +0900

Sorry if it was not clear. Yes I do support adoption. 

-acbegen

---

From: "Glen Zorn" <[email-masked]>
Date: Sun, 30 Jan 2011 17:07:25 +0700

> Sorry if it was not clear. Yes I do support adoption.

Maybe it _was_ clear & I'm just dense ;-).  In any case, thanks for humoring me.

---

From: "Glen Zorn" <[email-masked]>
Date: Sun, 30 Jan 2011 17:10:34 +0700

> > Sorry if it was not clear. Yes I do support adoption.

BTW, so do I.

...