Subject: [AVT] Guidelines for the use of Variable Bit Rate Audio with Secure RTP

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sat, 8 Jan 2011 19:08:38 +0100

(As WG co-chair)

In support of the milestone:

Feb 2011  Guidelines for the use of Variable Bit Rate Audio with Secure RTP as informational (or possibly BCP)

This is a WG consensus call to adopt all (or some) of the text of:

http://www.ietf.org/id/draft-perkins-avt-srtp-vbr-audio-05.txt

to fulfil that milestone. At this stage the text does not have to be regarded perfect, the question is more "Does this text form a better basis for completing the work in the working group that some text yet to be submitted?"

Please respond by Monday 18th January with your positions.

While the prime intention of this call is to adopt the entire text of the author draft, if you consider that some of the text is appropriate, but that some of the text does not form a reasonable start for the work, then please indicate that text and we will make a separate call on it (and adopt the rest).

regards

Keith

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 27 Jan 2011 10:29:15 +0100

> While the prime intention of this call is to adopt the entire text of the author draft, if you consider that some of the text is appropriate, but that some of the text does not form a reasonable st…

There has been no comments on this call for adoption. Thus we will take
draft-perkins-avt-srtp-vbr-audio as basis for the WG document. We also
appoint authors of this document as editors.

Editors, please submit a new version of the document as AVTcore WG
document, i.e. draft-ietf-avtcore-srtp-vbr-audio

Regards

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------