Subject: [AVT] FW: New Version Notification for draft-ietf-avt-ports-for-ucast-mcast-rtp-11

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Wed, 5 Jan 2011 07:36:33 -0800

This has minor fixes Colin pointed out a few days ago. We are not aware of any remaining open issue and the draft should be ready for the chairs' review.

Diff:
https://datatracker.ietf.org/doc/draft-ietf-avt-ports-for-ucast-mcast-rtp/history/

-acbegen

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Wednesday, January 05, 2011 10:29 AM
To: Ali C. Begen (abegen)
Cc: Dan Wing (dwing); [email-masked]
Subject: New Version Notification for draft-ietf-avt-ports-for-ucast-mcast-rtp-11 

A new version of I-D, draft-ietf-avt-ports-for-ucast-mcast-rtp-11.txt has been successfully submitted by Ali Begen and posted to the IETF repository.

Filename:	 draft-ietf-avt-ports-for-ucast-mcast-rtp
Revision:	 11
Title:		 Port Mapping Between Unicast and Multicast RTP Sessions
Creation_date:	 2011-01-05
WG ID:		 avt
Number_of_pages: 35

Abstract:
This document presents a port mapping solution that allows RTP
receivers to choose their own ports for an auxiliary unicast session
in RTP applications using both unicast and multicast services.  The
solution provides protection against denial-of-service or packet
amplification attacks that could be used to cause one or more RTP
packets to be sent to a victim client.

The IETF Secretariat.

---

From: Colin Perkins <[email-masked]>
Date: Mon, 10 Jan 2011 21:46:20 +0000

Thanks, these address my comments.
Colin

On 5 Jan 2011, at 15:36, Ali C. Begen (abegen) wrote:

> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

-- 
Colin Perkins
http://csperkins.org/