Subject: [AVT] WG Review: Audio/Video Transport Payloads (payload)

From: Roni Even <[email-masked]>
Date: Wed, 12 Jan 2011 20:32:13 +0200

FYI, please review and send any comments to [email-masked]

Roni Even

A new IETF working group has been proposed in the Real-Time Applications

and Infrastructure Area.  The IESG has not made any determination as yet.

The following draft charter was submitted, and is provided for

informational purposes only. Please send your comments to the IESG mailing

list (iesg at ietf.org) by Tuesday, January 18, 2011.               

Audio/Video Transport Payloads (payload)

-------------------------------------------

Current Status: Proposed Working Group

Last modified: 2010-12-03

Chairs: TBD

Real-Time Applications and Infrastructure Area Directors:

  Gonzalo Camarillo <gonzalo.camarillo at ericsson.com>

  Robert Sparks <rjsparks at nostrum.com>

Real-Time Applications and Infrastructure Area Advisor:

  Robert Sparks <rjsparks at nostrum.com>

Mailing Lists: TBD

Description of Working Group:

  The PAYLOAD working group is tasked with the specification and 

  maintenance of payload formats for use with the Real-Time Transport 

  Protocol, RTP [RFC3550]. The group will follow the guidelines 

  established in "Guidelines for Writers of RTP Payload Format 

  Specifications" [BCP 36], the "How to Write an RTP Payload Format" 

  (under development) and is responsible for maintaining those 

  guidelines.

  This working group will develop RTP payload formats for new media 

  codecs, review and revise existing payload formats to advance those 

  which are useful to Draft Standard or Standard, and declare others 

  Historic.

Goals and Milestones:

Dec 2010  Submit RTP Payload Format for MIDI for Proposed Standard

Feb 2011  Submit How to Write an RTP Payload Format for Informational

Feb 2011  Submit RTP Payload Format for MPEG-4 Audio/Visual Streams for 

          Proposed Standard

Mar 2011  Submit RTP Payload Format for EVBR/G.718 for Proposed Standard

Mar 2011  Submit RTP Payload Format for Enhanced Variable Rate 

          Narrowband-Wideband Codec (EVRC-NW) for Proposed Standard

Mar 2011  Submit RTP Payload Format for Bluetooth's SBC audio codec for 

          Proposed Standard

Apr 2011  Submit RTP Payload Format for MPEG2-TS preamble for Proposed 

          Standard

Apr 2011  Submit RTP Payload Format for DV (IEC 61834) Video for 

          Proposed Standard

Apr 2011  Submit RTP Payload Format for the iSAC codec for Proposed 

          Standard

Apr 2011  Submit RTP profile for the carriage of SMPTE 336M data for 

          Proposed Standard

Jun 2011  Submit RTP Payload Format for MVC Video for Proposed Standard

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Wed, 12 Jan 2011 14:50:12 -0600

On 01/12/2011 12:32 PM, Roni Even wrote:
> <mailto:[email-masked]>
> Last m /o:p>
> Real-Tim e Applic Area Advisor:
>
> ; m mats for use with the Real-Time Transport
>

This description is badly broken up, and it appears that other parts of 
the message were corrupted as well.

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
skype: kpfleming | jabber: [email-masked]
Check us out at www.digium.com & www.asterisk.org

---

From: Roni Even <[email-masked]>
Date: Thu, 13 Jan 2011 01:23:09 +0200

Hi,
I am sorry, but I did not get the original messages from the announce list.
I took it from the archive which can be seen at
http://www.ietf.org/mail-archive/web/ietf-announce/current/maillist.html on
January 11th.
So you can see the original message there.
Thanks
Roni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Kevin P. Fleming
> Sent: Wednesday, January 12, 2011 10:50 PM
> To: [email-masked]
> Subject: Re: [AVT] WG Review: Audio/Video Transport Payloads (payload)
> 
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
> 
> __________ Information from ESET NOD32 Antivirus, version of virus
> signature database 5781 (20110112) __________
> 
> The message was checked by ESET NOD32 Antivirus.
> 
> http://www.eset.com
> 
> 
> 
> 
> __________ Information from ESET NOD32 Antivirus, version of virus
> signature database 5781 (20110112) __________
> 
> The message was checked by ESET NOD32 Antivirus.
> 
> http://www.eset.com
> 
> 
> __________ Information from ESET NOD32 Antivirus, version of virus
> signature database 5782 (20110112) __________
> 
> The message was checked by ESET NOD32 Antivirus.
> 
> http://www.eset.com
> 

__________ Information from ESET NOD32 Antivirus, version of virus signature
database 5782 (20110112) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com