Subject: [AVT] RTP Protocol cannot be started

From: Siga <[email-masked]>
Date: Fri, 7 Jan 2011 10:44:42 +0100

Hi,
I have implemented a SIP Client and to extend my project I wrote a RTP
Protocol and try to send the RTP packets and when I notice it using
wireshark I get a strange  message, let me show it so that you can have
better idea

 *CLIENT                                      SERVER*

        SIP Request:INVITE
      ------------------------------------*>*

       SIP Status: 100 Trying
    *<*------------------------------------

       SIP/SDP Status: 200 OK
    *<*------------------------------------

       SIP Request:ACK
    ------------------------------------*>*

      *UDP Source port: bre Destination port*
    ---------------------------------------*>*                    Here I am
planning to send RTP Packets but instead I get this strange message on my
wireshark.

Do anybody have an idea where I am making my mistake.

Regards,
Siga

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 7 Jan 2011 14:25:22 +0100

I would suggest you post your query to:

[email-masked] 

I suspect you will need to provide details of the SDP offer and answer in the SIP messages you show before anyone can provide any meaningful response. 

regards

Keith

________________________________

	From: [email-masked] [mailto:[email-masked]] On Behalf Of Siga
	Sent: Friday, January 07, 2011 9:45 AM
	To: [email-masked]
	Subject: [AVT] RTP Protocol cannot be started

	Hi,
	
	I have implemented a SIP Client and to extend my project I wrote a RTP Protocol and try to send the RTP packets and when I notice it using wireshark I get a strange  message, let me show it so that you can have better idea
	
	 CLIENT                                      SERVER
	
	        SIP Request:INVITE
	      ------------------------------------>

	       SIP Status: 100 Trying
	    <------------------------------------

	       SIP/SDP Status: 200 OK
	    <------------------------------------

	       SIP Request:ACK
	    ------------------------------------>

	      UDP Source port: bre Destination port
	    --------------------------------------->                    Here I am planning to send RTP Packets but instead I get this strange message on my wireshark.

	Regards,
	Siga