Subject: [AVT] Call for adoption of text for audio level milestones

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 27 Jan 2011 15:56:19 +0100

(As AVTEXT WG cochair)

This message is copied to the AVTCORE list for those who are not yet on the new list.

AVTEXT has two milestones relating to audio levels.

Oct 2011  Submit RTP Header extension for mixer to client audio level indication as Proposed Standard 
 
Oct 2011  Submit RTP Header extension for client to mixer audio level indication as proposed standard  

We have the following author drafts providing candidate text for these milestones:

A Real-Time Transport Protocol (RTP) Extension Header for Mixer-to-client Audio Level Indication
http://www.ietf.org/id/draft-ivov-avt-slic-04.txt

A Real-Time Transport Protocol (RTP) Header Extension for Client-to-Mixer Audio Level Indication
http://tools.ietf.org/id/draft-lennox-avt-rtp-audio-level-exthdr-02.txt

respectively.

This is a WG consensus call to adopt the above text as baseline text for these milestones. At this stage the text does not have to be regarded perfect, the question is more "Does this text form a better basis for completing the work in the working group that some text yet to be submitted?"

While the prime intention of this call is to adopt the entire text of the author draft, if you consider that some of the text is appropriate, but that some of the text does not form a reasonable start for the work, then please indicate that text and we will make a separate call on it (and adopt the rest).

Please respond by Thursday 10th February 2011 with your positions. 

######### Please respond to the AVTEXT list only #############

Regards

Keith

---

From: Peter Musgrave <[email-masked]>
Date: Thu, 27 Jan 2011 10:00:59 -0500

This text is a good starting point. 

Peter

On 2011-01-27, at 9:56 AM, DRAGE, Keith (Keith) wrote:

> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Fri, 28 Jan 2011 11:03:14 +0000

I agree. 

Ray van Brandenburg 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Musgrave
Sent: donderdag 27 januari 2011 16:01
To: DRAGE, Keith (Keith)
Cc: [email-masked]; IETF AVT WG
Subject: Re: [avtext] Call for adoption of text for audio level milestones

Peter

_______________________________________________
avtext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/avtext
This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/disclaimer/email.html

---

From: Roni Even <[email-masked]>
Date: Sun, 30 Jan 2011 12:21:20 +0200

I agree
Roni Even

> Sent: Thursday, January 27, 2011 5:01 PM
> To: DRAGE, Keith (Keith)
> > This is a WG consensus call to adopt the above text as baseline text
> for these milestones. At this stage the text does not have to be
> regarded perfect, the question is more "Does this text form a better
> basis for completing the work in the working group that some text yet
> to be submitted?"
> >
> > While the prime intention of this call is to adopt the entire text of
> the author draft, if you consider that some of the text is appropriate,
> but that some of the text does not form a reasonable start for the
> work, then please indicate that text and we will make a separate call
> on it (and adopt the rest).
> >