Subject: [AVTCORE] RTCP in Overlay Multicast

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 29 Mar 2011 12:28:11 +0200

We talked briefly yesterday in the AVT session about this milestone:

Dec 2011 Submit Real-Time Transport Control Protocol (RTCP) in Overlay Multicast
for Proposed Standard

The general subject of Overlay Multicast is something I am interested in, but is 
there any pointer to what that milestone would be about (paper, i-d, email 
exchange, etc...)

Thanks.

-- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 29 Mar 2011 12:47:42 +0200

The document that formed the basis for the milestone existing was:

http://tools.ietf.org/id/draft-ott-avt-rtcp-overlay-multicast-02.txt

Jorg Ott is certainly at this meeting. I'm sure he could fill you in on more details.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Marc
> Petit-Huguenin
> Sent: 29 March 2011 11:28
> To: AVT WG
> Subject: [AVTCORE] RTCP in Overlay Multicast
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: Joerg Ott <[email-masked]>
Date: Tue, 29 Mar 2011 15:05:22 +0300

I am at the meeting (and so is Varun) and we would be happy to fill you
in.

Joerg