Subject: [AVTCORE] Call for adoption of encryption header extensionsin SRTP document

From: Roni Even <[email-masked]>
Date: Wed, 30 Mar 2011 09:26:36 +0200

Hi,

AVTCore has a mile stone for September 2011 for Encryption of Header
Extensions in the Secure Real-Time Transport Protocol (SRTP) for Proposed
Standard

There is an individual draft Encryption of Header Extensions in the Secure
Real-Time Transport   Protocol (SRTP)
http://tools.ietf.org/html/draft-lennox-avtcore-srtp-encrypted-header-ext-00

Based on the feedback in the AVTcore session in Prague this is a WG call  to
adopt the above text as baseline text for this milestone. This is an initial
text and can be updated based on feedback once it is a WG document.

Please respond by Thursday April 14th  2011 with your positions. 

Roni Even

AVTCORE WG co-chair

---

From: Emil Ivov <[email-masked]>
Date: Thu, 31 Mar 2011 17:33:48 +0300

+1

Emil

На 30.03.11 10:26, Roni Even написа:
> AVTCore has a mile stone for September 2011 forEncryption of Header
> Extensions in the Secure Real-Time Transport Protocol (SRTP) for
> Proposed Standard
> 
>  
> 
> There is an individual draft Encryption of Header Extensions in the
> Secure  Real-Time Transport   Protocol (SRTP)
> Based on the feedback in the AVTcore session in Prague this is a WG call
>  to adopt the above text as baseline text for this milestone. This is an
> initial text and can be updated based on feedback once it is a WG document.
> 
>  
> 
>  
> 
> Please respond by Thursday April 14^th  2011 with your positions.
> 
>  
> 
> Roni Even
> 
> AVTCORE WG co-chair
> 
>  
> 
> 
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

-- 
Emil Ivov, Ph.D.                       67000 Strasbourg,
Project Lead                           France
Jitsi
[email-masked]                        PHONE: +33.1.77.62.43.30
http://jitsi.org                       FAX:   +33.1.77.62.47.31