Subject: [AVTCORE] New revision for I-D on RTCP for IDMS

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Fri, 4 Mar 2011 12:31:26 +0000

Hi all,

We have just uploaded the new version for our Internet-Draft on RTCP for IDMS.

http://tools.ietf.org/html/draft-brandenburg-avt-rtcp-for-idms-04

As you can see on the diff, this update has been a major revision where we have tried to include a solution to all of the comments and issues that we have discussed here on the AVT list over the past few weeks/months.

Most importantly, we have split the IDMS signalling into a XR block type for the SC->MSAS part and a seperate RTCP Packet Type for the MSAS->SC part.

Furthermore, as some people have suggested, NTP might not always be accurate enough for the level of synchronization that is required for some use cases. In order to solve this potential issue, we have defined an SDP clocksource parameter with which it is possible to negiotate on both the type of time synchronization that is used (NTP, GPS etc.) as well as the specific source of this time information (e.g. which NTP server to use).

We look forward to your comments and hope to see you at IETF 80.

Best regards,

Ray van Brandenburg

This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer

---

From: Roni Even <[email-masked]>
Date: Fri, 04 Mar 2011 19:57:18 +0200

Hi Ray,

AVT was restructured to four new working group. You document will be
discussed in avtcore ( <http://tools.ietf.org/wg/avtcore/charters>
http://tools.ietf.org/wg/avtcore/charters ).

It will be good if you resubmit the draft as
draft-brandenburg-avtcore-rtcp-for-idms-00

Thanks

Roni Even

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Brandenburg, R. (Ray) van
Sent: Friday, March 04, 2011 2:31 PM
To: [email-masked]
Subject: [AVTCORE] New revision for I-D on RTCP for IDMS

Hi all,

We have just uploaded the new version for our Internet-Draft on RTCP for
IDMS. 

As you can see on the diff, this update has been a major revision where we
have tried to include a solution to all of the comments and issues that we
have discussed here on the AVT list over the past few weeks/months. 

Most importantly, we have split the IDMS signalling into a XR block type for
the SC->MSAS part and a seperate RTCP Packet Type for the MSAS->SC part. 

Furthermore, as some people have suggested, NTP might not always be accurate
enough for the level of synchronization that is required for some use cases.
In order to solve this potential issue, we have defined an SDP clocksource
parameter with which it is possible to negiotate on both the type of time
synchronization that is used (NTP, GPS etc.) as well as the specific source
of this time information (e.g. which NTP server to use). 

Best regards,

Ray van Brandenburg

This e-mail and its contents are subject to the DISCLAIMER at
http://www.tno.nl/emaildisclaimer

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Mon, 7 Mar 2011 08:36:05 +0000

Hi Roni,

Thanks. You can find the new avtcore version here:
http://tools.ietf.org/html/draft-brandenburg-avtcore-rtcp-for-idms-00

Do you perhaps know if it is possible to link this new avtcore version to the old set of drafts marked under avt in some way? (I believe a similar link is used when a document becomes a WG item) This way it would be immediately visible that this is in fact the fourth version of this document instead of the first and people would be able to find the mailing list discussions related to this draft more easily.

Regards,

Ray

________________________________
From: Roni Even [mailto:[email-masked]]
Sent: vrijdag 4 maart 2011 18:57
To: Brandenburg, R. (Ray) van
Cc: [email-masked]
Subject: RE: [AVTCORE] New revision for I-D on RTCP for IDMS

Hi Ray,
AVT was restructured to four new working group. You document will be discussed in avtcore (http://tools.ietf.org/wg/avtcore/charters ).
It will be good if you resubmit the draft as draft-brandenburg-avtcore-rtcp-for-idms-00
Roni Even

From: [email-masked] [mailto:[email-masked]] On Behalf Of Brandenburg, R. (Ray) van
Sent: Friday, March 04, 2011 2:31 PM
To: [email-masked]
Subject: [AVTCORE] New revision for I-D on RTCP for IDMS
Hi all,

Furthermore, as some people t not always be accurate enough for the level of synchronization that is required for some use cases. In order to solve this potential issue, we have defined an SDP clocksource parameter with which it is possible to negiotate on both the type of time synchronization that is used (NTP, GPS etc.) as well as the specific source of this time information (e.g. which NTP server to use).

Best regards,

Ray van Brandenburg