Subject: [AVTCORE] FW: Call for WG item on RTCP for inter-destination media synchronization

From: <[email-masked]>
Date: Wed, 20 Apr 2011 22:22:40 +0200

Dear all,

Herewith I would like to express my support for this new WG item on RTCP inter-destination media synchronization.

Kind regards,
Pieter Veenstra.

On 2011-04-18, at 10:49 AM, Magnus Westerlund wrote:

> WG,
> 
> At the WG meeting in Prague we had a show of hands if we should create 
> a WG work item for RTCP for inter-destination media synchronization. 
> Along the lines described by 
> https://datatracker.ietf.org/doc/draft-brandenburg-avtcore-rtcp-for-idms/.
> 
> There where 5 persons in the room indicating interest. We now would 
> like to judge the interest on the mailing list for a new WG item. 
> Please indicate your support and willingness to contribute. If you 
> think it shouldn't be done please voice that opinion also.
> 
> This call runs for 2 weeks until Wednesday the 4th of May.
> 
> Regards
> 
> Magnus Westerlund
> 
> AVTCore chair
> ----------------------------------------------------------------------
> Multimedia Technologies, Ericsson Research EAB/TVM
> ----------------------------------------------------------------------
> Ericsson AB                | Phone  +46 10 7148287
> Färögatan 6                | Mobile +46 73 0949079
> SE-164 80 Stockholm, Sweden| mailto: [email-masked]
> ----------------------------------------------------------------------
> _______________________________________________
> Audio/Video Transport Core Maintenance [email-masked] 
> https://www.ietf.org/mailman/listinfo/avt

_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: Christopher Köhnen <[email-masked]>
Date: Wed, 27 Apr 2011 21:41:54 +0200

Dear all,

I'd like to express my interest and willingness to support to RTCP for
inter-destination media synchronization. This WG item would fill a gap in
multi-device media synchronization and can avoid proprietary closed
solutions. It's a really needed enabling technology for hybrid media device
environments.

Kind regards
Christopher Köhnen

Dipl.-Ing. (FH) Christopher Köhnen
Technische Hochschule Mittelhessen
University of Applied Sciences
Campus Friedberg
Information Technology | Electrical Engineering | Mechatronics
Wilhelm-Leuschner-Strasse 13
D-61169 Friedberg